Subject: [dir-coord] Early Security Review of draft-ietf-cdni-uri-signing

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 22 Oct 2015 14:48:23 +0000

Hello,

The CDNI Working Group Chairs and our AD would like to request an early Security review of our working group document specifying "URI Signing for CDN Interconnection (CDNI)":
https://datatracker.ietf.org/doc/draft-ietf-cdni-uri-signing/

For memory, this document is an explicit milestone of the CDNI working group charter:
“
  - A specification for "CDNI URI Signing". This document will specify a
    mechanism that allows interconnected CDNs to support access control
    by signing content URIs. This may involve extensions to the CDNI
    interfaces (e.g. CDNI Metadata interface, CDNI Logging interface).
“

It would be great if we could get that review done before Yokohama, so we could take advantage of the physical meeting to discuss & resolve the potential review comments.

Please let us know if we can facilitate that review by providing any additional background.

Cheers

Francois

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 29 Oct 2015 13:44:13 +0200

Francois Le Faucheur (flefauch) writes:
> It would be great if we could get that review done before Yokohama,
> so we could take advantage of the physical meeting to discuss &
> resolve the potential review comments. 
> 

I assinged it to Brian Weis, but I am not sure if he can get the
review done in just these few days he has left before the meeting. 
-- 
[email-masked]

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Fri, 30 Oct 2015 10:50:33 +0000

Tero,
Thanks much,

Brian,
Good to interact with you again. If you can give us a review by the Monday or Tuesday next week, that’d be fantastic. 
Thanks

Francois 

> On 29 Oct 2015, at 12:44, Tero Kivinen <[email-masked]> wrote:
>