Subject: [dir-coord] request for JSON expert review of draft-ietf-cdni-control-triggers

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Thu, 5 Feb 2015 08:40:03 +0000

Hello,

Pending a couple of nits being addressed as we speak, draft-ietf-cdni-control-triggers is ready to go to IESG review.
As the document shepherd and CDNI WG co-chair, I’d like to get an expert review of the JSON encoding defined in this document.

Could you please organise that?

Thank you very much for your support.

Francois Le Faucheur

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Content Delivery Networks Interconnection Working Group of the IETF.

       Title           : CDNI Control Interface / Triggers
       Authors         : Rob Murray
                         Ben Niven-Jenkins
Filename        : draft-ietf-cdni-control-triggers-05.txt
Pages           : 42
Date            : 2014-12-29

Abstract:
  This document describes the part of the CDN Interconnection Control
  Interface that allows a CDN to trigger activity in an interconnected
  CDN that is configured to deliver content on its behalf.  The
  upstream CDN can use this mechanism to request that the downstream
  CDN pre-positions metadata or content, or that it invalidates or
  purges metadata or content.  The upstream CDN can monitor the status
  of activity that it has triggered in the downstream CDN.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cdni-control-triggers/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cdni-control-triggers-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cdni-control-triggers-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
CDNi mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/cdni

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 06 Feb 2015 13:28:07 -0600

Hi all,

Since I haven't seen any responses to the request yet - does this list 
have any members that know of JSON experts? I've asked Gen-ART, but I 
don't know if I'll come up with anyone who can take the review on.

Thanks!

Jean

On 2/5/15 2:40 AM, Francois Le Faucheur (flefauch) wrote:
> Hello,
>
> Pending a couple of nits being addressed as we speak, 
> draft-ietf-cdni-control-triggers is ready to go to IESG review.
> As the document shepherd and CDNI WG co-chair, I’d like to get an 
> expert review of the JSON encoding defined in this document.
>
>>> This draft is a work item of the Content Delivery Networks 
>>> Interconnection Working Group of the IETF.
>>>
>>> [email-masked] <mailto:[email-masked]>
> dir-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dir-coord