Subject: [dir-coord] Early SEC-DIR review of draft-ietf-tcpm-fastopen [re-sent with correct subject]

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 12 Mar 2014 12:57:05 +0000

Hi,

TCPM has completed the WGLC for draft-ietf-tcpm-fastopen-08. The TCPM chairs would like to ask for an early SEC-DIR review for this document.

The IETF datatracker page for this Internet-Draft is: https://datatracker.ietf.org/doc/draft-ietf-tcpm-fastopen/

Thanks

Michael (TCPM co-chair)

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 13 Mar 2014 11:58:29 +0200

Scharf, Michael (Michael) writes:
> TCPM has completed the WGLC for draft-ietf-tcpm-fastopen-08. The
> TCPM chairs would like to ask for an early SEC-DIR review for this
> document. 
> 
> The IETF datatracker page for this Internet-Draft is:
> https://datatracker.ietf.org/doc/draft-ietf-tcpm-fastopen/ 

Assigned to the Shawn Emery, I put the deadline as 2014-03-27, i.e.
two weeks. I hope that is suitable for you.
-- 
[email-masked]

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 13 Mar 2014 10:05:20 +0000

> two weeks. I hope that is suitable for you.

Thanks!

Michael