Subject: [dir-coord] Requesting SECDIR review of draft-ietf-v6ops-balanced-ipv6-security

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 21 Nov 2013 07:48:29 +0000

This document is right now in WGLC. Some points have been raised, which I imagine will warrant a revision. However, there are a lot of claims being made in and about the draft to the effect that it is a security solution that Swisscom has deployed and sees no problems with, and therefore the IETF should bless it as a general firewall solution. I would appreciate a timely review from the Security Directorate that would help us know whether it is likely to pass muster with the IESG, and if not, what types problems the directorate sees and what types of solutions would be acceptable.

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 21 Nov 2013 15:16:51 +0200

Fred Baker (fred) writes:
> This document is right now in WGLC. Some points have been raised,
> which I imagine will warrant a revision. However, there are a lot of
> claims being made in and about the draft to the effect that it is a
> security solution that Swisscom has deployed and sees no problems
> with, and therefore the IETF should bless it as a general firewall
> solution. I would appreciate a timely review from the Security
> Directorate that would help us know whether it is likely to pass
> muster with the IESG, and if not, what types problems the
> directorate sees and what types of solutions would be acceptable. 

This was assigned to Paul Hoffman today, I put the deadline for next
week on the review.
-- 
[email-masked]

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 21 Nov 2013 17:08:12 +0000

> This was assigned to Paul Hoffman today, I put the deadline for next

Thanks