Subject: [dir-coord] soliciting for a tsv-dir & gen-art review for draft-ietf-radext-dtls-07

From: Jouni Korhonen <[email-masked]>
Date: Thu, 24 Oct 2013 10:04:26 +0300

Hi,

I forgot (honestly) solicit for tsv-dir & gen-art reviews for this I-D.
The -07 version incorporates already sec-dir and ops-dir comments so
the I-D in that sense is rather mature.

Thanks,
	JOuni (RADEXT co-chair)

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 24 Oct 2013 17:44:53 -0500

Hi Jouni,

What's the deadline for the review?

Thanks!

Jean

On 10/24/13 2:04 AM, Jouni Korhonen wrote:
> _______________________________________________
> dir-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dir-coord

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 28 Oct 2013 08:58:52 +0200

Jean,

I have no firm deadline. As soon as possible ;) Would two
weeks be enough?

- Jouni

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 28 Oct 2013 15:33:40 -0500

Jouni,

The upcoming meeting is tying potential reviewers up. Can we extend the 
date to Nov 18?

Thanks!

Jean

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 28 Oct 2013 22:38:47 +0200

OK.

- Jouni

On Oct 28, 2013, at 10:33 PM, A. Jean Mahoney <[email-masked]> wrote:

> Jouni,
> 
> The upcoming meeting is tying potential reviewers up. Can we extend the date to Nov 18?
> 
> Thanks!
> 
> Jean
>