Subject: [Diffserv] [OFFLIST] MPLS+Diffserv(mapping DSCP to EXP)

From: nerdboy <[email-masked]>
Date: Tue, 4 Feb 2003 11:50:01 +0530

Hi,

i know this is offtopic but i didnt know where else to ask.

i understand that the EXP bits in MPLS are used to provide DSCP 
functionality(Diffserv) for EXp inferred LSP's in MPLS.

1. i want to know how the DSCP bits are mapped to the EXP bits ?

2. Further, since the DSCP  ( pow(2,8) = 256 combinations ) is 8 bits and 
provides 22 different PHB's(or roughly 7 different classes),
     and the EXP is just 3 bits and therefore can provide only upto 8 
different classes, wouldnt there be loss of info while mapping DSCP->EXP ?

any help would be greatly appreciated.

Warm Regards
nerd
_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Mark Duffy <[email-masked]>
Date: Tue, 04 Feb 2003 07:29:20 -0500

Have a look at <http://www.ietf.cnri.reston.va.us/rfc/rfc3270.txt>

At 11:50 AM 2/4/2003 +0530, nerdboy wrote:
>Archive: 
>http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html