Subject: [Diffserv] A question

From: Ali Ketrisali <[email-masked]>
Date: Wed, 19 Jun 2002 09:30:53 +0100 (BST)

Hi,

The Diffserv WG has defined some "restrictions" (PHBs) on the (end-to-end QoS provision) "problem", without any proof (or evidence) that the "problem" has an (efficient) solution under these "restrictions".

Am I correct, or did I miss something?

Thanks

---------------------------------
Relive the FIFA World Cup goals with exclusive video highlights!

http://fifaworldcup.yahoo.com/fc/en

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Jun 2002 13:31:40 +0200

> Hi,
> 
> The Diffserv WG has defined some "restrictions" (PHBs) on the (end-to-end QoS provision) "problem", without any proof (or evidence) that the
> "problem" has an (efficient) solution under these "restrictions".
> 

Diffserv wasn't chartered to solve the end to end QOS problem. It was chartered
to define coarse-grained class-of-service differentiation, which is an entirely
different (and much easier) goal.

General philosophical discussions of this kind belong on the diffserv-interest list,
not on this list. Please see
https://www1.ietf.org/mailman/listinfo/diffserv-interest

Thanks
   Brian Carpenter
   diffserv co-chair

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html