Subject: Re: [Diffserv] (no subject)

From: hchang <[email-masked]>
Date: Mon, 10 Jun 2002 11:23:46 +0800

i think we only need to  assure that the sum rate of all the microflows' peak rates which passed the node is less than  that node's configured minimum departure rate.and the peak rate of all the microflows are shapped at the ingress of the DiffServ domain.is it true? 
	
>I think in this case the node becomes the edge node.

>Satish 
	
>--- hchang <[email-masked]> wrote:
> hi,i have a question about the EF PHB.
> the EF service must obey the following condition
> :(rfc 2598) 
> Conditioning the aggregate (via policing and
> shaping) so that its arrival rate at any node is
> always less 
> than that node's configured minimum departure rate.
> 	we use traffic conditioners at the edge nodes of
> the DiffServ domain to achieve this target.
> my question is that if a node has several upstream
> nodes,for example ,3 upstream nodes, but they are
> all not the edge nodes.according to the
> condition,the sum arrival rate from the  3 upstream
> nodes must less than the configured minimum
> departure rate,how can we achieve this in a dynamic
> network state?
> 	
> 	

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jun 2002 10:28:16 +0200

We are now into implementation details... please switch to the implementation
mailing list

http://www.tip.csiro.au/dsimplementation/

   Brian Carpenter
   diffserv WG co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org
INET 2002, Washington, DC, 18-21 June http://www.inet2002.org