Subject: [Diffserv] (no subject)

From: hchang <[email-masked]>
Date: Thu, 6 Jun 2002 11:6:19 +0800

hi,i have a question about the EF PHB.
the EF service must obey the following condition :(rfc 2598) 
Conditioning the aggregate (via policing and shaping) so that its arrival rate at any node is always less 
than that node's configured minimum departure rate.
	we use traffic conditioners at the edge nodes of the DiffServ domain to achieve this target.
my question is that if a node has several upstream nodes,for example ,3 upstream nodes, but they are all not the edge nodes.according to the condition,the sum arrival rate from the  3 upstream nodes must less than the configured minimum departure rate,how can we achieve this in a dynamic network state?

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Kathleen Nichols <[email-masked]>
Date: Mon, 10 Jun 2002 11:33:52 -0700

The per-hop behavior (PHB) doesn't exist in a vacuum.
The intro to rfc2598 tries to state that the PHB is 
only one building block to a particular behavior defined 
over a network domain. RFC 3086 tries to cover other 
kinds of considerations you need to take into account
when building any per-domain behavior (PDB). The DB
PHB defined in RFC3248 can be used quite nicely to
give a virtual wire PDB if that is the aim.

	Kathie