Subject: [Diffserv] Admission Control In DiffServ

From: "Ashkenazi, Liat (Liat)" <[email-masked]>
Date: Thu, 27 Jun 2002 13:31:46 +0300

Hello!

I'm investigating the DiffServ Issue.
I don’t understand how we can do admission control in DiffServ?
How the administrator can know the condition of the network (is it loaded or available to get another “call”)?
In ATM for example we know that the administrator check for each “call” if there is enough bandwidth and decide by advance the end to end path.
How it works in DiffServ?
Is there relation between the admission control and the routing algorithm?

Thank You, Liat Ashkenazi.
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jun 2002 13:56:25 +0200

Diffserv does not deal with individual "calls". Traffic entering a given behaviour aggregate
may be policed at the ingress router, if the particular PHB requires policing. That is
as close as we get to admission control in the architecture.

If you want to discuss this further please use the diffserv-interest list.

   Brian

> "Ashkenazi, Liat (Liat)" wrote:
> 
> Hello!
> 

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: [email-masked]
Date: Thu, 27 Jun 2002 10:32:12 -0400 (EDT)

Hi Liat,
In diffserv Bandwidth Brokers(BB) are responsible for admission control
and related issues. Every diffserv domain will have a BB and these BBs
talk to each other in order to support the inter-domain traffic. BBs are
responsible for admission control, resource allocation and provisioning
etc. BBs are centralized agents and requests are forwarded to BBs to let
it decide whether resources are available to support the request.
Hope this helps.

 _______________________________
 Ibrahim Taner OKUMUS           
 Electrical&Computer Eng. Dept. 
 Syracuse University            
 Syracuse New York                       
 _______________________________

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jun 2002 17:07:58 +0200

We switched this conversation to the diffserv-interest list. 

Thanks
    Brian