Subject: [Diffserv] Request Help for Survey about DiffServ, and DiffServ in Intra-domain

From: "zhaozhuang" <[email-masked]>
Date: Thu, 23 May 2002 10:25:55 +0800

Hi everyone,

I'm zhuang zhao from China. I'm studying DiffServ in large-scale Intra-domain networks. I want to combine network dimensioning, DiffServ and pricing to offer multi-service, i.e. VoIP, TV, Internet access, in large-scale Intra-domain networks. Can you give me some advices? By the way, do you advised a good latest survey about DiffServ.Thanks in advance.

Best Reagards

zhuang zhao
Multimudia Communication & Network Engineering Research Center
Institute of Software
Chinese Academy of Sciences
Tel:86-10-62645405
Fax:86-10-62645410
E-mail:[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 May 2002 10:55:15 +0200

Dear Zhaung Zhao,

For general discussion about diffserv, please do not use this list which
is for standardisation work only. Please use the diffserv-interest list.
See http://www1.ietf.org/mailman/listinfo/diffserv-interest

Thanks
   Brian Carpenter
   diffserv co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org
INET 2002, Washington, DC, 18-21 June http://www.inet2002.org

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Lloyd Wood <[email-masked]>
Date: Thu, 23 May 2002 15:46:39 +0100 (BST)

On Thu, 23 May 2002, Brian E Carpenter wrote:

> is for standardisation work only.

half the RFCs created by the diffserv WG are informational.
I'd be surprised if all the existing internet-drafts go standards
track.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 May 2002 17:53:49 +0200

> I'd be surprised if all the existing internet-drafts go standards

OK, I should have written "for work on our chartered work items only".

   BC