Subject: [Diffserv] Some question

From: Xiao Lei <[email-masked]>
Date: Sat, 25 May 2002 13:25:21 +0800

Hi,everyone:
	I am a Master student and my thesis is about the admission control
in
Diffserv IP network, I have one question, anyone can help me?

Four service class defined in UMTS will be used in diffserv.
(Conversational, 
Streaming, Interactive and Background). Conversation will be used as EF,
Interactive
will be AF and Background is best effort. The problem is Streaming, if I
treat it as AF, 
because if I use Priority Queue for EF and WFQ for AF in scheduler, the
delay of Streaming
is hard to control in WFQ; if I put Streaming in the lower priority than
Conversation in EF,
it seems it doesn't conform to the standard of EF in RFC.

Anyone can give some advice, thanks!

Xiao

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 May 2002 10:44:48 +0200

This is an implementation question... please take it to the
implementation list.
http://www.atnf.csiro.au/news/exploders/dsimplementation.html

Thanks
   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org
INET 2002, Washington, DC, 18-21 June http://www.inet2002.org

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 May 2002 14:53:29 +0200

I just got a new URL for the diffserv implementation list -
it is more up to date than the old one:

http://www.tip.csiro.au/dsimplementation/

I'm assured that the list archives will be back soon.

   Brian