Subject: [Diffserv] QoS requirements of Applications

From: [email-masked] (Goorah Shravan)
Date: Mon, 08 Apr 2002 15:14:00 +0400

Hello there,
        I am looking for a compilation of QoS requirements in terms of
Diffserv parameters (PHB = EF/AF/BE and Profile in bps) for applications
(unicast and multicast).
        Please reply to my e-mail address as well because I am not so
sure whether my "set nomail off" has been successful.
Shravan
--
Shravan Goorah
Lecturer, Department of Computer Science,
Faculty of Engineering, University of Mauritius
Tel. 454 1041   Fax.  465 71 44

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 08 Apr 2002 17:10:29 +0200

Goorah,

You won't find it on this list, which is strictly for diffserv standards
work. Please try on the diffserv-interest list.
See http://www1.ietf.org/mailman/listinfo/diffserv-interest

   Brian

---

From: Fred Baker <[email-masked]>
Date: Mon, 08 Apr 2002 12:41:06 -0700

>Diffserv parameters (PHB = EF/AF/BE and Profile in bps) for applications

unicast and multicast are routing technologies, not applications. What 
applications did you have in mind?

You might consider the thoughts in the following documents:

http://www.ietf.org/internet-drafts/draft-atarashi-dscp-policy-00.txt
http://www.ietf.org/internet-drafts/draft-baker-ieprep-requirements-00.txt