Subject: Re: [Diffserv] Wireless Diffserv (WDS) Discussion/interest Group?

From: Amoakoh Gyasi-Agyei <[email-masked]>
Date: Tue, 23 Apr 2002 19:57:04 +0930

Hi Vikram;

No, so far no other person has supported the idea of creating a Wireless
Diffserv discussion group, although I know many people are now working on
Wireless IP QoS including Wireless Differv. If you like you can email to the
diffserv list and second my proposal. That way we may be able to motivate the
experts down under to create such a discussion group.

Rgds,
AGA
  ------------------------------------------------------------------------

Vikram Kanodia wrote:

>  Hi,
>
> I would be interested in following the discussions on wireless diff serv
> mailing list. Did your idea materialise ?
>
> -V
>
> > Dear Comrades:
> >
> > For those of you that inquired about lit on WDS (wireless diffserv)
> > recently, the ff. lit. may be helpful, thanks.
> >
> > (1) Architecture and experimental framework for supporting QoS in
> > wireless networks using differentiated services
> >   Mahadevan-I; Sivalingam-KM, Mobile-Networks-and-Applications. vol.6,
> > no.4; 2001; p.385-95
> >
> > (2) Analytical model for an assured forwarding differentiated service
> > over wireless links
> >   Chan-E; Hong-X, IEE-Proceedings-Communications. vol.148, no.1; Feb.
> > 2001; p.19-23
> >
> > (3) Supporting service differentiation in wireless packet networks using
> > distributed control
> >   Veres-A; Campbell-AT; Barry-M; Li-Hsiang-Sun
> > IEEE-Journal-on-Selected-Areas-in-Communications. vol.19, no.10; Oct.
> > 2001; p.2081-93
> >
> > Also, some of the publications of Prof Sivalingam at this site
> > "http://www.eecs.wsu.edu/~dawn/wireless-pubs.html" seem quite helpful.
> > Perhaps we can think of forming a WDS discussion/working group about
> > this time.
> >
> > -AGA
> > _______________________________________________________
> > Amoakoh Gyasi-Agyei
> > Centre for Internet Technology Research (CITR)/Centre for Telecom
> > Information Networking (CTIN)
> > Electrical & Electronic Enginnering Department
> > Adelaide University
> > Level 5, 10 Pulteney St., Adelaide 5000
> > Tel: +61 8 8303 6902 (office)
> > Tel: +61 402 638 141 (mbl)
> > Tel: +61 8 8271 4534 (home)
> > Fax: +61 8 8303 4405 (office)
> > http://aaron.eleceng.adelaide.edu.au/Personal/amoakoh/
> >
> >
>
> --
>
> Department of ECE, Rice University | 713 348 3786 (O)| 713 664 5650(H)
> WWW: http://www.ece.rice.edu/~kanodia

--
_______________________________________________________
Amoakoh Gyasi-Agyei
Centre for Internet Technology Research (CITR)
Electrical & Electronic Engineering Department
Adelaide University
Level 5, 10 Pulteney St., Adelaide 5000
Tel: +61 8 8303 6902 (office)
Tel: +61 402 638 141 (mbl)
Tel: +61 8 8271 4534 (home)
Fax: +61 8 8303 4405 (office)
http://aaron.eleceng.adelaide.edu.au/Personal/amoakoh/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Apr 2002 13:12:58 +0200

Kindly do not use the diffserv mailing list for this. It is
reserved for the work of the diffserv WG. You might want to check
the NSIS working group for current thinking on signalling requirements
for (wireless) QOS, and MOBILEIP for QOS requirements for mobility.

As always, general discussions on diffserv should go to the diffserv-interest
list. See http://www1.ietf.org/mailman/listinfo/diffserv-interest

Regards
   Brian Carpenter
   diffserv co-chair

> experts down under to create such a discussion group.

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html