Subject: [Diffserv] streaming/QoS

From: "Ayyasamy, Senthilkumar (UMKC-Student)" <[email-masked]>
Date: Mon, 8 Apr 2002 17:26:42 -0500

Hi all,
   I have some queries relating to mapping audio& video applications and QoS .
1.Of all the existing applications,video and audio streaming demands more QoS mechanisms.
Is their is any study relating these streaming applications with diffserv.

2.This question is more or less related to the first.Please refer to some 
research work which discusses relation between Audio& video qulaity and network 
performance.Some thoughts about this topic is also appreciated.

3.Is expedited forwarding only way to give guaranteed treatment to audio/video 
streaming applications 

4.E-model of ITU-T estimates MOS by mapping voice quality with impairments like delay,
signaling and user expection.Can we related these impairments with diffserv drop precedence 
for mapping streaming application with QoS.

Thanks in advance ,
Senthil

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 09 Apr 2002 08:50:55 +0200

This conversation has been moved to the diffserv-interest list.
You can join that list at
   https://www1.ietf.org/mailman/listinfo/diffserv-interest

  Brian Carpenter
  diffserv co-chair

"Ayyasamy, Senthilkumar (UMKC-Student)" wrote:
>    I have some queries ...