Subject: [Diffserv] One more basic thing to understand

From: "M Rashid Qazi" <[email-masked]>
Date: Mon, 18 Mar 2002 22:40:42 +0000

One more basic question of mine is; If my one source , sending two different flows or different streams say stream1 and stream2 , is that possible to prioritize the packets of stream 1 over stream 2 at DS edge router , so that packets generated from same source , but belongs to stream1 goes in to red queue, and from stream 2 goes in to yellow or red queue.? or it just need me to put DSCP for AF11 on ToS byte of packets from stream 1, and DSCP  for AF12 on stream2 packets

thanks

rashid

Chat with friends online, try MSN Messenger: Click Here

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Mar 2002 00:08:46 +0100

If they are on different ports, the edge classifier can be configured
to classify the two streams differently.

"Prioritize" is the wrong word. Diffserv is not a simple priority system.

Please direct any follow-up discussion to the [email-masked] list
To Subscribe: [email-masked] 
In Body: subscribe your_email_address 

  Brian Carpenter
  diffserv co-chair

M Rashid Qazi wrote:
> 
> One more basic question of mine is; If my one source , sending two different flows or different streams say stream1 and
> stream2 , is that possible to prioritize the packets of stream 1 over stream 2 at DS edge router , so that packets generated
> from same source , but belongs to stream1 goes in to red queue, and from stream 2 goes in to yellow or red queue.? or it just
> need me to put DSCP for AF11 on ToS byte of packets from stream 1, and DSCP  for AF12 on stream2 packets
> 
> thanks
> 
> 
> 
> rashid
> 
> ------------------------------------------------------------------------------------------------------------------------------
> _______________________________________________ diffserv mailing list [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv Archive:
> http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org