Subject: [Diffserv] Actual implementation of diffserv

From: Mandar R Patil <[email-masked]>
Date: Tue, 26 Mar 2002 20:52:27 -0600 (CST)

Friends:
Some questions related to diffserv. Hope those will be answered.
I am reading lot about diffserv and quality of service over IP.
Very good technology bound to change networking standards. I want to know
whether any enterprising networks as well as ISPs in US implements this.
Which are those networks in US using diffserv in thier networks.
CISCO is providing Cisco IOS Software Release 12.1(5)T for this. There may
be other products also following RFC 2475 standards. Are these products
actually used and where in US?
Thanks in advance!
Mandar

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Mar 2002 10:25:03 +0100

Could you please take this discussion to the diffserv implementation list?

http://www.atnf.csiro.au/news/exploders/dsimplementation.html

Thanks
   Brian Carpenter
   diffserv co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org