Subject: [Diffserv] Question about re-ordering in AF

From: "Geunhyung Kim" <[email-masked]>
Date: Tue, 26 Mar 2002 22:26:44 +0900

Hello All,

RFC2597 recommend the ordering of packet should be remained.
In the AF  PHB, there may be marked packet.

Does that ordering cosider the marked packet also ?

Thanks in advance

Geunhyung

None of us is as smart as all of us
==========================================
Geunhyung Kim

E-mail: [email-masked]

Tel: +82-54-279-5655
Fax: +82-54-279-5699

Networking & Distributed Systems Lab.
CSE
POSTECH
===========================================

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Iren, Sami" <[email-masked]>
Date: Tue, 26 Mar 2002 12:57:46 -0500

Geunhyung:
The ordering within the same AF PSC (e.g., AF1) should be maintained
regardless of the drop precedence (color) of the packet.
By "marked packet" if you mean packets that are marked with a different
drop precedence (color) due to policing or some other means, the answer is
yes as long as they all belong to the same PSC (e.g., AF1).
I hope this helps.

Regards,
--Sami

> -----Original Message-----
> From: Geunhyung Kim [mailto:[email-masked]]
> Sent: Tuesday, March 26, 2002 8:27 AM
> To: diffserv
> Subject: [Diffserv] Question about re-ordering in AF
> 
> 
> Hello All,
> 
> Archive: 
> http://www.ietf.org/mail-archive/working-groups/diffserv/curre
nt/maillist.html