Subject: RE: [Diffserv] diffserv PIB: a question to the WG

From: "Hahn, Scott" <[email-masked]>
Date: Tue, 11 Dec 2001 16:53:14 -0800

Intel has an implementation of COPS-PR and an early implementation of the
diffserv PIB. We do plan on updating our implementation to the standard when
it becomes available. 

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Monday, December 10, 2001 8:03 AM
> To: Diff Serv
> Subject: [Diffserv] diffserv PIB: a question to the WG
> 
> 
> Diffservers,
> 
> As you know the Diffserv PIB recently passed WG last call, 
> and will be forwarded 
> to the IESG as soon as the draft is updated.
> 
> Now I have a question, at the request of the Ops and 
> Management Area Directors:
> 
> Can anyone who plans to implement the diffserv PIB (or has 
> already done so)
> please let us know? If you don't want to answer on the list, 
> please send
> me a private response.
> 
> Thanks
>    Brian Carpenter
>    diffserv co-chair
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Durham, David" <[email-masked]>
Date: Tue, 11 Dec 2001 16:41:36 -0800

Answering "on the list" could be potentially giving away a company's
strategy or future product lineup... That's why not on the list would be
more acceptable. 
-Dave
> From: Lloyd Wood [mailto:[email-masked]]
> Sent: Monday, December 10, 2001 8:29 AM
> To: Brian E Carpenter
> Cc: Diff Serv
> Subject: Re: [Diffserv] diffserv PIB: a question to the WG
> 
> 
> On Mon, 10 Dec 2001, Brian E Carpenter wrote:
> 
> > Diffservers,
> >
> > As you know the Diffserv PIB recently passed WG last call, and will
> > be forwarded to the IESG as soon as the draft is updated.
> >
> > Now I have a question, at the request of the Ops and Management Area
> > Directors:
> >
> > Can anyone who plans to implement the diffserv PIB (or has already
> > done so) please let us know?
> 
> Brian, doesn't this sort of implementation question really belong on
> the diffserv implementation list? Please see
> http://www.atnf.csiro.au/news/exploders/dsimplementation.html
> 
> 
> > If you don't want to answer on the list,
> 
> can't think why...
> 
> L.
> 
> > please send me a private response.
> >
> > Thanks
> >    Brian Carpenter
> >    diffserv co-chair
> 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
> 
> 
ent/maillist.html

---

From: "Weiss, Walter" <[email-masked]>
Date: Thu, 13 Dec 2001 14:56:43 -0500

Perhaps, as Brian said, I am reading too much into the request. However, the
PIB has already past both the first check (WG charter) and the second
(sufficient and consist progress), so if the question was in the context of
either, it is irrelevant.

regards,

-Walter

> From: Juergen Schoenwaelder [mailto:[email-masked]]
> Sent: Thursday, December 13, 2001 2:14 PM
> To: [email-masked]
> Cc: [email-masked]
> >>>>> Weiss, Walter writes:
> Walter> There are already four checks for standards progression: 1. Is
> Walter> there sufficient interest the work to justify a chartered work
> Walter> item.
> 
> Was Bert not just trying to check the answer to this question?
> 
> I have seen similar questions in other WGs and usually people just
> provide a suitable answer and move on.
> 
> /js
> 
> 

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Durham, David" <[email-masked]>
Date: Thu, 13 Dec 2001 13:42:36 -0800

> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
 <snip>
> If the show of hands is zero or one, then why stds track?
>
[Dave] Okay, good, more than one has now been demonstrated.
 
> If the show of hands is 20... then at least we see that the
> community is interested.

[Dave] Are there 20 router vendors left in the World today? ;-)

> We still have operators telling us that
> they do not want binary ifaces... 

[Dave] COPS is for standardized automated network control systems, people
can't type that fast:) Think: get network access request, grant request,
allow traffic, provide correct DiffServ QoS for traffic associated with
request. THis is the tightly integrated, distributed network control system
operations for which COPS was designed. BTW, binary interfaces are
unavoidable at some level (there is a program running somewhere) in the
stack.