Subject: [Diffserv] RSVP aggregation..

From: Chandrashekhar S <[email-masked]>
Date: Fri, 14 Dec 2001 11:20:34 +0530 (IST)

I want to use rsvp aggregation inside diffsserv cloud.

-On What basis classification of aggreagation be done.
-How should i divide the aggregated flows back to individual flows at the
deaggregator.
-How to initiate aggregate path message at the aggregator. i mean is it
the same same path message which comes from other cloud(ex: intserv) will
become the aggregate path message after changing ip protocol no to
134 (RSVP_E2E_IGNORE).(RFC 3175)

-Plz guide me the steps how to carry out reservation for aggregated flows
using rsvp inside the diffserv cloud. I want some clarity..

--Best Regards,
--Chandra
--------------------------------------
S Chandrashekhar
Software Engineer
SASKEN COMMUNICATION TECHNOLOGIES
AMARJYOTHI LAYOUT
Bangalore : ph:5355501  extn:8058

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 14 Dec 2001 16:10:31 +0100

This topic belongs in the ISSLL working group which has published
the relevant documents. 

Please see http://www.ietf.org/html.charters/issll-charter.html
which has links to the documents

   Brian