Subject: [Diffserv] Flow paths.

From: Alejandra Flores Mosri <[email-masked]>
Date: Thu, 13 Dec 2001 16:33:51 +0000 (GMT)

Hi, I'm doing a research project that involves DiffServ. I have a
question, if you think it is out of the subject of discussion of this
list, I would greatly appreciate if somebody could provide me with a
reference.

Assume that a definition for a PHB group is given. Also assume that RSVP
is used to set up the reservation, hence a fixed path for the transmission
will be set up. Now the question is: must all the packets belong to the
same micro flow within the PHB group in order to use this path? Or can
different micro flows share the same reservation? 

Thanks a lot!

Alex

__________________________________________________________
Alejandra Flores Mosri					  
PhD Research Student					  
Audio and Video Networking Group			  
Department of Electronic Systems Engineering
University of Essex,
Wivenhoe Park, CO4 3SQ, Colchester, Essex, United Kingdom
ph.  +44 1206 872442
fax. +44 1206 872900
http://privatewww.essex.ac.uk/~afloreb

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 13 Dec 2001 18:10:43 +0100

Alex, RSVP is nothing to do with diffserv, except in the particular
mixed configurations of RFC 2998 and draft-ietf-issll-ds-map-01.txt

Those are work items of the ISSLL working group.

In the general case there is no "reservation" in diffserv; it
is simply required that the network is adequately provisioned
in advance.

  Brian