Subject: RE: [Diffserv] diffserv PIB: a question to the WG

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 12 Dec 2001 16:29:59 +0100

Right... to be very clear
- we were/are NOT asking for an implementation and interoperability report.
- we are also NOT asking if people are shipping producs (some people asked
  me about that)
- what we are asking is for a "show of hands" of people who have real
  plans in the short term to implement the PIB

Bert 

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, December 12, 2001 3:49 PM
> To: Andrew Smith
> Cc: Diff Serv; Bert Wijnen; Randy Bush
> Subject: Re: [Diffserv] diffserv PIB: a question to the WG
> 
> 
> You'll have to ask the Ops & Mgt ADs that. As far as Draft Standard
> is concerned, the actual requirement is proven interoperability. We
> aren't there yet.
> 
>   Brian
> 
> Andrew Smith wrote:
> > 
> > Brian,
> > 
> > Seems odd that this formal request would come when it's 
> only "proposed
> > standard" that is being sought - have They changed the 
> rules? It used to be
> > that such implementation experience was only requested when 
> "draft standard"
> > status was sought.
> > 
> > Andrew Smith
> > 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> > Of Brian E Carpenter
> > Sent: Monday, December 10, 2001 8:55 AM
> > To: Lloyd Wood
> > Cc: Diff Serv
> > Subject: Re: [Diffserv] diffserv PIB: a question to the WG
> > 
> > Lloyd,
> > 
> > No, it belongs here because it is a formal request from two 
> Area Directors
> > as part of the IESG's decision process.
> > 
> >   Brian
> >
> 

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 12 Dec 2001 20:12:00 +0000 (GMT)

>   plans in the short term to implement the PIB

Why?

since the IESG's decision process is transparent, you may as well tell
us up front...

L.

> > > Area Directors as part of the IESG's decision process.
> > >
> > > Brian

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Andrew Smith" <[email-masked]>
Date: Thu, 13 Dec 2001 00:18:26 -0800

Bert,

Right, that is a "what" answer, not a "why" answer.

I'm not sure *why* this implementation report is of interest to the ADs:
it's never been a criterion in the past for this level of standardisation.
By all means move Proposed Standards to "historical" status in a few years
if you find them not to be widely used but your job here is not to judge
markets, it's to judge the technical merit of the protocols, and of their
documentation, that the WGs produce. Based on your reasoning, IETF should be
just endorsing the proprietary management "protocols" that are the most
successful in the market.

Andrew Smith

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: Wednesday, December 12, 2001 7:30 AM
To: Brian E Carpenter; Andrew Smith
Cc: Diff Serv; Bert Wijnen; Randy Bush
Subject: RE: [Diffserv] diffserv PIB: a question to the WG

Bert