Subject: [Diffserv] Can we design Robust TCP

From: jie zhang <[email-masked]>
Date: Mon, 24 Dec 2001 18:12:44 -0800 (PST)

hi all,
    I know in diffserv network,when congestion
happens,
TCP will suffer bandwidth lost than UDP.The reason is
TCP minishs its congestion window.
    Can we design robust TCP:When congestion happens
TCP minishs its congestion window to (rtt*bandwidth of
reservation)?

    Thanks
    JieZhang

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: demir <[email-masked]>
Date: Mon, 24 Dec 2001 22:02:12 -0800 (PST)

You can.

Alper K. Demir, PhD student
The University of Southern California

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Dec 2001 15:41:16 +0100

But neither this, nor Alper's poetry, have anything to do
with the charter of this WG.

Thanks
  Brian Carpenter
  diffserv c0-chair