Subject: RE: [Diffserv] diffserv PIB: a question to the WG

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 13 Dec 2001 04:35:21 +0100

Inline

> -----Original Message-----
> From: Lloyd Wood [mailto:[email-masked]]
> Sent: Wednesday, December 12, 2001 9:12 PM
> To: Wijnen, Bert (Bert)
> Cc: Brian E Carpenter; Andrew Smith; Diff Serv; Randy Bush
> Subject: RE: [Diffserv] diffserv PIB: a question to the WG
> 
> 
> On Wed, 12 Dec 2001, Wijnen, Bert (Bert) wrote:
> 
> > Right... to be very clear
> > - we were/are NOT asking for an implementation and 
> >   interoperability report.
> > - we are also NOT asking if people are shipping producs 
> >   (some people asked me about that)
> > - what we are asking is for a "show of hands" of people who 
> >   have real plans in the short term to implement the PIB
> 
> Why?
> 
Seems clear, no?
We hear from operators that they do NOT want binary interfaces
for confuring the network devices. 
We are embaring here on a path to start standardizing PIBs.
Seems like a good point to me to think and check a bit before 
moving ahead.

If the show of hands is zero or one, then why stds track?

If the show of hands is 20... then at least we see that the
community is interested. We still have operators telling us that
they do not want binary ifaces... 
 
> since the IESG's decision process is transparent, you may as well tell
> us up front...
> 
Sure...
And I have seen this in WGs in the past... 

Bert
> L.
> 
> > > > No, it belongs here because it is a formal request from two
> > > > Area Directors as part of the IESG's decision process.
> > > >
> > > > Brian
> 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
> 
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Randy Bush <[email-masked]>
Date: Wed, 12 Dec 2001 20:49:24 -0700

> for confuring the network devices. 

i think what they are saying is that they want a solid consistent text
interface.  they don't care if binary config is there too.

randy