Subject: RE: [Diffserv] Diffserv at SLC and in future

From: Shahram Davari <[email-masked]>
Date: Wed, 28 Nov 2001 12:59:55 -0800

Hi,

Does this mean that no new PDB draft could be put forward?

Thanks,
-Shahram

> -----Original Message-----
> From: Kathleen Nichols [mailto:[email-masked]]
> Sent: Wednesday, November 28, 2001 2:22 PM
> To: [email-masked]
> Subject: [Diffserv] Diffserv at SLC and in future
> 
> 
> 
> Diffservers,
> 
> We have decided not to hold a diffserv WG meeting at the
> Salt Lake City IETF.
> 
> As you know, the two documents we had in WG Last Call have passed
> with minor comments. This means that the WG has effectively completed 
> all its milestones. All our drafts except one are on the way to
> RFC publication. The differentiated services story isn't over,
> but this WG has essentially finished the job it was set up to do
> in early 1998.
> 
> We do have two PDB drafts in progress that aren't yet
> ready to publish, draft-ietf-diffserv-pdb-ar-01.txt and 
> draft-ietf-diffserv-pdb-bh-03.txt. Both need to have
> their experience sections filled in before they can
> be advanced to RFC, but they are still "alive" as
> documents and list discussion, particularly of experience,
> is still relevant. We note that the next revision of
> the Bulk Handling PDB draft is in Roland Bless's hands (to
> add experience) and, we believe, is expected in Jan or Feb or 02. 
> Draft-ietf-diffserv-pdb-vw is dormant at this time
> since the co-authors did major revision of a
> PDB definition for circuit emulation. This may be resurrected 
> with an experience section in the future.
> 
> When PDB drafts are ready in terms of the guidelines in 
> RFC 3086, they should be posted as drafts and discussed by email
> on this list.
> 
> Another potential use of the diffserv list is to raise issues
> that are barriers to implementation and require further IETF
> action, but such should not be confused with general implementation
> questions, which should go to the ds-implmentation list. We
> (especially BC) will be quick to let you know if you have the
> wrong list!
> 
> You may also be interested by 
> draft-conta-diffserv-fl-classifier-01.txt.
> However, since the diffserv MIB already allows an IPv6 flow label as 
> a classifier element, we probably do not need any additional standards
> action in this area.
> 
> Regards
>   Brian Carpenter
>   Kathie Nichols
>   diffserv WG co-chairs
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Kathleen Nichols <[email-masked]>
Date: Wed, 28 Nov 2001 17:23:49 -0800

> > Subject: [Diffserv] Diffserv at SLC and in future

...
> > RFC 3086, they should be posted as drafts and discussed by email

I see that the above paragraph was too vague. It perhaps
should have read "When these or any new PDB drafts..."
So, the answer to your question is No. Rfc3086 was set up
to allow for new PDBs whether there is a diffserv WG or not.

	Kathie