Subject: [Diffserv] static provisioning & dynamic provisioning in diffserv region

From: "Yong-Seung Bae" <[email-masked]>
Date: Tue, 27 Nov 2001 13:27:34 +0900

Hi
I want to know details about static provisioning & dynamic provisioning
in diffserv region
If you have reference, If you know, then tell me about that.
Thanks

Best regards
DICAO

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Mon, 26 Nov 2001 23:56:01 -0500

Hello Yong-Seung:

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Yong-Seung Bae
> Sent: Monday, November 26, 2001 11:28 PM
> To: DiffServ Member
> Subject: [Diffserv] static provisioning & dynamic provisioning in
> diffserv region
>
>
> Hi

The CubaNet Project has studied dynamic edge provisioning for
core IP networks and some market mechanisms for peering and
provisioning, see:

http://comet.columbia.edu/cubanet/

Also some pubs:

http://comet.columbia.edu/cubanet/publications.html

Liao, R.R.-F. and Campbell, A.T. "Dynamic Edge Provisioning for Core IP
Networks" abstract(txt) and slide, 8th International Workshop on Quality of
Service (IEEE/IFIP IWQOS 2000) , Pittsburgh, USA, June 2000.

Semret, N., Liao, R.R.-F., Campbell, A.T. and Lazar, A.A. "Pricing,
Provisioning and Peering: Dynamic Markets for Differentiated Internet
Services and Implications for Network Interconnections", abstract(txt), JSAC
Special Issue on Internet QoS, 2000.

Semret, N., Liao, R.R.-F., Campbell, A.T. and Lazar, A.A. "Peering and
Provisioning of Differentiated Internet Services", abstract(txt), IEEE
INFOCOM 2000, Tel-Aviv, Isreal, March 2000.

Semret, N., Liao, R.R.-F., Campbell, A.T. and Lazar, A.A. "Market Pricing of
Differentiated Internet Services", abstract(txt), 7th International Workshop
on Quality of Service (IEEE/IFIP IWQOS'99) , London, UK, June 1999.

Best,
---
Andrew
http://comet.columbia.edu/~campbell

> Archive:
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html