Subject: [Diffserv] WG Last Call for draft-ietf-diffserv-pib-05.txt

From: Brian E Carpenter <[email-masked]>
Date: Mon, 12 Nov 2001 17:24:19 +0100

It is proposed to forward draft-ietf-diffserv-pib-05.txt 
to the IESG for publication as a Proposed Standard.

Any final working group comments should be sent
to this list by November 26, 2001. 

Regards
   Brian Carpenter
   Kathie Nichols
   diffserv WG co-chairs

-------- Original Message --------
Subject: [Diffserv] I-D ACTION:draft-ietf-diffserv-pib-05.txt
Date: Mon, 12 Nov 2001 07:03:18 -0500
From: [email-masked]
Reply-To: [email-masked]
To: IETF-Announce: ;
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Differentiated Services Working Group of the IETF.

	Title		: Differentiated Services Quality of Service Policy 
                          Information Base
	Author(s)	: M. Fine, K. McCloghrie et al.
	Filename	: draft-ietf-diffserv-pib-05.txt
	Pages		: 95
	Date		: 09-Nov-01
	
[SPPI] describes a structure for specifying policy information that 
can then be transmitted to a network device for the purpose of 
configuring policy at that device.  The model underlying this 
structure is one of well-defined policy rule classes and instances 
of these classes residing in a virtual information store called the 
Policy Information Base (PIB).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-diffserv-pib-05.txt

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 12 Nov 2001 17:29:54 +0100

Here are my own Last Call comments

1. There is no Abstract; this is required for the RFC version.

2. The ISOC Copyright text and the IETF intellectual property
text are missing. Since there *is* a reference (section 12) to
IPR claims, this text is needed.

In relation to the latter, could somebody send the URLs for
the relevant IPR claims?

Thanks
   Brian

> http://www.ietf.org/internet-drafts/draft-ietf-diffserv-pib-05.txt

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Mon, 12 Nov 2001 11:59:52 -0500

Brian:
I will add the additional text for items 1 and 2.
Will let the IPR URLs be supplied by its owner.
-- Kwok --

At 05:29 PM 11/12/01 +0100, Brian E Carpenter wrote:
>Archive: 
>http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Nov 2001 12:15:52 +0100

This WG last call has concluded. I know that the authors have
collected a few editorial comments, so there will be an
editorial revision as soon as possible. None of the
discussion showed a need for substantive change, so
we have a WG consensus to forward this to the IESG.

   Brian Carpenter
   diffserv co-chair