Subject: [Diffserv] differentiating EF and DF PHBs in MPLS domain.

From: "Kaliraj - CTD, Chennai." <[email-masked]>
Date: Fri, 30 Nov 2001 19:21:07 +0530

Hi all,
if i am nOt mistaken, according to the mandatory EXP/PHB<->EXP mappings
given in the draft "MPLS Support of Differentiated Services", the EXP field
000 is mapped to both EF and DF. then hOw dOz a diffServ-mpls-enabled node
differentiate between packets belonging to these PHBs by just seeing the EXP
field.

please enlighten.
thanX,
raj.

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Shahram Davari <[email-masked]>
Date: Fri, 30 Nov 2001 08:06:15 -0800

Raj,

The mapping that you described is recommended for L-LSPs. In L-LSPs, the signaling carries the PHB information, which is then used to bound a label to that PHB in every LSR along the LSP path. The LSR needs to look at both label and EXP to determine the PHB. Looking only at EXP is not enough in this case.

The only case that looking at only the EXP is enough is the configured E-LSP case (if all LSPs are configured E-LSPs).

Yours,
-Shahram

> -----Original Message-----
> From: Kaliraj - CTD, Chennai. [mailto:[email-masked]]
> Sent: Friday, November 30, 2001 8:51 AM
> To: [email-masked]
> Subject: [Diffserv] differentiating EF and DF PHBs in MPLS domain.
> 
> 
> Hi all,
> Archive: 
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html