Subject: [Diffserv] differentiating EF and DF PHBs in MPLS domain.

From: "Kaliraj - CTD, Chennai." <[email-masked]>
Date: Fri, 30 Nov 2001 19:43:16 +0530

Hi all,

if i am nOt mistaken, according to the mandatory EXP/PHB<->EXP mappings
given in the draft "MPLS Support of Differentiated Services", the EXP field
000 is mapped to both EF and DF. then hOw dOz a diffServ-mpls-enabled node
differentiate between packets belonging to these PHBs by just seeing the EXP
field.

please enlighten.
thanX,
raj.

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 30 Nov 2001 17:46:09 +0100

This is a question for the MPLS working group.
This WG doesn't consider mappings to lower layers.

   Brian Carpente