Subject: Re: FW: [Diffserv] Informal WG last call for draft-ietf-diffserv-new-terms-06.txt

From: Scott Bradner <[email-masked]>
Date: Thu, 15 Nov 2001 10:16:23 -0500 (EST)

Given that new-terms will be Informational, I don't think we have to
> Given that new-terms will be Informational, I don't think we have to
> the difference between normative and non-normative references.)

see http://www.rfc-editor.org/policy.html

in general and in specific about references

Scott

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Robert Moore" <[email-masked]>
Date: Thu, 15 Nov 2001 11:08:40 -0500

Sorry, Scott, but I looked at the page you referred
us to, and I still can't tell which of the following
is the message I'm supposed to take away from it:

A. No, Brian, that's not right - there *is* a
   distinction in an Informational RFC between
   normative and non-normative references.

B. Yes, Brian, you're correct - there is no
   distinction in an Informational RFC between
   normative and non-normative references.

C. Brian, it's more complicated than that.  For some
   Informational RFCs, there is a distinction, and
   for others there isn't.  For a particular
   Informational RFC, <????> tells you whether it needs
   to distinguish between normative and non-normative
   references.  [I have no idea how to fill in the
   <????> here, by the way.]

Can you say whether you meant A, B, or C, or even a D
that hasn't occurred to me?  Thanks.

Regards,
Bob

Bob Moore
Advanced Design and Technology
Application Integration Middleware Division
IBM Software Group
+1-919-254-4436
[email-masked]

                    Scott  Bradner                                                          
                    <[email-masked]       To:     [email-masked], [email-masked] 
                    du>                  cc:     [email-masked], [email-masked],     
                    Sent by:              [email-masked], [email-masked]                
                    policy-admin@i       Subject:     [Policy] Re: FW: [Diffserv] Informal  
                    etf.org               WG last call for                                  
                                          draft-ietf-diffserv-new-terms-06.txt              
                                                                                            
                    11/15/01 10:16                                                          
                    AM                                                                      

Scott

_______________________________________________
Policy mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/policy

---

From: Scott Bradner <[email-masked]>
Date: Thu, 15 Nov 2001 11:18:08 -0500 (EST)

the aim is to have all RFCs distinguish between normative and non-normative
references

Scott

---

---

From: "Robert Moore" <[email-masked]>
Date: Thu, 15 Nov 2001 11:08:40 -0500

Regards,
Bob

Bob Moore

                    Scott  Bradner                                                          
                                                                                            
                    11/15/01 10:16                                                          
                    AM                                                                      

Scott