Subject: [Diffserv] Question about shared meters

From: "Ronald Murphy" <[email-masked]>
Date: Wed, 3 Oct 2001 08:34:53 -0700

Hi,

The diffserv model had a concept of a fan-in multiplexor going to a meter,
which would allow multiple traffic streams to be collectively controlled by
the same meter.

The diffserv MIB does not mention multiplexors directly.  However, it seems
by setting the "next element" of various datapath elements to be the exact
same meter, one could represent the multiplexing concept appropriately.

Is this the intent?

e.g.

                      +------+
+---------+           |      |
| Classfr +---------->+  M   |
| elemt 1 |           |  E   |
+---------+           |  T   |
                      |  E   |
+---------+           |  R   |
| Classfr +---------->+      |
| elemt 2 |           |      |
+---------+           |      |
                      |      |
+---------+           |      |
| Classfr +---------->+      |
| elemt 3 |           |      |
+---------+           +------+

Ron

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Harrie Hazewinkel <[email-masked]>
Date: Wed, 03 Oct 2001 09:39:20 -0700

> same meter, one could represent the multiplexing concept appropriately.

Yes.

> Archive: 
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tm> l

---

From: Fred Baker <[email-masked]>
Date: Wed, 03 Oct 2001 09:29:08 -0700

>same meter, one could represent the multiplexing concept appropriately.

yes. Understand that from the meter's perspective, the multiplexed inputs 
are one traffic stream. As in, if you send all of the AF1x and AF2x traffic 
through the same meter, it will tell you something about the sum of their 
rates and nothing in particular about either of their rates individually.