Subject: [Diffserv] diffserv and IPv6

From: "Marck Gendra" <[email-masked]>
Date: Tue, 16 Oct 2001 17:32:00 +0200

Hi,

I'm interest in the interoperability of Diffserv and IPv6.
Is there any document related on diffserv and IPv6 compatibility?

Thanks.

---

From: Tom Kristensen <[email-masked]>
Date: 16 Oct 2001 19:21:37 +0200

>>>>> "Marck" == Marck Gendra <[email-masked]> writes:

    Marck> I'm interest in the interoperability of Diffserv and IPv6.
    Marck> Is there any document related on diffserv and IPv6
    Marck> compatibility?

What about starting with:

IETF Differentiated Services Working Group (charter/home page)
   http://www.ietf.org/html.charters/diffserv-charter.html

RFC2474 - "Definition of the Differentiated Services Field 
           (DS Field) in the IPv4 and IPv6 Headers"
   http://www.ietf.org/rfc/rfc2474.txt

RFC2475 - "An Architecture for Differentiated Services" 
   http://www.ietf.org/rfc/rfc2475.txt

As you may see, the words "interoperability" and 
"compatibility" in your question does not make sense as
DiffServ is supposed to be used in both IPv4 and v6 networks...

-- Tom

-- 
# Tom Kristensen                      (Research Associate) #
## Department of Informatics, University of Oslo          ##
### tel  +47 2285 2532  #  http://www.ifi.uio.no/~tomkri ###

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Fred Baker <[email-masked]>
Date: Mon, 22 Oct 2001 08:31:27 +0900

>Is there any document related on diffserv and IPv6 compatibility?

yes; the architecture. The same technology is used in IPv4 and IPv6