Subject: [Diffserv] DiffServ PIB

From: "Jerry F" <[email-masked]>
Date: Tue, 16 Oct 2001 18:32:37 +0000

Noticed that Intel has a COPS Client SDK at http://www.intel.com/ial/cops 
that supports PIB 04.

Is this the PIB that is going to last call?  If not, any ideas on what  will 
be changing in the next version?

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Tue, 16 Oct 2001 14:56:40 -0400

Jerry:
I am cooking DiffServ PIB-05 for the WG Last Call process.

There are some changes from PIB-04 to PIB-05, in a nutshell:
DiffServ PIB-05 will have all the MIB-14 Scheduler changes.
The layout of shaping with scheduler was changed to match
DiffServ MIB-14.
Section 5 of the text has been re-written.
Capability PRCs of the PIB module has been changed.
Algorithmic Dropper will support the multiple queue measurement
dropper as Walter Weiss requested and it will be backward compatible
with DiffServ MIB-14.

This will be reviewed by the authors next week then available to WG after
that.

-- Kwok --

At 06:32 PM 10/16/01 +0000, Jerry F wrote:

>Is this the PIB that is going to last call?  If not, any ideas on 
>what  will be changing in the next version?
>
>
>Archive: 
>http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html