Subject: [Diffserv] Token Bucket

From: "Marck Gendra" <[email-masked]>
Date: Wed, 19 Sep 2001 19:15:40 +0200

Hi,

actually I'm making some tests with diffserv and Cisco routers.
The tests consist of transmission of some video streams (UDP) and varying the parameters of the Token Bucket (both parameters: average rate and burst size). I would like to know if there must be any correlation between the graphics obtained?
Could anybody tell me where can i find detailed information on Token Bucket algorithm and tests results related on Token Bucket?

Thanks.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Sep 2001 16:09:55 -0500

Hi,

This isn't a diffserv standards issue. Please try the diffserv-interest list.
http://www.ietf.org/mailman/listinfo/diffserv-interest

   Brian

> Marck Gendra wrote:
> The tests consist of transmission of some video streams (UDP) and varying the parameters of the Token Bucket (both parameters:
> average rate and burst size). I would like to know if there must be any correlation between the graphics obtained?

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
Board Chairman, Internet Society http://www.isoc.org

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html