Subject: RE: [Diffserv] DiffServ Classes to 802.1 P mapping

From: "Ish-shalom, Ran" <[email-masked]>
Date: Mon, 10 Sep 2001 10:02:39 -0400

Although I missed the last IEEE 802.1 meetings, I believe that I am still
very updated with the work going on there. There are no official work items
or proposals as yet.
There were some thoughts and e-mails exchanges in the 802.1 mailing list
about this subject but no one has initiated any work on this subject.
the only work related to this that I have seen is:
 
mapping IntServ to DiffServ:
http://search.ietf.org/internet-drafts/draft-ietf-issll-ds-map-01.txt
<http://search.ietf.org/internet-drafts/draft-ietf-issll-ds-map-01.txt> 
mapping IntServ on IEEE 802 networks:
ftp://ftp.isi.edu/in-notes/rfc2815.txt
<ftp://ftp.isi.edu/in-notes/rfc2815.txt> 

Regards
Ran

From: Dan Romascanu [mailto:[email-masked]]
Sent: Saturday, September 08, 2001 11:36 AM
To: Brian E Carpenter; Fred Baker
Cc: Krishna Gundamaraju; [email-masked]; Ran Ish-Shalom
Subject: RE: [Diffserv] DiffServ Classes to 802.1 P mapping

I would doubt that there is any work in the IEEE 802.1 WG on this respect.
This is not only because I did not hear about it from my colleagues
attending this IEEE activity, but also because the IEEE 802 project tends to
limit its scope to the 'lower' two layers, and its approach is typically
generic, or other said agnostic relative to services carried by the layers
'above'.

Regards, 

Dan 

> -----Original Message----- 
> From: Brian E Carpenter [ mailto:[email-masked]
<mailto:[email-masked]> ] 
> Sent: Friday, September 07, 2001 11:57 PM 
> To: Fred Baker 
> Cc: Krishna Gundamaraju; [email-masked] 
> Subject: Re: [Diffserv] DiffServ Classes to 802.1 P mapping 
> 
> 
> Well, I believe that 802.1p was working on this (just as the ATM Forum 
> was working on diffserv-to-ATM mappings, and MPLS is working on 
> diffserv-to-MPLS mappings. So this has never been considered as 
> in the scope of this WG. 
> 
> You have to be careful anyway. 802.1p supports crude priority, and 
> diffserv behaviors are not priorities. 
> 
>   Brian 
> 
> Fred Baker wrote: 
> > 
> > At 12:16 PM 9/7/2001, Krishna Gundamaraju wrote: 
> > >     Does DiffServ recommend any 802.1P values for each of 
> the PHBs? 
> > > Please clarify and point me to the appropriate reference. 
> > 
> > we discussed that at one point, but no current proposal is 
> before the 
> > house. You might suggest one... 
> > 
> 
> _______________________________________________ 
> diffserv mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/diffserv
<https://www1.ietf.org/mailman/listinfo/diffserv>  
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
<http://www2.ietf.org/mail-archive/working-groups/diffserv/curr>  
ent/maillist.html 

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Sep 2001 20:09:10 -0500

OK, then I was correct that it has been discussed (literally).

This isn't a diffserv WG item. Probably it would fit best into ISSLL.
If people think it is useful, please take it to ISSLL. However, since
diffserv is not priority-based, you might consider first whether any
useful mapping to 802.1p can logically exist.

  Brian