Subject: [Diffserv] Mapping of 802.1p to DSCP bits

From: [email-masked]
Date: Thu, 2 Aug 2001 14:56:13 +0100

Hello All,
Are there currently any mechanisms which  can support mapping of layer 2 for
e.g 802.1p bits to specific DSCP bits. Also I would like to know ATM CLP bit
and FR DE bits mappings into Diffserv architecture. 
I am new to these concept and any help would be appreciated

Thanks

Asim Khan
Vodafone

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 06 Aug 2001 13:56:46 -0500

Asim,

You write of mapping "from" 802.1p "to" diffserv but this is of course not the
direction of mapping; the DSCP is set by network layer classification. If any
mapping occurs it will be in the other direction.

We don't consider the mapping from diffserv to link layer frames in this WG.
The mappings to ATM have been considered in the ATM Forum. I'm not aware of any
standards work on mapping from diffserv to 802.1p. In any case one must be careful-
since the DSCP values are only locally significant, there can be no global mapping
onto link layer bits.

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org

"We shall need a number of efficient librarian types 
 to keep us in order." - Alan Turing, 1947.