Subject: [Diffserv] PDF and Internet-Drafts

From: [email-masked]
Date: Thu, 23 Aug 2001 18:38:06 -0400

> OK, thanks for the clarification in those diagrams (isn't it time we/IETF
> started allowing for PDF as illustrative material, not normative, at least
> on the on-line repositories of drafts and RFCs? perhaps we could slip in a
> URL or two into RFCs without anyone noticing?).

According to the London IESG Plenary, this is allowed (PDF version of I-D
paired with text version, some diagrams exist only in PDF version, text
version is still required), and has been for some time now.

--David
---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 24 Aug 2001 09:37:24 -0500

URLs always come back to bite and the RFC Editor is very very reluctant
to allow them. But I don't think this is a WG discussion... try the
recently created ietf-process list.

> The new forum is [email-masked].  To subscribe to this list 
> send a message to [email-masked] with the single 
> word "subscribe" in the body of the message.

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org

"We shall need a number of efficient librarian types 
 to keep us in order." - Alan Turing, 1947.