Subject: [Diffserv] RED min_th

From: M S <[email-masked]>
Date: Wed, 8 Aug 2001 13:51:44 -0700 (PDT)

Hi all
I read somewhere (but forgot as to where) that the RED
minimum threshold must be set the following way:

min_th = 
avg time you want pkt to wait in queue X (linkspeed/pkt size)

How valid is this?
RED paper states that min_th must be set large enuf to allow
link utilization to be maintained at a high level. 
So for FTP traffic could some one give me a math expression
like the one given above for determining min_th (if there is
any).

thanks
ms.

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 10 Aug 2001 13:22:39 -0500

This hardly seems to be a question for the diffserv WG

  Brian Carpenter
  diffserv co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org

"We shall need a number of efficient librarian types 
 to keep us in order." - Alan Turing, 1947.