Subject: [Diffserv] per-flow qos

From: Christina Krishna <[email-masked]>
Date: Wed, 11 Jul 2001 23:38:48 -0700 (PDT)

hi all,
Can any one suggest me pointers to works on "per-flow"
QoS provisioning in a diffserv network? Much work is
done on per-aggregate QoS in diffserv network, but i
need information on per-flow qos in difserv.

I have one paper titled "Attaining per-flow QoS with
class-based differentiated services" by M.Tufail,
G.Jennes, G.Leduc,  SPIE symposium on Voice, video and
data communications, Conf: Broadband network, Sept
1999, MA, USA.

Does any one have pointers to other works in this
field?

thanks in advance.
ck.

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 12 Jul 2001 08:17:22 -0500

Diffserv is not a per-flow model, so any such work is
in any case rather strange. Please take questions of this
kind to the diffserv-interest mailing list, since they are
outside the charter of this WG:

> To post to this list, send your email to:
> 
>    [email-masked]
> 
> To join the list, go to
> 
>    http://www.ietf.org/mailman/listinfo/diffserv-interest
> 
> or send a message to:
> 
>    [email-masked]
> 
> with the word `help' in the subject or body (don't include the
> quotes), and you will get back a message with instructions.
> 
> Thanks to the friendly staff at ietf.org for setting this up. Please use it for
> non-standards discussions. There is also the diffserv implementation list at
> 
>    http://www.atnf.csiro.au/news/exploders/dsimplementation.html
> 

  Brian Carpenter
  diffserv WG co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org

"We shall need a number of efficient librarian types 
 to keep us in order." - Alan Turing, 1947.

---

From: demir <[email-masked]>
Date: Thu, 12 Jul 2001 13:38:21 -0700 (PDT)

Brian,
> in any case rather strange. Please take questions of this

(Assuming the core is diffserv)
I am not sure how you define "strange". I think this depends on how one
defines "service". There is a whole spectrum from very soft to very hard. 

Alper K. Demir