Subject: [Diffserv] Instantiations of EF PHB

From: Sasha Vainshtein <[email-masked]>
Date: Sun, 24 Jun 2001 10:02:50 +0200

Bruce,
I have read <draft-ietf-diffserv-rfc2598bis-01.txt> 
and I have the following question:
Is it possible for a DS router to instantiate more than one instance of EF?
If so, what exactly would it mean?
(Intuitively it looks like it is not. If so, 
may be it should be explicitly stated in the text.)
With best regards,
                                   Sasha Vainshtein
email:     [email-masked]
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Anna Charny <[email-masked]>
Date: Sun, 24 Jun 2001 09:12:23 -0400

Sasha,

>Is it possible for a DS router to instantiate more than one instance of EF?

There appears to be no reason why a DS router cannot have many instances of 
EF PHB.

>If so, what exactly would it mean?

It would mean that each instance of EF PHB would be characterized by the 
two sets of equations in the rfc2598bis, each instance potentially having 
its own values of Ea and Ep  (although it could also be that all instances 
have the same values of these parameters).

>(Intuitively it looks like it is not.

What problem do you see with having multiple EF instances?

Best regards,
Anna
>  If so,
>Archive: 
>http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html