Subject: [Diffserv] diffserv MIB

From: David Daw <[email-masked]>
Date: Wed, 13 Jun 2001 13:33:25 +0100

Ben,

I wonder if you can help us. We have recently purchased the Orchestream
product and are looking to see if there is any SNMP support for the diffserv
model. I saw an EMail you sent to Fred Baker at the IETF. Is the Diffserv
MIB still at draft or is there a working MIB and if so what Cisco
platforms/IOS support this. If you could just point me in tha right
direction I would appreciate it (Can't find much on the Cisco Web Site)

Regards,

David Daw
Ove Arup & Partners

Tel  0207 755 3656
Fax 0207 755 2186

Mailto: [email-masked]
Web:   http://www.arup.com

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Jun 2001 09:18:14 -0500

David,

We don't discuss products on IETF mailing lists. But since the MIB is still a
draft (with a new draft coming Real Soon Now), any implementation you can get
today is by definition going to have to change.

Regards
   Brian

> David Daw wrote:
> 
> Ben,
> 
> I wonder if you can help us. We have recently purchased the Orchestream product and are looking to see if there is any SNMP
> support for the diffserv model. I saw an EMail you sent to Fred Baker at the IETF. Is the Diffserv MIB still at draft or is
> there a working MIB and if so what Cisco platforms/IOS support this. If you could just point me in tha right direction I would
> appreciate it (Can't find much on the Cisco Web Site)
> 
> Regards,
> 
> David Daw
> Ove Arup & Partners
> 
> Tel  0207 755 3656
> Fax 0207 755 2186
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html