Subject: [Diffserv] Diffserv over ATM

From: dali <[email-masked]>
Date: Thu, 14 Jun 2001 15:56:06 +0200

Hi
I  write to you first time and I have to say that my knowledge about
diffserv is not big
I am interested in ATM tachnology so I would like to better know how
diffserv is implemented in ATM
From that what I saw EF class is marking in CBR category of service and
AF in rt-VBR or nrt-VBR (that depends from priority)
But how are setup connections (VP/VC)  and what kind of signalling
protocols are needed

regards Darek

PS sorry for my language if it is wrong

--
            Dariusz Knap                    mailto:[email-masked]
    Technical University of Szczecin,           tel. +48(91) 4333950
ACI - Academic Center of Computer Science            +48(91) 4333269
 Al. Piastow 41, 71-065 Szczecin, Poland        fax: +48(91) 4336214

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Jun 2001 10:20:39 -0500

Darek,

We don't cover that topic in the IETF - the last time I heard about it, it
was being discussed in the ATM Forum. 

Regards
   Brian Carpenter
   diffserv cochair

dali wrote:
> 
> Hi
> I  write to you first time and I have to say that my knowledge about diffserv is not big
> I am interested in ATM tachnology so I would like to better know how diffserv is implemented in ATM
> From that what I saw EF class is marking in CBR category of service and AF in rt-VBR or nrt-VBR (that depends from priority)
> But how are setup connections (VP/VC)  and what kind of signalling protocols are needed
> 
> 
> 
> regards Darek
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html