Subject: [Diffserv] What about the CU-bits?

From: John Tillberg <[email-masked]>
Date: Mon, 18 Jun 2001 09:47:06 +0200

Hello!
I'm rather new on this list. Has there ever been any discussion on the
potential usage of the CU-bits of the DS-field? 
Yours Sincerely

John Tillberg

*********************************************************************
John Tillberg
Telia Research AB 	Phone:  +46 8-713 82 07
Wireless Solutions	Fax:       +46 8-713 81 49
Vitsandsgatan 9           	Mobile:  +46 702-43 43 90
SE-123 86 Farsta      	Email:  [email-masked]	
Sweden                 	

********************************************************************

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 18 Jun 2001 08:06:42 -0500

John,

They are the ECN bits. They are and will remain unused in diffserv.
See RFC 2481. draft-ietf-tsvwg-ecn-04.txt has recently been approved for
Proposed Standard.

  Brian

---

From: Steve Blake <[email-masked]>
Date: Mon, 18 Jun 2001 12:35:45 -0400

> potential usage of the CU-bits of the DS-field? 

The CU bits are outside of the scope of the Diffserv working group.  See
draft-ietf-tsvwg-ecn-04.txt.  This has just been approved by the IESG as
a Proposed Standard.

Regards,

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven L. Blake               <[email-masked]>
Ericsson IP Infrastructure                  (919)472-9913