Subject: [Diffserv] Capability table - DiffServ PIB vs. Framework PIB

From: [email-masked]
Date: Thu, 14 Jun 2001 13:13:37 -0500

Hi,

Referring to Diffserv PIB (03.txt) and Framework PIB (04.txt), it seems that
the tables in DiffServ PIB Interface capabilities group can be covered
mostly by the Framework PIB PRC support table and the component limitations
Table. 

For example, the Diffserv Algorithm Dropper capabilities table can be
reported with the Framework PIB component limitations table that specifies
the drop type being valueOnly. 

Have I overlooked something important? 

Man Li
Nokia 
5 Wayside Road, Burlington, MA 01803
[email-masked]
phone 1-781-993-3923
GSM 1-781-492-2850 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Iliff, Tina" <[email-masked]>
Date: Thu, 14 Jun 2001 18:46:55 +0000

Man Li,

I also have the same thought.  However, I believe it is beneficial for the
capabilities to be defined per client-type.  In this way, the PEP does not
have to provide the PDP with extraneous information.  For example, lets say
that the PDP only has a PIB for one specific client-type implemented and the
PEP supports multiple PIBs.  In my opinion, the frwkPrcSupport table should
be removed from the Framework PIB.  The PRCs supported and/or
capabilities/limitations should be provided within the structure of the
specific SUBJECT-CATEGORY; i.e. Diffserv QoS, VPN, TE, etc.

Tina Iliff

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Thursday, June 14, 2001 1:14 PM
To:	[email-masked]
Subject:	[Diffserv] Capability table - DiffServ PIB  vs. Framework
PIB

Hi,

Man Li
Nokia 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

---

From: [email-masked]
Date: Fri, 15 Jun 2001 12:17:17 -0500

Hi Tina,

Please be more specific about your example. If the PDP only has a PIB for
one specific client-type, then the PEP only sends PRC support for that
client type with the Framework PIB. Where is the "extraneous information"?

The Framework PIB capability report seems to be quite generic and can be
applied to any client type.

Man Li  

-----Original Message-----
From: ext Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, June 14, 2001 2:47 PM
To: [email-masked]'; [email-masked]
Subject: RE: [Diffserv] Capability table - DiffServ PIB vs. Framework
PIB

Man Li,

Tina Iliff

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]] 
Sent:	Thursday, June 14, 2001 1:14 PM
To:	[email-masked]
Subject:	[Diffserv] Capability table - DiffServ PIB  vs. Framework
PIB

Hi,

Man Li
Nokia