Subject: RE: [Diffserv] questions regarding ipsec and diffserv

From: "Greene, Jeremy" <[email-masked]>
Date: Wed, 2 May 2001 15:38:13 -0400

Why does the ISP care? In the end, the ISP will only honor the various DSCPs
according to the (paid for) SLA. It's a local matter to make sure that the
users are marking packets in the proper way to use what's paid for (in the
sla). And if it's done wrong, they'll probably loose packets.

If the customer wants the ISP to classify packets with other than the DSCP,
then they can't be encrypted.

The bigger issue (Brian alluded to?) is going through multiple  ISPs... but
this is only one of the many problems in that case.

Jeremy

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Wednesday, May 02, 2001 12:50 PM
> To: Fred Baker
> Cc: Susie Riley; [email-masked]
> Subject: Re: [Diffserv] questions regarding ipsec and diffserv
> 
> 
> Fred Baker wrote:
> > 
> > At 10:10 AM 4/30/2001 -0500, Brian E Carpenter wrote:
> > >The problem you raise is real enough, and it's why diffserv marking
> > >by the originating host (i.e. before encryption) is a 
> useful mechanism.
> > 
> > it is also one of the good reasons for putting the DSCP in 
> the IP header.
> 
> Of course; but the question is whether a downstream ISP chooses to
> trust that DSCP without being able to re-classify the packet.
> 
>    Brian
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 02 May 2001 15:08:34 -0500

Because DSCPs are mappable, different ISPs may attach different meanings
to the same DSCP (unfortunately). But I think we're getting a bit out of scope
here.

   Brian