Subject: [Diffserv] combinig DiffServ and IPSec

From: "Maria do C�u Jord�o" <[email-masked]>
Date: Thu, 10 May 2001 15:04:47 -0000

Hi,
I'm starting a project that envolves combining the technologies DiffServ and 
IPSec in a network. Can some send me some beginning information about this 
or some related links to similar works ?

thanks for your atention !!!
  Ceu Jordão
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Jay Wang" <[email-masked]>
Date: Thu, 10 May 2001 09:58:14 -0700

Maria,

RFC 2983, though not specifically about IPSec, talks about the
inter-working of diffserv and generic tunneling, may be helpful.
I am assuming you are aiming at tunnel mode IPsec. For transport
mode, ipsec it is less an issue as far as diffserv is concerned.
However, this is assuming the diffserv MF classification is done
before the encryption and there is no need for re-classification
before the packets become clear again. Some discussions took place
about this on this board several days ago.  You may dig if interested.

thanks,

- jay

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Maria do Céu Jordão
Sent: Thursday, May 10, 2001 8:05 AM
To: [email-masked]
Subject: [Diffserv] combinig DiffServ and IPSec

Hi,

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml