Subject: [Diffserv] API for DiffServ

From: "Mauro Femminella" <[email-masked]>
Date: Wed, 2 May 2001 13:18:26 +0200

Dear Sirs,
I am a Ph. D. student at University of Perugia. I need documentation about API for DiffServ.
Can Anybody help me ?

Thanks in advance.

Best regards.

***************************************************
Mauro Femminella
D.I.E.I. - University of Perugia
Via G. Duranti 93, I-06125 Italy
Ph. +39 075 585 3647
Fax  +39 075 585 3654
E-mail: [email-masked]
***************************************************

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 02 May 2001 09:36:11 -0500

Mauro,

There is no official API for diffserv. It isn't required, since in many cases
diffserv marking will be performed independently of the application, controlled
by a management mechanism such as SNMP or COPS.

In some implementations you will find an API of some kind, but it depends
on the operating system.

   Brian

> Mauro Femminella wrote:

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Fred Baker <[email-masked]>
Date: Wed, 02 May 2001 08:10:10 -0700

>I am a Ph. D. student at University of Perugia. I need documentation about 

API in what sense? A programming API for Linux or UNIX? For Windows? A MIB?