Subject: Re: [Diffserv] questions regarding ipsec and diffserv

From: Fred Baker <[email-masked]>
Date: Wed, 02 May 2001 08:11:28 -0700

At 10:10 AM 4/30/2001 -0500, Brian E Carpenter wrote:
>The problem you raise is real enough, and it's why diffserv marking
>by the originating host (i.e. before encryption) is a useful mechanism.

it is also one of the good reasons for putting the DSCP in the IP header.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 02 May 2001 11:50:01 -0500

> it is also one of the good reasons for putting the DSCP in the IP header.

Of course; but the question is whether a downstream ISP chooses to
trust that DSCP without being able to re-classify the packet.

   Brian