Subject: [Diffserv] diffServClfrElementClfrId & diffServClfrElementId

From: Yossi Bar Sheshet <[email-masked]>
Date: Sun, 20 May 2001 18:12:01 +0200

Hi all,

diffServClfrElementEntry is indexed by diffServClfrElementClfrId &
diffServClfrElementId.

from the mib: INDEX { diffServClfrElementClfrId, diffServClfrElementId }

But the order in the sequence is:
diffServClfrElementId,
diffServClfrElementClfrId

Which one should be the first index?, according to the mib: the classifier
table: "It organizes the list of classifier elements
that identify the various classes".

Best Regards,
Yossi.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Mon, 21 May 2001 10:18:03 -0400

The MIB organizes the ClfrElementEntry based on ClfrId first then
ElementId.
-- Kwok --

At 06:12 PM 5/20/01 +0200, Yossi Bar Sheshet wrote:
>Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml