Subject: Re: [Diffserv] How does RSVP dynamically provision resources in DS region?

From: "Mike Badil" <[email-masked]>
Date: Fri, 13 Apr 2001 04:04:40 -0400

Steven,

As far as I know there is no reservation protocol for diffserv yet and RSVP 
is not suitable, therefore it is not being used. Thus, diffserv does not 
provide reliable e2e QoS at this moment.

Another important point is per-flow requests does not go beyond edges, when 
a customer requests a service, the request is handled in edge.

For more information look at: rfc2998

>My question is about e2e QoS reservation which is in a
>manner of per flow reservation(not aggregate RSVP)in
>DS region. When the RSVP messages go through DS region
>to collect the information of the availability of
>resource in DS region, how does the DS region treat
>them:
>
>1. Is the Adspec in sender PATH message updated by the
>RSVP awared nodes in DS region? If it is, how can DS
>region interpret the meaning of Adspec since Adspec is
>defined for IntServ?
>
>2. Or the updating of Adspec can be ONLY done at
>border router of DS region?
>
>If there is any statement of my question, what is
>that?
>
>Regrads,
>
>Steven
>
>
>
>
>
>__________________________________________________
>Do You Yahoo!?
>Get email at your own domain with Yahoo! Mail.
>http://personal.mail.yahoo.com/
>
>_______________________________________________
>diffserv mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/diffserv
>Archive: 
>http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 13 Apr 2001 08:24:31 -0500

In any case... this is a topic for the ISSLL WG alone, not diffserv. Diffserv's
charter specifically excludes signalling. If you want to continue this thread,
please drop diffserv from the CC: list

Regards
    
   Brian Carpenter
   diffserv co-chair