Subject: RE: [Diffserv] RE: diffserv-pib-03: qosAssuredRate PRIORITY

From: "Andrew Smith" <[email-masked]>
Date: Thu, 5 Apr 2001 06:51:45 -0700

For the PIB and MIB? I don't know. That's why it needs fixing :-)

Andrew

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, April 05, 2001 6:31 AM
To: 'Andrew Smith'
Cc: [email-masked]
Subject: RE: [Diffserv] RE: diffserv-pib-03: qosAssuredRate PRIORITY

Andrew,
So does a higher value for the PRIORITY attribute indicate a higher
priority?  I am gathering yes.
Tina Iliff

-----Original Message-----
From:   Andrew Smith [mailto:[email-masked]]
Sent:   Wednesday, April 04, 2001 6:48 PM
To:     Iliff, Tina
Cc:     [email-masked]
Subject:        RE: [Diffserv] RE: diffserv-pib-03:  qosAssuredRate PRIORITY
Tina,
The Model draft does not and should not attempt to define the syntax of
"priority": there is an example there in section 7.1.2 that uses "1", "2"
and "3" as priorities without defining what they mean but I don't think that
is confusing enough to need changing.
But your comment does apply for
http://www.ietf.org/internet-drafts/draft-ietf-diffserv-mib-09.txt as well
as for the PIB so that ought to be changed there.
Andrew

-----Original Message-----
From:   Iliff, Tina
Sent:   Tuesday, April 03, 2001 12:45 PM
To:     [email-masked]'
Subject:        qosAssuredRate PRIORITY
All,
It is not clear to me from reading both the diffserv-pib-03 and the
diffserv-model-06 drafts in which order the values of the PRIORITY field in
the qosAssuredRate PRC are processed.  In other words, would 1 indicate a
higher priority than 2 or vice versa?
Regards,
Tina Iliff

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Iliff, Tina" <[email-masked]>
Date: Thu, 05 Apr 2001 13:30:56 +0000

Andrew,

Tina Iliff

		-----Original Message-----
		From:	Andrew Smith [mailto:[email-masked]]
		Sent:	Wednesday, April 04, 2001 6:48 PM
		To:	Iliff, Tina
		Cc:	[email-masked]
		Subject:	RE: [Diffserv] RE: diffserv-pib-03:
qosAssuredRate PRIORITY

		Tina,

		The Model draft does not and should not attempt to define
the syntax of
		"priority": there is an example there in section 7.1.2 that
uses "1", "2"
		and "3" as priorities without defining what they mean but I
don't think that
		is confusing enough to need changing.

		Andrew

		-----Original Message-----
		From:   Iliff, Tina
		Sent:   Tuesday, April 03, 2001 12:45 PM
		To:     [email-masked]'
		Subject:        qosAssuredRate PRIORITY
		All,
		It is not clear to me from reading both the diffserv-pib-03
and the
		diffserv-model-06 drafts in which order the values of the
PRIORITY field in
		the qosAssuredRate PRC are processed.  In other words, would
1 indicate a
		higher priority than 2 or vice versa?
		Regards,
		Tina Iliff

---

From: "Andrew Smith" <[email-masked]>
Date: Thu, 5 Apr 2001 07:28:51 -0700

Andrew

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, April 05, 2001 6:31 AM
To: 'Andrew Smith'
Cc: [email-masked]
Subject: RE: [Diffserv] RE: diffserv-pib-03: qosAssuredRate PRIORITY

Andrew,

-----Original Message-----
From:   Andrew Smith [mailto:[email-masked]]
Sent:   Wednesday, April 04, 2001 6:48 PM
To:     Iliff, Tina
Cc:     [email-masked]
Subject:        RE: [Diffserv] RE: diffserv-pib-03:  qosAssuredRate PRIORITY
Tina,

-----Original Message-----
From:   Iliff, Tina
Sent:   Tuesday, April 03, 2001 12:45 PM
To:     [email-masked]'
Subject:        qosAssuredRate PRIORITY
All,

---

From: "Andrew Smith" <[email-masked]>
Date: Thu, 5 Apr 2001 09:12:46 -0700

Andrew

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, April 05, 2001 6:31 AM
To: 'Andrew Smith'
Cc: [email-masked]
Subject: RE: [Diffserv] RE: diffserv-pib-03: qosAssuredRate PRIORITY

Andrew,

-----Original Message-----
From:   Andrew Smith [mailto:[email-masked]]
Sent:   Wednesday, April 04, 2001 6:48 PM
To:     Iliff, Tina
Cc:     [email-masked]
Subject:        RE: [Diffserv] RE: diffserv-pib-03:  qosAssuredRate PRIORITY
Tina,

-----Original Message-----
From:   Iliff, Tina
Sent:   Tuesday, April 03, 2001 12:45 PM
To:     [email-masked]'
Subject:        qosAssuredRate PRIORITY
All,

---

From: shyam <[email-masked]>
Date: Thu, 19 Apr 2001 07:34:31 +0000

Hai All

I am working on diffserv and mt task is to analyse the performance of af
and ef forwarding . Every thing is going well
I am not able to read the TOS field .All the queues are set .I an using
ethereal and tcpdump.to monitor the reading .
Also can anyone pl tell me the usage of rtmon with one example.pl

Any help is appreciated
 TIA

shyam

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 19 Apr 2001 08:47:36 -0500

Please use the diffserv implementation list for this. Join the list at
http://www.tip.csiro.au/dsimplementation/

Thanks
   Brian Carpenter
   diffserv WG co-chair