Subject: RE: [Diffserv] queue scheduling

From: "Iliff, Tina" <[email-masked]>
Date: Tue, 10 Apr 2001 13:54:50 +0000

Ken,

I have seen documentation that states that several Oss support various
Scheduling mechanisms.  They support DRR, WFQ, Priority Queueing, etc.
However, Priority Queueing has been shown (in studies and experiments) as
the most appropriate for an EF PHB implementation, thus far.

Tina Iliff

	-----Original Message-----
	From:	Ken [mailto:[email-masked]]
	Sent:	Monday, April 09, 2001 9:06 PM
	To:	[email-masked]
	Subject:	[Diffserv] queue scheduling

	Hi,
	I have a basic question, but still have no answer.

	In RFC for Expedited Forwarding PHB, it says there are several types
of
	queue scheduling mechanisms could be employed for diffserv, but does
anyone
	knows what is the definite mechanism in the real implementations,
like
	"traffic control" for linux, or ALTQ, etc.?

	If there is no definite mechanism, is it possible to define one in
RFC in
	the future,
	or is it will remain a open issue?

	Thanks for any comments.

	Ken Lai

	==========================================================
	 PC home ???????????: http://www.pchome.com.tw 
	 PC home Online ?????? ?????????????? 
	==========================================================

	_______________________________________________
	diffserv mailing list
	[email-masked]
	http://www1.ietf.org/mailman/listinfo/diffserv
	Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

---

From: "Yuan Lihua" <[email-masked]>
Date: Wed, 11 Apr 2001 15:05:58 +0800

RE: [Diffserv] queue scheduling----- Original Message ----- 
From: Iliff, Tina 
To: 'Ken' ; [email-masked] 
Sent: Tuesday, April 10, 2001 9:54 PM
Subject: RE: [Diffserv] queue scheduling

Ken, 

I have seen documentation that states that several Oss support various Scheduling mechanisms.  They support DRR, WFQ, Priority Queueing, etc.  However, Priority Queueing has been shown (in studies and experiments) as the most appropriate for an EF PHB implementation, thus far.

>> Can you refer me which "studies and experiments" that states PQ is the most appropriate for EF?

Tina Iliff