Subject: [Diffserv] RE: diffserv-pib-03: qosAssuredRate PRIORITY

From: "Iliff, Tina" <[email-masked]>
Date: Wed, 04 Apr 2001 22:40:15 +0000

Tina Iliff
MCIWorldCom ENSD
(972)729-1620

		-----Original Message-----
		From:	Iliff, Tina 
		Sent:	Tuesday, April 03, 2001 12:45 PM
		To:	[email-masked]'
		Subject:	qosAssuredRate PRIORITY

		All,

		It is not clear to me from reading both the diffserv-pib-03
and the diffserv-model-06 drafts in which order the values of the PRIORITY
field in the qosAssuredRate PRC are processed.  In other words, would 1
indicate a higher priority than 2 or vice versa?

		Regards, 
		Tina Iliff

---

From: "Andrew Smith" <[email-masked]>
Date: Wed, 4 Apr 2001 16:47:54 -0700

Tina,

The Model draft does not and should not attempt to define the syntax of
"priority": there is an example there in section 7.1.2 that uses "1", "2"
and "3" as priorities without defining what they mean but I don't think that
is confusing enough to need changing.

But your comment does apply for
http://www.ietf.org/internet-drafts/draft-ietf-diffserv-mib-09.txt as well
as for the PIB so that ought to be changed there.

Andrew

-----Original Message-----
From:   Iliff, Tina
Sent:   Tuesday, April 03, 2001 12:45 PM
To:     [email-masked]'
Subject:        qosAssuredRate PRIORITY
All,
It is not clear to me from reading both the diffserv-pib-03 and the
diffserv-model-06 drafts in which order the values of the PRIORITY field in
the qosAssuredRate PRC are processed.  In other words, would 1 indicate a
higher priority than 2 or vice versa?
Regards,
Tina Iliff

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html