Subject: Re: [Diffserv] Detailed Evaluation of CSFQ ?

From: Mark Davis <[email-masked]>
Date: Mon, 30 Apr 2001 04:42:49 -0700 (PDT)

There is another paper (from CMU too) at:

http://www.ece.cmu.edu/~haifengz/scale-wfs/

that fully evaluates CSFQ with different
flow weights, Round Trip Times, protocols (TCP and UDP), under exact-, over- and under-provisionings and multiple congested gateways.

It seems CSFQ is not working well in many cases, while the Three Color Marker works pretty well sometimes.
It also comments on some other schemes.  Hope this helps.

Regards,

Mark

--- "Zhou Wei" <[email-masked]>
> wrote:
>Hi, 
>
>I am a student from Tsinghua University.  Could you tell me where I can find a detailed evaluation of Core Stateless Fair Queueing from CMU ?  How is it working ?
>
>Thank you very much!
>
>Zhou Wei
>
>_____________________________________________
>��ױƷ��������ŮҲ���  http://shopping.263.net/category04.htm
>��ƷMP3�����������۸���  http://shopping.263.net/fs/81shop/
>
>_______________________________________________
>diffserv mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/diffserv
>Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

_____________________________________________________________
Are you a Techie? Get Your Free Tech Email Address Now! Visit http://www.TechEmail.com

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Fethi Filali <[email-masked]>
Date: Mon, 30 Apr 2001 14:06:02 +0200

A new stateless mechanism which perform better and less complex than
CSFQ in this INFOCOM 2001 paper:

TUF : Tag-based Unified Fairness 
     Antoine Clerget (INRIA), Walid Dabbous (INRIA) 

availabe at : http://infocom.ucsd.edu/papers/666.ps

Mark Davis wrote:
> >»¯×±Æ·ÈÈÂô£¬ÊçÅ®Ò²·è¿ñ  http://shopping.263.net/category04.htm
> >¾«Æ·MP3¡¢ËæÉíÌý£¬¼Û¸ñÕðº³  http://shopping.263.net/fs/81shop/
> >

-- 
0----------------------------------------------------------------0
| Fethi Filali            |  http://www.inria.fr/planete/filali  |
| Ph.D. Student, INRIA    |  Work:     +33 4 92 38 76 70         |
| Fax: +33 4 92 38 79 78  |  Cellular: +33 6 20 32 85 73         |
0----------------------------------------------------------------0

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 30 Apr 2001 10:13:21 -0500

Hi. This discussion belongs on the diffserv-interest or ds-implementation
list. 

   Brian Carpenter
   diffserv co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org