Subject: RE: [Diffserv] CountActTable

From: "Iliff, Tina" <[email-masked]>
Date: Wed, 04 Apr 2001 14:52:55 +0000

Yacine,

I am just guessing here but it makes more sense to me to only have a count
action in the MIB and not in the PIB.  I do not consider counting of packets
traversing certain datapath functional elements a piece of policy; however,
I do consider it as part of a network nodes management.
Tina Iliff

		-----Original Message-----
		From:	Yacine El Mghazli
[mailto:[email-masked]]
		Sent:	Wednesday, April 04, 2001 7:39 AM
		To:	[email-masked]
		Subject:	[Diffserv] CountActTable

		In the lattest DS PIB :

		Quoted from the draft-ietf-diffserv-pib-03.txt (page 5) :
		> Action Tables
		>      A general extensible framework and examples of
parameterization
		>      tables for Absolute Drop, Mark and Count actions.  

		and page 11 :
		> 4.5.1.  DSCP Mark Action PRC
		> (...)
		> 4.5.2.  Absolute Drop Action

		So why is there no Count Action Table in the PIB ?
		However there is an CountActTable in the MIB...I feel
confused.

		Thanx

		-- Yacine El Mghazli
	
----------------------------------------------------------------------
		  Alcatel R&I
		  Software and Services Strategic Program - VIPeR
		  Marcoussis, France
		  Tel  +33 1 69 63 41 87
		  Fax  +33 1 69 63 11 69
		  [email-masked]
	
----------------------------------------------------------------------

		_______________________________________________
		diffserv mailing list
		[email-masked]
		http://www1.ietf.org/mailman/listinfo/diffserv
		Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

---

From: "Yacine El Mghazli" <[email-masked]>
Date: Wed, 4 Apr 2001 17:06:37 +0200

> I do consider it as part of a network nodes management.

Do you mean that counting packets is only managed using SNMP ?

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html