Subject: [Diffserv] Re: EndToEndQos.doc

From: Curtis Villamizar <[email-masked]>
Date: Mon, 09 Apr 2001 16:06:33 -0400

In message <H0001bd909ae6ad1.0986773621.kcopmp06@MHS>, [email-masked]
om writes:
> 
> --openmail-part-238944ed-00000001
> Content-Type: text/plain; charset=US-ASCII
> Content-Disposition: inline
> 	;Creation-Date="Sun, 8 Apr 2001 18:47:03 -0500"
> Content-Transfer-Encoding: 7bit
> 
> Dear people,
> 
> The attached document is a working draft from the Broadband Content 
> Delivery Forum's Infrastructure Working Group, addressing quality of 
> service in end-to-end data delivery.  It addresses QoS from a 
> perspective that takes account of the many different intermediaries 
> that play a role in data delivery and contribute to end-to-end delay, 
> throughput, etc.
> 
> I would be interested in your comments on this material, both on the 
> content itself (errors, omissions, material from your standards work 
> that should be addressed) and on where this topic could most 
> effectively be addressed in the IETF.  
> 
> We will be editing this draft at the BCD Forum meeting April 25 - 27 in 
> Las Vegas, and it would be very helpful to be able to include your 
> ideas in the process.
> 
> Sincerely,
> 		Wil Walkoe
> 		Vice-Chair, BCD Forum Infrastructure Working Group

Documents should not be sent to IETF mailing list in proprietary
formats.  MS-Word is not a open standard.

Curtis

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: [email-masked]
Date: Sun, 8 Apr 2001 18:47:05 -0500

Dear people,

Sincerely,
		Wil Walkoe

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 09 Apr 2001 17:32:42 -0500

Wil,

This is out of scope for the diffserv WG - please read our charter
at http://www.ietf.org/html.charters/diffserv-charter.html

It is also bad practice to send large documents in a proprietary
format to mailing lists with several hundred people on them.

If you are interested in an IETF overview of the QOS landscape,
please look at ftp://ftp.isi.edu/in-notes/rfc2990.txt

Regards
   Brian Carpenter 
   diffserv WG co-chair