Subject: [Diffserv] Change in Minneapolis Meeting time?

From: Mac Stevens <[email-masked]>
Date: Thu, 01 Mar 2001 16:03:10 -0500

Hi all... I don't mean to be a bother but I just noticed on the current
draft agenda that the diffserv meeting has been changed to Friday
morning. Is this a mistake or has it been changed? Any help is
appreciated!

-Mac

+-----------------------------+
 McLanahan Stevens
 Software Engineer
 Lucent Technologies
 50 Nagog Park
 Acton, MA  01720
 TEL (800) 989-3342 x124
 FAX (978) 263-8386
 www.lucent.com
+-----------------------------+

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Roland Bless <[email-masked]>
Date: Thu, 01 Mar 2001 22:27:58 +0100

Hi Mac,

yes it was provisionally rescheduled to friday as in a mail 
<[email-masked]> from Brian (Tue, 20 Feb 2001) indicated.

-- 
Roland Bless -- e-Mail: [email-masked]
Institute of Telematics, University of Karlsruhe, F.R. of Germany  
Zirkel 2, D-76128 Karlsruhe -- Office: Engesserstr.2 (Bld. 20.50), 1st floor
Phone: +49 721 608-6396 Fax: +49 721 388097

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Mar 2001 15:40:04 -0600

It's currently Friday morning; I've lost track of how many
times it's been changed due to various scheduling conflicts.
But watch this space as there may be more change soon.

   Brian