Subject: [Diffserv] COPS-PR 05 question: Policy Updates

From: "Iliff, Tina" <[email-masked]>
Date: Thu, 15 Mar 2001 18:51:22 +0000

All,

I have a question pertaining to the PDP providing policy updates
(specifically QoS/Diffserv PIB) to the PEP.  Please let me know if this
question belongs on another mailing list.  Anyhow, can a PDP only send data
from one or two tables in a DEC without also providing Interface Name and
Role Combination data?  In other words, would the PEP look at pointer values
to determine what policy set this subset updates?

Regards,

Tina Iliff

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Sahita, Ravi" <[email-masked]>
Date: Fri, 16 Mar 2001 16:03:47 -0800

Tina,

I think that the PEP should be able to process the policy
updates if the PDP makes sure that the references to the PRC 
instances in this changed subset of the PIB are still valid.

Ravi

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, March 15, 2001 10:51 AM
To: [email-masked]'; [email-masked]';
[email-masked]'
Cc: Ngo, Dai (c); Chastain, Jean
Subject: [Diffserv] COPS-PR 05 question: Policy Updates

All,

Regards,

Tina Iliff

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml