Subject: [Diffserv] PHP

From: baroly M <[email-masked]>
Date: Tue, 6 Mar 2001 23:05:25 -0800 (PST)

hi 
i have one Q regarding PHP

say there is traffic like this
                                 
Tx1------                         ER2------ Rx1
-------- ER1 -----core1 --core2
Tx2------                         ER3------Rx2

if we have traffic from Tx1 to Rx1 and from Tx2 to Rx2
both traffic entering the diffServ Domain thorough
edge router (ER1) say both have the same QoS and have
the same DSCP my question is how the core
router2(core2)
will  know which traffic should go to ER2 from the
traffic that should go to ER3
thanks

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Nabil Seddigh <[email-masked]>
Date: Wed, 07 Mar 2001 12:01:32 -0500

> how the core router2(core2)will  know which traffic should 
> go to ER2 from the traffic that should go to ER3

This a forwarding decision based on routes or paths that
have been previously setup - it is not specified by the 
Diffserv PHBs.

Best,
Nabil Seddigh
[email-masked]