Subject: [Diffserv] wireless Diffserv

From: baroly M <[email-masked]>
Date: Thu, 1 Mar 2001 03:29:09 -0800 (PST)

hi
i would like to ask how DiffServ can support mobile
communication(date and voice etc...)
any papers address this issue?

thank you very much
baroly

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Andrew T. Campbell" <[email-masked]>
Date: Thu, 1 Mar 2001 07:18:18 -0500

Hello Baroly:

The following paper covers some aspects of
wireless service differentiation for an
802.11 MAC across a shared link. It does
not cover mobility, however.

Barry, M., Campbell, A. T and A. Veres, "Distributed Control Algorithms for
Service Differentiation in Wireless Packet Networks ",Proc. IEEE
INFOCOM'2001, Anchorage, Alaska, 2001.

http://www.comet.columbia.edu/cellularip/publications.htm

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf
> Of baroly M
> Sent: Thursday, March 01, 2001 6:29 AM
> To: [email-masked]
> Subject: [Diffserv] wireless Diffserv
>
>
>  hi
> Archive:
> http://www2.ietf.org/mail-archive/working-groups/diffserv/current/
maillist.html

---

From: baroly M <[email-masked]>
Date: Thu, 1 Mar 2001 07:52:56 -0800 (PST)

hi Andrew 
thank for your reply...
in the paper u mention that if the mobile node move to
anther base station  we need to transfer the previous
SLA 
my q is why? the mobile node can renegotiate according
to the QOS that the application need (so  it may get
better QOS that  the  new base station can support or
it can continues with acceptable degradation  which is
better than being blocked)

also I would like to ask can we use colouring  and 
marking shame like single rate three colour marker
(srtcm)
 to enable service differentiation in wireless
networks.

--- "Andrew T. Campbell" <[email-masked]>
> > From: [email-masked]
> [mailto:[email-masked]]On Behalf
> > Of baroly M

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Mar 2001 16:20:50 -0600

Hi, 

Please move this discussion to the [email-masked] list

send subscribe diffserv-interest to [email-masked]

Thanks

   Brian Carpenter
   diffserv co-chair