Subject: [Diffserv] RE: diffserv digest, Vol 1 #540 - 5 msgs

From: "Timothy Shortall" <[email-masked]>
Date: Tue, 20 Mar 2001 12:49:05 -0500

unsubscribe

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Tuesday, March 20, 2001 12:00 PM
>To: [email-masked]
>Subject: diffserv digest, Vol 1 #540 - 5 msgs
>
>
>
>Send diffserv mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the web, visit
>	http://www1.ietf.org/mailman/listinfo/diffserv
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific than
>"Re: Contents of diffserv digest..."
>
>
>Today's Topics:
>
>  1. Special Offer on the GTBD (Your weekly GTBD mailing)
>([email-masked])
>  2. Re: One-To-Any AR PDB (Nabil Seddigh)
>  3. Re: One-To-Any AR PDB (Marcus Brunner)
>  4. Re: Meaning of ZeroDotZero in DSMIB (Ratnakar Pai)
>  5. Question about DataPathTable (Ratnakar Pai)
>
>--__--__--
>
>Message: 1
>From: [email-masked]
>Date: Mon, 19 Mar 2001 14:35:34 -0500
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: [Diffserv] Special Offer on the GTBD (Your weekly GTBD mailing)
>
>
>Special Offer for our opt-in recipients...
>
>See what the GTBD has to offer you...Click the quicklink below!
>
>http://www.travel-its.net/join_gtbd/specialty_travel
>
>For Tech Support email [email-masked]
>-----------------------------------------------------------------------
>To be removed from this mailing list
>email [email-masked] with the subject line "Remove"
>
>
>
>--__--__--
>
>Message: 2
>Date: Mon, 19 Mar 2001 18:55:57 -0500
>From: Nabil Seddigh <[email-masked]>
>Organization: Tropic Networks
>To: [email-masked]
>CC: [email-masked], [email-masked], [email-masked],
>[email-masked]
>Subject: [Diffserv] Re: One-To-Any AR PDB
>
>
>[email-masked] wrote:
>
>> > - IMHO, the key contribution of the draft, is providing
>> >   one mechanism to assist in realizing the AR PDB.  I don't
>> >   think it is really a separate PDB definition.
>> >   I'm also not sure there is sufficient evidence to say that
>> >   such an approach is better than one based on
>> >   monitoring traffic loads.
>>
>> We do not claim to be better, but we try to quantify the
>> congestion probability (at least an upper bound).
>> I would like to here some other opinions on whether
>> it is a seperate PDB or not.
>>
>
>What I meant was: the introduction (section 1.0) of the
>one2any draft implies that the AR PDB as defined
>cannot be used for a one-to-any service. It further
>appears to infer that folks deploying the AR PDB
>would use an admission control scheme based on
>multi-path capacity reservation. Neither of the above
>are the case.
>
>The AR PDB applies to the one-to-any scenario and
>does not mandate how it should be realized.
>
>Best,
>Nabil
>
>--__--__--
>
>Message: 3
>Date: Tue, 20 Mar 2001 04:57:21 +0100
>From: Marcus Brunner <[email-masked]>
>Reply-To: [email-masked]
>Organization: NEC Europe Ltd.
>To: Nabil Seddigh <[email-masked]>
>CC: [email-masked], [email-masked], [email-masked],
>[email-masked], [email-masked]
>Subject: [Diffserv] Re: One-To-Any AR PDB
>
>
>
>Nabil Seddigh wrote:
>>
>> [email-masked] wrote:
>>
>> > > - IMHO, the key contribution of the draft, is providing
>> > >   one mechanism to assist in realizing the AR PDB.  I don't
>> > >   think it is really a separate PDB definition.
>> > >   I'm also not sure there is sufficient evidence to say that
>> > >   such an approach is better than one based on
>> > >   monitoring traffic loads.
>> >
>> > We do not claim to be better, but we try to quantify the
>> > congestion probability (at least an upper bound).
>> > I would like to here some other opinions on whether
>> > it is a seperate PDB or not.
>> >
>>
>> What I meant was: the introduction (section 1.0) of the
>> one2any draft implies that the AR PDB as defined
>> cannot be used for a one-to-any service. It further
>> appears to infer that folks deploying the AR PDB
>> would use an admission control scheme based on
>> multi-path capacity reservation. Neither of the above
>> are the case.
>>
>> The AR PDB applies to the one-to-any scenario and
>> does not mandate how it should be realized.
>
>Oh, did we write that? The emphasis was on the fact, that one-to-one
>assured rate with admission control may be provided differently than we
>use in our draft. Which means in fact that our draft may not work well
>for the one-to-one case.
>
>Since your draft does not specify how the PDB should be provided, we can
>not argue about whether it is at all comparable with ours. Sorry for any
>misunderstandings, we will fiix it in a future version.
>
>Marcus
>--
>
>Dr. Marcus Brunner
>C&C Research Laboratories
>NEC Europe Ltd.
>
>E-Mail: [email-masked]
>WWW:    http://www.ccrle.nec.de/
>personal home page: http://www.tik.ee.ethz.ch/~brunner
>
>Adenauerplatz 6
>D-69115 Heidelberg
>Germany
>
>Phone: +49 (0)6221/ 9051129
>Fax:   +49 (0)6221/ 9051155
>
>--__--__--
>
>Message: 4
>From: Ratnakar Pai <[email-masked]>
>Reply-To: [email-masked]
>Organization: NBT
>To: Fred Baker <[email-masked]>
>Subject: Re: [Diffserv] Meaning of ZeroDotZero in DSMIB
>Date: Tue, 20 Mar 2001 10:37:31 +0530
>Cc: "[email-masked]'" <[email-masked]>
>
>Hi,
>  do the accounting policies relating to the ingress interface have to be
>applied after forwarding(ip forwarding - routing core) or before? This is
>just to clarify the sentence
>
>> I think you answered your own question - on the ingress side, after you
>> have applied forwarding and accounting policies related to the ingress
>> interface, one would expect you to select an egress interface
>and routing
>> neighbor, and apply the policies related to it.
>
>regards,
>ratnakar
>
>  On Mon, 19 Mar 2001, Fred Baker wrote:
>> I think you answered your own question - on the ingress side, after you
>> have applied forwarding and accounting policies related to the ingress
>> interface, one would expect you to select an egress interface
>and routing
>> neighbor, and apply the policies related to it.
>>
>> But the point is not that we know what that process is. The
>point is that
>> it is not specified by diffserv, and therefore beyond the scope
>of this MIB.
>>
>> At 05:43 PM 3/19/2001 +0530, Ratnakar Pai wrote:
>> >Hi,
>> >
>> >    Have a doubt about the usage of ZeroDotZero in the
>Management Information
>> >    Base for Diffserv architecture .
>> >
>> >  What is the action to be undertaken when ZeroDotZero is encountered?
>> >  The MIB mentions that it is the end of the Diffserv
>functionality . What
>> > does
>> >   ths mean ??
>> >
>> >  How do we know what is the next functionality to be applied.
>> >  For eg. in the case of ingress the functionality may be ip
>forwarding and in
>> >  the case of egress it may be the dev driver transmit functionality.
>> >
>> >    For example
>> >   On the ingress side :
>> >
>> >       The Next Data Path element of the Meter Table is 0.0 ,
>Then after meter
>> >    functionality is executed , should we carry out the normal
>IP forwarding .
>> >    There is no queuing taking place in this particular case .
>> >  --
>> >Ratnakar Pai
>> >
>> >_______________________________________________
>> >diffserv mailing list
>> >[email-masked]
>> >http://www1.ietf.org/mailman/listinfo/diffserv
>> >Archive:
>>
>http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.
html

--__--__--

Message: 5
From: Ratnakar Pai <[email-masked]>
Reply-To: [email-masked]
Organization: NBT
To: [email-masked]
Date: Tue, 20 Mar 2001 15:02:31 +0530
Subject: [Diffserv] Question about DataPathTable

Hi,

I have a question about the DataPath Table , which is indexed by
ifIndex, diffServDataPathIfDirection. Unlike other MIB tables which have
the index as an element, the diffServDataPathTable doesnt have ifIndex
as an entry.  My question is why is ifIndex included as an index though it
is not one of the elements of the table?

Ratnakar Pai

--__--__--

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

End of diffserv Digest

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Hilza Miranda Barbosa <[email-masked]>
Date: Tue, 20 Mar 2001 15:42:33 -0300 (EST)

Hello,

     I would like talk about DiffServ over ATM simulation in NS. My work
is about mapping DiffServ to ATM and I don't know ATM implementation  for
ns-2.1b6 (version in use here). Is there somebody work with this
subject?

    Regards.
	
	Hilza

+++++++++++++++++++++++++++++++++++++++++++++++++++
              Hilza Miranda Barbosa 
	   Ciência da Computação  -  UFMG
               <[email-masked]>

+++++++++++++++++++++++++++++++++++++++++++++++++++