Subject: [Diffserv] Ip tunnels

From: "Mauro Cianchi" <[email-masked]>
Date: Mon, 12 Mar 2001 10:29:14 +0100

I'm an Italian student and I hope you don't find too silly my question.  I was
asking myself  if it's possible perform DiffServ qos in ipsec data flow. How can
I choose which packet discard inside a tunnel where each packet have header and
payload encryped?
Sorry for my bad english.
Best regards
Cianchi Mauro

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Scott Fanning" <[email-masked]>
Date: Mon, 12 Mar 2001 08:32:48 -0800

See RFC 2983 for how IPSec and Diffsrv work well (or not so well) with each
other. It comes down to a class of service per tunnel.

Scott
----- Original Message -----
From: "Mauro Cianchi" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 12, 2001 1:29 AM
Subject: [Diffserv] Ip tunnels

> Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml