Subject: RE: [Diffserv] MIB-07: Counters in classifiers

From: Dan Romascanu <[email-masked]>
Date: Wed, 14 Feb 2001 18:00:05 +0200

> > I note that if you don't want to implement the counters they 
> > will simply 
> > fail to count even if defined in the MIB. 
> > 
> >   Brian 
> 
	[Dan]  Brian, 

	What do you mean by 'fail to count even if defined in the MIB'?
Implement the MIB objects in the agent  and return zero values? This is not
the recommended SNMP practice.

	Regards,

	Dan

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 14 Feb 2001 13:23:38 -0600

I realise it isn't good practice and I wasn't intending to endorse it;
simply observing what will happen in real life. We need a WG consensus:
counters in, out, or defined as optional? More opinions please.

   Brian