Subject: RE: [Diffserv] Some comments on <draft-ietf-diffserv-efresolve-00 .txt>

From: "Ahmad Delalat (ERA)" <[email-masked]>
Date: Mon, 26 Feb 2001 15:16:44 +0100

Brian,

Is it possible and if so is it relevant to have multiple EF PHBs 
for the same output interface by configuring different R and/or 
specifying different E_a? An example usage could be implementing
 of different PDBs. If it is relevant why suggesting just one DSCP?

/Ahmad Delalat

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Thursday, February 22, 2001 4:33 PM
To: Ahmad Delalat (ERA)
Cc: [email-masked]'
Subject: Re: [Diffserv] Some comments on
<draft-ietf-diffserv-efresolve-00.txt>

Ahmad,

It doesn't matter. The WG chose to prefer the approach
in draft-ietf-diffserv-rfc2598bis-00.txt

  Brian Carpenter
  diffserv co-chair

"Ahmad Delalat (ERA)" wrote:
> 
> The definition provides a flexible and scalable PHB independent of aggregate's volume. However, being characterized by R ans S means that it must be possible to have multiple EF PHBs in the same DS domain for example to implement different PDBs. Shouldn't EF PHB in such a case be a PHB group?
> 
> Best regards
> 
> /Ahmad Delalat

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Feb 2001 15:40:21 -0600

Since DSCPs are mappable rather than fixed, nothing in the diffserv
architecture stops you having multiple instances of a given PHB in a 
single domain. In fact you are really asking the wrong question -
why did we recommend more than one group of DSCPs for AF? 

  Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org
Non-IBM email: [email-masked]