Subject: [Diffserv] Some comments on <draft-ietf-diffserv-efresolve-00.txt>

From: "Ahmad Delalat (ERA)" <[email-masked]>
Date: Thu, 22 Feb 2001 14:30:38 +0100

The definition provides a flexible and scalable PHB independent of aggregate's volume. However, being characterized by R ans S means that it must be possible to have multiple EF PHBs in the same DS domain for example to implement different PDBs. Shouldn't EF PHB in such a case be a PHB group?

Best regards

/Ahmad Delalat

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Feb 2001 09:32:48 -0600

Ahmad,

It doesn't matter. The WG chose to prefer the approach
in draft-ietf-diffserv-rfc2598bis-00.txt

  Brian Carpenter
  diffserv co-chair