Subject: RE: [Diffserv] I-D ACTION:draft-ietf-diffserv-rfc2598bis-00.txt

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Thu, 22 Feb 2001 14:47:43 -0000

For this reason, the equations in Section 2.2 consist of two
	parts: a "colorblind" set and a "packet-identity-aware" 

In san diego they were "color aware" and "colorblind".
Possibly providing an update on this point could 
be useful. As well as what a color is in the definition of
color blind.

alessio

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: 21 February 2001 21:01
> To: Diff Serv
> Subject: Re: [Diffserv] I-D 
> ACTION:draft-ietf-diffserv-rfc2598bis-00.txt
> 
> 
> Well, this has been out for 24 hours and nobody commented... this
> is a record for EF-related documents :-). But seriously 
> folks, if there
> is anyone who thinks that this draft does *not* represent the rough
> consensus we reached in the San Diego meeting, please say so now.
> Also send editorial comments to the authors ASAP. We need to move on.
> 
>    Brian
> 
> [email-masked] wrote:
> > 
> > A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> > This draft is a work item of the Differentiated Services 
> Working Group of the IETF.
> > 
> >         Title           : An Expedited Forwarding PHB
> >         Author(s)       : B. Davie
> >         Filename        : draft-ietf-diffserv-rfc2598bis-00.txt
> >         Pages           : 16
> >         Date            : 19-Feb-01
> > 
> > The PHB (per-hop behavior) is a basic building block in the
> > Differentiated Services architecture.  This document defines a PHB
> > called Expedited Forwarding (EF). EF is intended to provide a
> > building block for low delay and low loss services by ensuring that
> > the EF aggregate is served at a certain configured rate.
> > 
> > A URL for this Internet-Draft is:
> > 
> http://www.ietf.org/internet-drafts/draft-ietf-diffserv-rfc259
8bis-00.txt

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 26 Feb 2001 19:05:49 -0600

Alessio,

I'm not one of the authors, but my understanding is that "color-blind" is
simply a metaphor - the image being that each packet is a slightly different
color, but the color-blind equation sees them all as grey. If this is
confusing, would you prefer to drop the metaphor and say "packet-identity-UNaware"?

   Brian