Subject: RE: [Diffserv] Does Diffserv need an admission control?

From: Yoram Bernet <[email-masked]>
Date: Fri, 16 Feb 2001 09:07:40 -0800

See RFC 2998. It talks about using RSVP for admission control to diffserv.

> -----Original Message-----
> From: Safeen [mailto:[email-masked]]
> Sent: Thursday, February 15, 2001 8:18 PM
> To: [email-masked]
> Subject: [Diffserv] Does Diffserv need an admission control?
> 
> 
> Hi group,
> 
> I have a simple question which is, does DS need an
> admission control?
> Thanx
> 
> Safeen
> 
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail - only $35 
> a year!  http://personal.mail.yahoo.com/
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 17 Feb 2001 16:07:14 -0600

There are at least three cases:

1. As Yoram says, use per-flow admission control to a diffserv domain.
2. Police at each ingress according to the SLS
3. Don't bother - rely on over-provisioning, dropping and congestion control.

Admission control is possible but not required.

   Brian