Subject: RE: [Diffserv] MIB-07: Counters in classifiers

From: "Weiss, Walter" <[email-masked]>
Date: Wed, 14 Feb 2001 16:50:16 -0500

My first preference is for not including them at all. I don't mind them as
optional and I am opposed to required. I would prefer it if Kwok and Andrew
comment on their positions since it is possible that I may be
misrepresenting their positions.

regards,

-Walter

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Wednesday, February 14, 2001 3:25 PM
> To: Weiss, Walter
> Cc: 'Brian E Carpenter'; [email-masked]
> Subject: RE: [Diffserv] MIB-07: Counters in classifiers
> 
> 
> At 10:34 AM 2/14/2001 -0500, Weiss, Walter wrote:
> >I did see Fred's arguement against optional. In fact, both 
> Andrew's and my 
> >concerns were expressed as responses to that message. If 
> there was an 
> >agreement amoung the authors after that, it was certainly 
> not something I 
> >was aware of. My impression was that both Andrew (from his 
> emails on the 
> >list) and Kwok (from a private exchange yesterday) were both 
> in favor of 
> >making it either optional or not having them at all.
> 
> Well, then there was some kind of misunderstanding. Kwok and 
> I, in editing, 
> understood that they were to be added, and we added them directly and 
> non-optionally. If they were to be pulled, I'll happily pull 
> them. Sounds 
> like I should.
> 
> Just to be clear, the ones we are talking about are 
> diffServClfrElementPkts 
> and diffServClfrElementHCPkts, right? Consider them history.
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 14 Feb 2001 14:23:47 -0800

At 04:50 PM 2/14/2001 -0500, Weiss, Walter wrote:

>My first preference is for not including them at all.

By "them", am I correct that you are referring to diffServClfrElementPkts 
and diffServClfrElementHCPkts?

> > and diffServClfrElementHCPkts, right? Consider them history.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Wed, 14 Feb 2001 17:28:22 -0500

My first preference is for Optional, second preference is for not having
them,

third preference is for mandatory.

-- Kwok --

At 04:50 PM 2/14/01 -0500, Weiss, Walter wrote:

My first preference is for not
including them at all. I don't mind them as optional and I am opposed to
required. I would prefer it if Kwok and Andrew comment on their positions
since it is possible that I may be misrepresenting their positions.

regards,

-Walter