Subject: [Diffserv] Mapping of the InteServ to DiffServ

From: Steven Shi <[email-masked]>
Date: Mon, 26 Feb 2001 20:40:28 -0800 (PST)

The DiffServ is intended to address the QoS in a
differenciated manner according to the DSCP value. And
the DiffServ is likely to adhered to the skeleton of
the Internet for the purpose of 'push the flexibility
to the edge, keep the core simple'. From this point of
view, there should be a policy existing to properly
map other QoS services(e.g. InteServ) to DSCP so that
other sevices can be guaranteed while the packets with
those services transit through DiffServ domain.

Is there any rules for this kind of service mapping
from IETF?

Steven

__________________________________________________
Do You Yahoo!?
Get email at your own domain with Yahoo! Mail. 
http://personal.mail.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Timothy SOETENS <[email-masked]>
Date: Tue, 27 Feb 2001 09:04:19 +0100

Steven,

A lot of work about mapping of Intserv on other technologies (in particular on diffserv) has
been done in the issll working group of the ietf. Check out for example
RFC2998.

Tim.

--
Tim Soetens
Research Engineer
Alcatel Network Strategy Group
Francis Wellesplein 1, 2018 Antwerpen
Tel. +32(0)3 240 42 11

---

From: Saverio Niccolini <[email-masked]>
Date: Tue, 27 Feb 2001 11:47:59 +0100

Dear Steven,
try to read:
draft-ietf-issll-ds-map-00
I'm reading it and it seems to be interesting in mapping IntServ over DiffServ

---

From: Nguyen Thi Mai Trang <[email-masked]>
Date: Tue, 27 Feb 2001 13:57:47 +0100

Saverio Niccolini wrote

> draft-ietf-issll-ds-map-00

Dear Saverio,
I'm interested in mapping of the IntServ to Diffserv.
Could you please give me an reference to this document?
I tried to link to
http://www.ietf.org/internet-drafts/draft-ietf-issll-ds-map-00.txt
but it isn't there.
Thanks in advance.
Mai Trang
------------------------------
Nguyen Thi Mai Trang
C.234-4 - INFRES - ENST
46 - Rue Barrault - 75013 Paris
Tel: 01.45.81.76.87

---

From: Timothy SOETENS <[email-masked]>
Date: Tue, 27 Feb 2001 14:22:50 +0100

Mai Trang,

The draft draft-ietf-issll-ds-map-00.txt is older than 6 months, and
therefore deleted from the archive. If you want to receive it anyway,
you should contact the authors directly (J. Wroclawski: [email-masked],
A. Charny: [email-masked]). Another document you should consult is
RFC2998. It provides a framework for Intserv operation over Diffserv
networks.

Tim.

---

From: John Wroclawski <[email-masked]>
Date: Tue, 27 Feb 2001 10:11:40 -0500

>RFC2998. It provides a framework for Intserv operation over Diffserv

Hi,

There's been renewed interest in this work recently. I'm about to 
repost this draft with some minor updates as 
draft-ietf-issll-ds-map-01. A substantial revision / expansion is in 
the works, but won't make it before the deadline for this IETF. Still 
very much work in progress - input and discussion are welcome. The 
ISSLL WG mailing list is [email-masked]

Cheers,
John

---

From: John Wroclawski <[email-masked]>
Date: Tue, 27 Feb 2001 12:09:39 -0500

At 2:22 PM +0100 2/27/01, Timothy SOETENS wrote:
>therefore deleted from the archive.

I posted the current version of this temporarily as
http://ana.lcs.mit.edu/~jtw/draft-ietf-issll-ds-map-01.txt
until it filters through the I-D queue.

As Tim Soetens mentioned, a companion document is RFC 2998
http://www.ietf.org/rfc/rfc2998.txt

http://www.ietf.org/internet-drafts/draft-ietf-issll-rsvp-aggr-02.txt
may also be of interest.

John