Subject: [Diffserv] Some comments on <draft-ietf-diffserv-pdb-def-03>

From: "Ahmad Delalat (ERA)" <[email-masked]>
Date: Thu, 22 Feb 2001 14:55:30 +0100

What I'm missing in this draft are the possible interactions among different PDBs. What should one take into consideration when multiple PDBs are being implemented. As an example the EF PHB has no bound on the output rate but just on the target delay variation. So PDBs using this PHB need different bandwidth in different times. How do this and other similar situations influence the treatment of other PDBs and how other PDBs can make use of them?

Best regards

/Ahmad Delalat 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Feb 2001 10:33:44 -0600

Sorry, this document already passed WG last call and is in the RFC queue.
You may want to look at draft-ietf-diffserv-rfc2598bis-00.txt
before drawing too many conclusions about EF.

  Brian Carpenter
  diffserv co-chair