Subject: [Diffserv] DSCP Field : doubt

From: Amit Kulkarni <[email-masked]>
Date: Fri, 26 Jan 2001 08:21:22 -0800 (PST)

Hi ,
I am working on the diffserv implementation here at
the NC State university.
I have a question...
How do we handle the tos byte or the DSCP field ?
In the rfc for Internet protocol (791) it is specified
that the precedence of the packet is denoted by the
first three bits of the TOS -BYTE.
Does the diffserv code point follow this rule ?or is
it modified ?

eagerly awaiting your response
thanking you in advance for your help,

Amit kulkarni

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - Buy the things you want at great prices. 
http://auctions.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Iliff, Tina" <[email-masked]>
Date: Fri, 26 Jan 2001 20:46:39 +0000

Amit,

The DSCP field uses 6 bits of the TOS bit.  In DiffServ, packets can be
marked or re-marked; i.e. a packet can come in and be classified and be
marked according to the classification.  Also, a packet may already be
marked by a previous hop and in this case it can keep the same marked and
given the behavior relative to that mark or it can be re-marked due to
different classification schemes, different metering profiles, etc.  Does
this answer your question?

Tina Iliff

-----Original Message-----
From: Amit Kulkarni [mailto:[email-masked]]
Sent: Friday, January 26, 2001 10:21 AM
To: [email-masked]
Subject: [Diffserv] DSCP Field : doubt

Hi ,

Amit kulkarni

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml