Subject: [Diffserv] Help: DiffServ routing ?

From: "Mauro Femminella" <[email-masked]>
Date: Wed, 31 Jan 2001 13:39:06 +0100

I'm a PhD student at University of Perugia, I'm interested in study the possibility for differentiated routes for traffic receiving different PHB treatment, based on DSCP (and so on QoS requirements). Is this argument of interest of this Working Group ? If the answer is yes, are there draft or RFC on this argument ? Otherwise, to whom can I write to have more informations ?

Thanks in advance for your attention.
Best regards.

***************************************************
Mauro Femminella
D.I.E.I. - University of Perugia
Via G. Duranti 93, I-06125 Italy
Ph. +39 075 585 3647
Fax  +39 075 585 3654
E-mail: [email-masked]
***************************************************

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 31 Jan 2001 08:55:16 -0600

Well, no, this is outside the WG charter. It would be a Routing Area topic but
I'm not aware of any current IETF work on it.

  Brian

> Mauro Femminella wrote:
> 
> I'm a PhD student at University of Perugia, I'm interested in study the possibility for differentiated routes for traffic
> receiving different PHB treatment, based on DSCP (and so on QoS requirements). Is this argument of interest of this Working
> Group ? If the answer is yes, are there draft or RFC on this argument ? Otherwise, to whom can I write to have more
> informations ?
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html