Subject: [Diffserv] Our new web site.

From: <[email-masked]>
Date: Fri, 26 Jan 2001 08:28:39

We
at Architectural Moulding & Millworks would like to announce our new website
at

www.mouldings.cc. We carry a complete
line of Architectural products. Our products

include mouldings, columns, flexible moulding, interior and exterior doors and

much more!

Feel free to visit at your leisure and if we can help in your architectural
projects,

we would love to help. We are extending a 10% discount on all of your first
time

orders as an incentive for you to give us a try! We believe once you see our
professional

commitment to serve our customers, you'll be back!

Sincerely,

Architectural
Moulding & Millworks

[email-masked]

If you
received this announcement by mistake, please accept our apologies. This

listing was compiled by you submitting to a architectural or construction related
group.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: John Schnizlein <[email-masked]>
Date: Fri, 26 Jan 2001 08:53:23 -0500

This is funny spam. 
It begs the question if diff-serv is an architectural product.
Architectural principles of the Internet seem misunderstood. ;-)

At 08:28 AM 01/26/2001 +0000, [email-masked] wrote:
>...
>If you received this announcement by mistake, please accept our apologies. 
>This listing was compiled by you submitting to a architectural or 
>construction related group.