Subject: [Diffserv] A Framework for Differentiated Services - A Pointer to the Text

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 30 Jan 2001 16:21:53 +0200

Dear Mr. Bernet,

I have found a reference to your work in progress on a framework for
differentiated services in a recent RFC 2998. I presumed that this would be
Internet Draft; however, I did not find it via the IETF I-D search engine.
I would highly appreciate a valid pointer to the relevant text (the text
itself would be even better).

______________________________________________
With best regards,
Sasha Vainshtein
mailto: [email-masked] <mailto: [email-masked]> 
phone: +972-3-7659993 (office)
fax:      +972-3-6487779 (office)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 30 Jan 2001 13:25:25 -0600

Sasha,

That is an expired Internet Draft so there shouldn't be any pointers to it.

   Brian

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 30 Jan 2001 19:52:09 +0000 (GMT)

> That is an expired Internet Draft so there shouldn't be any pointers to it.

Well, there's always google's cache.

01:

http://comet.columbia.edu/distributed/lectures/lecture11/le11_read1.txt

02:

http://www.globecom.net/ietf/draft/draft-ietf-diffserv-framework-02.html

03 is actually harder to find, probably because it was replaced by an
'expired' notice rather than simply deleted. There's probably a lesson
in that; you need to replace earlier versions with short readmes too,
as a more reliable way of ensuring that they are purged from automatic
archives.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>