Subject: RE: [Diffserv] Assured Rate PDB

From: Jay Wang <[email-masked]>
Date: Thu, 4 Jan 2001 19:35:27 -0800

> 2)
>    "The traffic aggregate will also have the opportunity
>    to obtain excess bandwidth beyond the assured rate."
> 
> This sentence is kind of confusing because excess bandwidth 
> and assured
> rate are related to each other. Result is "beyond the assured
> rate". "assured rate" is not a deterministic metric. It is CIR that is
> deterministic. I think "excess resources" would be a better choice.
> 

I think the term "resource" is too vague.  CPU cycles, memory space,
bandwidth can all be resources. 

> 8)  "A committed information rate (CIR) that is assured with high
>      probability."
> 
> Conforming packets are assured. Not CIR.
> 

I have no problem with the original sentence, which I think is trying to 
convey the idea that the service will achieve the CIR with a high 
probability. 

regards,

- Jay

---

From: demir <[email-masked]>
Date: Fri, 5 Jan 2001 13:43:34 -0800 (PST)

Jay,
> bandwidth can all be resources. 

I will give my answer to this when I am replying to Nabil in order not to
reply twice.

> convey the idea that the service will achieve the CIR with a high 

I have no problem of understanding. It sounds a little awkward. I guess I
like when the words are used consistent throughout a document. May be,
using "achieved" than "assured" would be a better choice. Anyway, just a
very small point.

Alper K. Demir

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html