Subject: [Diffserv] CAC for Differentiated Service

From: "M@rco" <[email-masked]>
Date: Sat, 27 Jan 2001 17:46:10 +0100

A need information about any kind of Call Admission Control suggested for Differentiated Service. Please give me references. 

Respectfully

Marco Ferraro

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 29 Jan 2001 10:21:46 -0600

Marco,

Diffserv doesn't know anything about "calls" so the concept hardly applies.
You might want to look at the diffserv/intserv integration model.
See http://www.ietf.org/rfc/rfc2998.txt

  Brian

> "M@rco" wrote:

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Fabio Pugini" <[email-masked]>
Date: Wed, 31 Jan 2001 18:13:07 +0100

Dear Marco
There are a lot of CAC algorithms developed to be adopted in DiffServ Architectures.
They can be roughfly divided into two classes: Distributed and End-to-End CACs.
As far as the former is concerned you can search works by (just few examples): Grossglauser, Gibbens, Kelly, Bianchi, Blefari (and, I hope soon, Pugini too) while the latter can be found in papers produced by (only few axamples):Knightly, Cetinkaya, Bianchi, Almesberger, Elek, Karlsson.
I hope I gave you some useful suggestions.
My best regards 
Fabio Pugini
  ----- Original Message ----- 
  From: M@rco 
  To: [email-masked] 
  Sent: Saturday, January 27, 2001 5:46 PM
  Subject: [Diffserv] CAC for Differentiated Service

  Respectfully

  Marco Ferraro