Subject: RE: [Diffserv] Assured Rate PDB

From: Shahram Davari <[email-masked]>
Date: Wed, 10 Jan 2001 06:56:02 -0800

Demir,

My understanding is that: 

Assured rate = guaranteed rate = CIR
Excess bandwidth = Excess rate = Excess input rate

-Shahram

> -----Original Message-----
> From: demir [mailto:[email-masked]]
> Sent: Tuesday, January 09, 2001 6:08 PM
> To: Shahram Davari
> Cc: Nabil Seddigh; [email-masked]; Biswajit Nandy; [email-masked]
> Subject: RE: [Diffserv] Assured Rate PDB
> 
> 
> Shahram,
> It seems we are going on circles over and over. I will reply to this
> last time. 
> 
> > 1) "Assurance" means guaranteeing something with a very 
> high probability. 
> > In the AR PDB context it means guaranteeing delivery of 
> green packets
> > with very high probability.
> > 2) "Assured rate" means the maximum rate that a customer 
> can send AR PDB
> > packets to the network and be sure that they will be delivered.
> > 3, 4) "Excess bandwidth" and "excess bandwidth beyond 
> assured rate" both 
> > mean the input traffic that is in excess of the assured 
> rate (CIR) that
> > is not guaranteed but can still make it to the egress of 
> the network.
> 
> This is confusing, too. Acoording to the draft and your explanation,
> "excess traffic [rate] beyond CIR" has same meaning with 
> "excess bandwidth
> beyond assured rate". If "assured rate" is CIR, I wonder what 
> a "guarateed
> rate" would be. Why the name is "assured rate" not 
> "guaranteed rate" (I
> don't accept the answer that it is matter of choice). From my point of
> view, what "excess bandwidth" means is "excess rate as a result of
> excess resources while the traffic is being transmitted from edge 
> to edge". That's why I suggested to avoid using "bandwidth" 
> when compared
> to "rate". Anyway, this is a very minor detail and we are going on
> circles.
> 
> Alper K. Demir
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: demir <[email-masked]>
Date: Wed, 10 Jan 2001 10:41:04 -0800 (PST)

That is completely understandable (though I am still not agree). However,
as I mentioned (and have been trying to), this is misleading and
confusing.

Alper K. Demir

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Jan 2001 15:59:02 -0600

In general, it's a bit sloppy to speak of "bandwidth" at all. "Rate"
is more precise, and "capacity" is better if you want to refer to the raw
capacity of a link.

  Brian