Subject: RE: [Diffserv] AF used in AR PDB

From: Shahram Davari <[email-masked]>
Date: Tue, 9 Jan 2001 08:29:06 -0800

Hi Juha,

> the only restriction should be that packets that belong to the same ar
> pdp instance use code points from the same af class.

off course.

-Shahram

> 
> -- juha
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Shahram Davari <[email-masked]>
Date: Tue, 9 Jan 2001 09:03:17 -0800

Hi Marcus,

> Sharam,
> 
> As I understand the draft, no loss probability is quantitativly given,
> and no delay and jitter assurance is given. So what are the possible
> different AR PDB you want to add. I think it is a good idea 
> to keep all
> AR PDB in the same AF PHB set.
>

 The draft says: 

   "The  AR  definition  allows  coupling  of  the  PDB  parameters  with
   probabilities  for  statistical  assurance."

Although no loss probability is given, the draft permits any provisioned loss probability. Without permitting more than one instant of AR PDB, it is not possible to specify more than one statistical assurance for different types of traffic (such as TCP traffic or UDP traffic). As an example assume that a customer is willing to pay for 99.99999% delivery of green packets, while another customer is happy with the performance/pricing of 98%.

Yours,
-Shahram

---

From: "Nabil Seddigh" <[email-masked]>
Date: Tue, 9 Jan 2001 17:40:40 -0500 (EST)

>
>As AR PDB is currently the only known PDB to use AFx PHB, limiting
>domains to only one AR PDB instance would effectively mean that
multiple
>AF classes are not really needed.
>
>If there is a specific technical reason behind the draft limitation, it
>deserves explanation.
>
>With best regards,
>Sasha Vainshtein

The draft did not intend to limit AR usage to a single AF class.
Rather, it wanted to emphasize that an aggregate's packets
should not receive treatment from different AF classes. 
The text can be reworked to make this clearer.

Nabil