Subject: RE: [Diffserv] Assured Rate PDB

From: "Nabil Seddigh" <[email-masked]>
Date: Wed, 10 Jan 2001 10:26:01 -0500 (EST)

The term "guaranteed" has certain historical connotations from
Intserv. It implies providing more rigorous guarantees for 
the traffic than AR provides. 

I don't think we will be changing the name from assured rate
to guaranteed rate.

Nabil

>
>If it equates assured rate to cir, then it is "guaranteed rate". I
would
>say the draft aproximates assured rate to cir.
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Jan 2001 15:54:24 -0600

Diffserv chose "assured" when we defined the PHB, and I agree
that we shouldn't change to a word with IntServ, ATM or Frame
Relay baggage.

  Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org
Non-IBM email: [email-masked]