Subject: [Diffserv] some info

From: "Matteo Pelati" <[email-masked]>
Date: Wed, 13 Dec 2000 23:34:35 +0100

Hi everybody,

I'm an undergraduate student interested in QoS, recently learning about DiffServ and working on a university project.

I wondered if anybody knows about which support is offered by Windows 2000 QoS components. Reading RFCs and drafts I felt a bit lost since everything seems to be a continuous work-in-progress, and Ms documentatuion says Differentiated Services are actually supported by W2K. So, I wondered what is exactly supported...

In DiffServ specs, a PHB is allowed to modify data (not headers) contained in a packet ?

Thanks

-Matteo

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Dec 2000 17:55:29 -0600

This sort of question belongs elsewhere, for example
see http://www.tip.csiro.au/dsimplementation for that list

   Brian Carpenter
   diffserv co-chair

> Matteo Pelati wrote:
> I wondered if anybody knows about which support is offered by Windows 2000 QoS components. Reading RFCs and drafts I felt a
> bit lost since everything seems to be a continuous work-in-progress, and Ms documentatuion says Differentiated Services are
> actually supported by W2K. So, I wondered what is exactly supported...
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html