Subject: [Diffserv] WIRR in Diffserv PIB

From: Yasusi Kanada <[email-masked]>
Date: Thu, 14 Dec 2000 08:23:41 -0800

In qosIfSchedulingCapsServiceDisc and qosSchedulerMethod in
diffserv-pib-02, there is a scheduling algorithm called "wirr".
(weighted interleaved roundrobin queueing (?) scheduling).  
However, there is no real explanation on this.  If you keep
this categorization in the next version of the draft, please
add an explanation in Section 4.6.3.  I am not sure the
difference between "wrr" and "wirr", and I am not sure why
they should be distinguished.  Thanks.

---
Yasusi Kanada, Ph.D,  WWW: http://www.kanadas.com/
Email: [email-masked] (day), [email-masked] (night)
Network SE/SI Research Dept., IP Network Research Center., Hitachi Ltd.
Totsuka-ku Yoshida-cho 292, Yokohama, 244-0817, Japan
---

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Fri, 15 Dec 2000 13:10:58 -0500

Yasusi:
WIRR will NOT be in the next version of DiffServ PIB.
Currently DiffServ PIB-02 maps to DiffServ MIB-05.
We are planning to upgrade DiffServ PIB-03 to sync with the Last Call version
of DiffServ MIB (DS MIB-07 as we see it today), which does not contain WIRR.

I will be happy to talk to you on a personal basis after I get DiffServ
MIB-07 out.
Thanks!
-- Kwok --