Subject: Re: [Diffserv] Yesterday's EF discussion

From: [email-masked]
Date: Thu, 14 Dec 2000 12:47:15 -0800 (PST)

Brian,

>  You've made your point. I'd like to hear from the
>  silent majority:
>  do we change the name or not?

The authors of the original document clearly state
that their intention of EF was accurately captured in
the EF RESOLVE team version. On the other hand, Charny
et al claim that the majority of the people in the
industry understood something DIFFERENT. The consensus
has been reached that the people wanted to go along
with this DIFFERENT understanding. If they were the
SAME, we would not be having this argument. Now
keeping the name tells the original authors, "No, no,
your intention was DIFFERENT!" I think, common sense
tells that this has not been the consensus.
Accordingly, I find your suggestion of name change
quite appropriate.

Guven.

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Simon Leinen <[email-masked]>
Date: 15 Dec 2000 09:15:04 +0100

I entirely support Guven's argument for changing the name.
-- 
Simon.

>>>>> "gm" == g mercankosk <[email-masked]> writes: