Subject: RE: What's in a name? Re: [Diffserv] Yesterday's EF discussion

From: "Iliff, Tina" <[email-masked]>
Date: Thu, 14 Dec 2000 15:58:51 +0000

I tend to agree with a name closer in context to Defined Rate.  Destined
Forwarding is closer in context to Assured Forwarding and does not describe
this specific PHB.

Tina Iliff

-----Original Message-----
From: demir [mailto:[email-masked]]
Sent: Thursday, December 14, 2000 9:44 AM
To: Brian E Carpenter
Cc: Diff Serv
Subject: Re: What's in a name? Re: [Diffserv] Yesterday's EF discussion

> Brian E Carpenter wrote:
> 	[..]
> >    What should the name of the PHB be?
> >      Chair's proposal: Defined Rate (DR). I believe that after this long
> >      and confusing discussion, it would be wise to retire the previous
name.

Brian,
It sounds a good idea. However, I think, "Defined Rate" name is kind of
misleading. How about "Destined Forwarding" PHB? (AF/DF, AC/DC :)

Alper K. Demir

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: demir <[email-masked]>
Date: Thu, 14 Dec 2000 08:36:45 -0800 (PST)

Tina,
Is there any PHB whose "rate" is not "defined"? What about
"EF" name? Yeah, in the alphabethical order, it is closer to letter 'A'
than letter 'E'. 'E' can be associated with "delay variance", and 'D' with
"delay". Between 'A' and 'D', 'B':Burstiness, 'C':Control :)

Alper K. Demir