Subject: RE: [Diffserv] Re: I-D ACTION:draft-ietf-diffserv-model-05.txt (o n Metering)

From: Shahram Davari <[email-masked]>
Date: Thu, 7 Dec 2000 10:21:08 -0800

Hi Brian,

Will IETF approve a document that has rough consensus but can be proved to have technical error?

Yours,
-Shahram

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Thursday, December 07, 2000 11:48 AM
> To: Sylvain Gingras
> Cc: [email-masked]'
> Subject: Re: [Diffserv] Re: I-D 
> ACTION:draft-ietf-diffserv-model-05.txt
> (on Metering)
> 
> 
> I should say more or less what I've said to Shahram in private:
> 
> I believe (without checking the archive) that we changed this 
> around in response to a clear majority view, knowing that some
> people disagree, but the IETF works by rough consensus. When we 
> last call the document we by definition check the consensus 
> and then we will see. We can't re-debate every point of disagreement 
> on every draft.
> 
>    Brian
> 
> Sylvain Gingras wrote:
> > 
> > Regarding the discussion of the 'loose' and 'strict' token 
> buckets, I was also
> > surprised at the unexplained and gradual shift away from 
> the conventional 'strict'
> > token bucket policer in the latest versions of the text.
> ...
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: John Schnizlein <[email-masked]>
Date: Thu, 07 Dec 2000 15:46:22 -0500

At 10:21 AM 12/07/2000 -0800, Shahram Davari wrote:
>
>Will IETF approve a document that has rough consensus 
>but can be proved to have technical error?

Clarification from the back row:
In the IETF all we have is rough consensus.
Rough consensus is what we accept as proof.
The role of the chair is to report the fact (or not) of the
consensus view, not to evaluate the correctness of a proof.

The assumption is that the participants can tell what is
true from what is not. Occasionally we need things explained.

John