Subject: Re: [Diffserv] Yesterday's EF discussion

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Dec 2000 18:25:02 -0600

Nabil,

The issue is what is least confusing to the user community - a new definition
with the old name, or a new name? I'm interested in opinions.

   Brian

Nabil Seddigh wrote:
> 
> In message "[Diffserv] Yesterday's EF discussion", Brian E Carpenter
> writes:
> 
> >
> >   What should the name of the PHB be?
> >     Chair's proposal: Defined Rate (DR). I believe that after this
> long
> >     and confusing discussion, it would be wise to retire the previous
> name.
> >
> 
> Somehow DR sounds like a better name for a PDB.
> If it is decided that the "EF" name be retired, would suggest picking
> a name that's reflective of some kind of forwarding treatment.
> e.g. XF (Express Forwarding), LDJ (Low Delay Jitter Forwarding)
> etc
> 
> Controversy aside, there's a lot of paper work out there with the name
> EF on it. Is there any way to escape without changing the name?
> 
> Best,
> Nabil Seddigh

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Dimitrios Stiliadis <[email-masked]>
Date: Thu, 14 Dec 2000 09:38:51 -0500 (EST)

Brian,

> with the old name, or a new name? I'm interested in opinions.
I fail to see why the definition is new. It is a 
complete definition of a previously vague text.

I don't believe that the name should change,

Cheers,

Dimitri

---

From: "tom worster" <[email-masked]>
Date: Thu, 14 Dec 2000 12:19:39 -0500

From: [email-masked] [mailto:[email-masked]] 
On Behalf Of Brian E Carpenter
> with the old name, or a new name? I'm interested in opinions.

brian,

i think it should be called ef. people have got used to 
talking about ef and the "compromise" fits what they mean 
by that. 

c u
tom

---

From: "John Dullaert" <[email-masked]>
Date: Thu, 21 Dec 2000 09:04:52 -0500

This may be a little late, but given that the end result is essentially the same behaviour,
without getting into too much detail, I would recommend keeping the name.  It is bad enough
that some people still refer to Premium service in the same breath as EF.

jcd