Subject: [Diffserv] (no subject)

From: [email-masked]
Date: Thu, 21 Dec 2000 16:13:47 -0000

Dear All,
Needed to know whether Diffserv provides  mechanisms to provide preferential
treatment to router-controlled traffic i.e OSPF, TDP/LDP, IS-IS.

Regards

Asim Khan

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Dec 2000 15:39:08 -0600

That is the operator's choice. I think many people expect to use
Class Selector 6 for routing traffic, but diffserv doesn't
dictate the choice.

   Brian