Subject: RE: [Diffserv] Token bucket suggestion in Diffserv Model draft

From: Shahram Davari <[email-masked]>
Date: Tue, 12 Dec 2000 14:16:25 -0800

Hi Andrew,

Please let me know which specific parts are confusing so that I could clear them up.

Yours,
_Shahram 

> -----Original Message-----
> From: Andrew Smith [mailto:[email-masked]]
> Sent: Tuesday, December 12, 2000 12:26 PM
> To: Brian E Carpenter
> Cc: [email-masked]'
> Subject: Re: [Diffserv] Token bucket suggestion in Diffserv 
> Model draft
> 
> 
> I prefer strict/loose (but I'll go with the flow if the WG 
> wants to change it).
> 
> Regarding Shahram's proposed re-wording: I need to parse it 
> further but on first 
> read, parts of it seem more confused than before (in 
> particular, confusion 
> whether some "either/or" pairs refer to (a) implementation 
> options or (b) to 
> choices made in the behaviour of a given implementation). 
> Detailed comments to 
> follow.
> 
> Can someone please summarise what the WG meeting agreed to 
> w.r.t. this document? 
> My apologies for not having been there ...
> 
> 
> Andrew
> (Model draft editor - still)
> 
> 
> Brian E Carpenter wrote:
> 
> > Shahram,
> > 
> > Thanks for all the suggested text. I will leave the 
> document editor to
> > decide how much of it he adopts - I hadn't expected so much 
> change from today's
> > discussion. 
> > 
> > As for the terminology change from "strict/loose" to 
> > "positive-count/negative-count", we would need a consensus 
> for that. 
> > WG comments are welcome.
> > 
> > Thanks
> >   Brian
> 
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
> http://www2.ietf.org/mail-archive/working-groups/diffserv/curr
ent/maillist.html

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Shahram Davari <[email-masked]>
Date: Tue, 12 Dec 2000 14:15:00 -0800

Hi Brian,

In my proposed text I actually did 3 things:

1)little editorial change of relevant sections to remove any bias toward any type of TB.

2) Combined bullet 1,2 of the characteristics of strict TB, because they were talking about the same limitation.

3) Added 3 bullets about the characteristics of loose TB.

Yours,
-Shahram

> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Monday, December 11, 2000 11:01 PM
> To: [email-masked]'
> Thanks for all the suggested text. I will leave the document editor to
> "positive-count/negative-count", we would need a consensus for that. 
> WG comments are welcome.
> 
> Thanks
>   Brian
> 
ent/maillist.html