Subject: RE: LBE PHB [was: [Diffserv] comments on the bulk handling draft]

From: GARBISU Jean-Pierre FTRD/DMI/CAE <[email-masked]>
Date: Tue, 12 Dec 2000 10:38:23 +0100

"in the litterature" critical traffic is very often referring to ERP and
transactional oriented application
non-critical is very often referring to best effort or any kind of AF-like
gradation between best effort and critical (e.g non critical enterprise
trafic somewhere between main public best effort and enterprise critical)

so I wouldn't support this NCT (many possible confusions)

imho LBE was very explicit (and has already been quite often adopted,
without dilemma : see e.g. QBone)
perhaps even more explicit than LE, as newly suggested by R.Bless 

what will be the recommended precedence : 1 ?

[email-masked] 

-----Message d'origine-----
De : Brian E Carpenter [mailto:[email-masked]]
Envoyé : mardi 12 décembre 2000 00:56
À : Simon Leinen
Cc : Yoram Bernet; [email-masked]
Objet : Re: LBE PHB [was: [Diffserv] comments on the bulk handling
draft]

I agree that the draft deserves recognition. The reason Kathie and I
wrote our draft was because we don't believe there is any reason
to define a new PHB to support this type of PDB.

As Kathie said today, the LBE name is no better chosen than
BH. Maybe we should call the new PDB "NCT" for Non-Critical Traffic?

  Brian

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Dec 2000 10:03:46 -0600

GARBISU Jean-Pierre FTRD/DMI/CAE wrote:
...
> what will be the recommended precedence : 1 ?

The suggested PHB was Class Selector 1, which can be viewed as 
backwards-compatible with TOS Precedence 1.

  Brian

---

From: Kathleen Nichols <[email-masked]>
Date: Wed, 13 Dec 2000 10:19:49 -0800

I think, as Brian said, it's necessary to make a distinction 
between talking about a per-hop forwarding behavior and a
per-domain behavior. I'm not sure which you mean below.

	Kathie