Subject: RE: [Diffserv] Yesterday's EF discussion

From: "Gary Kenward" <[email-masked]>
Date: Thu, 14 Dec 2000 20:52:09 -0500

No, sorry. With all due respect to the wg chair, the phrasing of the
questions
was illogical. 

The first question was "how many support two PHBs", for which there was
moderate response. The second question was "how many would not accept two
PHBs",
for which there was a weaker response.

The votes were not exclusive. The correct phrasing for the second question 
should have been "how many support having only one PHB".

While I many or many not support two PHBs, I *may* accept two PHBs when
faced with a less desirable alternative. 

Cheers,
Gary

==========================================================================
Gary W. Kenward
[email-masked]
Advisor, Wireless Architecture               (613) 765-1437
Advanced Technology Labs                      ESN 395-1437
Wireless Solutions                                  FAX: (613) 763-2686
Nortel Networks
==========================================================================

Plus ça change, plus c'est la même chose.

The contents of this email are Nortel Networks Confidential

> -----Original Message-----
> From: Grenville Armitage [mailto:[email-masked]]
> Sent: Thursday, December 14, 2000 2:50 PM
> To: Jon Bennett
> Cc: 'Brian E Carpenter'; [email-masked]
> Subject: Re: [Diffserv] Yesterday's EF discussion
> 
> 
> 
> 
> Jon Bennett wrote:
> 	[..]
> > the room was
> > also vastly opposed to two PHBs,
> 
> This is so stunningly different to my recollection as to leave me
> wondering what rooms we were in.  Standing quietly at the rear
> room, I saw (with my own two beady little eyes) the question
> of "can the WG accept two PHBs" receive more 'yes' than 'no'.  
> 
> (The crowd was certainly with charny-compromise on the different,
> and more specific question of which text to use *if* there was to
> be only one PHB. But that *is* a different question.)
> 
> cheers,
> gja
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: 
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Dec 2000 09:22:55 -0600

Well, not having made a tape, I can't prove it, but I think
the first question was "how many would accept 2 PHBs" and the
final question was "how many would prefer only one", and it was the
final question that got the more convincing response. Since people
started leaving the room, I couldn't put the question one more
time to be sure.

  Brian

> Gary Kenward wrote:
> 
> No, sorry. With all due respect to the wg chair, the phrasing of the questions
> was illogical.
> 
> moderate response. The second question was "how many would not accept two PHBs",
> Gary W. Kenward                                   [email-masked]
> http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org
Non-IBM email: [email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html