Subject: [Diffserv] diffserv-pib-02 notify classes: MaxThresholds

From: "Iliff, Tina" <[email-masked]>
Date: Tue, 05 Dec 2000 16:17:10 +0000

All,

The explanation for the qosIfSchedulingCapsMaxThresholds attribute states
that it must have a value of greater than or equal to 1.  I disagree due to
the fact that the PEP can specify that it does not support dropping with the
qosIfMeteringCapsSpec attribute.  If it specifies that it does not support
dropping, then the value of qosIfSchedulingCapsMaxThresholds should be 0 or
NULL to be consistent and meaningful.  Please comment.

Thank you,
Tina Iliff

---

From: "Hahn, Scott" <[email-masked]>
Date: Tue, 5 Dec 2000 11:51:45 -0800

I would agree that the attribute should allow for a 0 value. We will make
the change on the next rev of the draft.

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Tuesday, December 05, 2000 8:17 AM
To: [email-masked]'
Cc: Rawlins, Diana
Subject: [Diffserv] diffserv-pib-02 notify classes: MaxThresholds

All, 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html