Subject: [Diffserv] A revised expression of the Expedited Forwarding PHB

From: Larry Ayres <[email-masked]>
Date: Thu, 14 Dec 2000 12:56:13 -0800

It seems to me that the first sentence on page 3 which reads:

If more EF traffic arrives than is acceptable, the device is NOT REQUIRED
to deliver the EF behavior.

is meant to convey:

If more EF traffic arrives than is acceptable, the device is NOT REQUIRED
to deliver the EF behavior to the excess traffic.

Am I right in this interpretation ?

regards,

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: John Schnizlein <[email-masked]>
Date: Thu, 14 Dec 2000 16:40:03 -0500

>Am I right in this interpretation ?

Yes.

---

From: Mahadevan Iyer <[email-masked]>
Date: Thu, 14 Dec 2000 14:14:25 -0800

> to deliver the EF behavior.

I hope the above sentence is itself not considered as part of the EF behavior definition,
because then the definition will become a circular (self-referring) statement!

---

From: "Scott Brim" <[email-masked]>
Date: Thu, 14 Dec 2000 14:14:41 -0800

> >Am I right in this interpretation ?

Um, except that implies to me a requirement that the forwarder
discriminate between traffic which is "excess" and traffic which is not.
The top version is better in that respect.

...Scott

---

From: John Schnizlein <[email-masked]>
Date: Fri, 15 Dec 2000 12:49:19 -0500

Of course, you are right.
The interpretation I (wrongly) endorsed would imply traffic rate 
meters where they are not intended by the diffserv architecture.

John