Subject: RE: [Diffserv] The compromise is actually 2 PHBs as per Anna 's message.

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Mon, 18 Dec 2000 22:38:04 -0000

Is personal taste becoming part of the DIFFSERV
architecture? Are codepoints going to be given away based on
personal taste? If not, we should really consider these
2 PHBs.

alessio

> ----------
> From: 	Brian E Carpenter[SMTP:[email-masked]]
> Sent: 	18 December 2000 19:50
> To: 	Casati, Alessio (Alessio)
> Cc: 	[email-masked]; 'Jon Crowcroft'
> Subject: 	Re: [Diffserv] The compromise is actually 2 PHBs as per Anna
> 's   message.
> 
> Alessio,
> 
> It's a matter of personal taste, clearly, whether one phrases it Jon's way
> or your way. However, this is what the WG chose to do, so let's deal with
> it.
> 
>    Brian
> 
> "Casati, Alessio (Alessio)" wrote:
> > 
> > > whatever van wanted, whatever we thugh the RFC said
> > > whatever the history, i accept that
> > > we now have a useful PHB specification -
> > > however, it has two modes of application - color aware and color
> > > blind
> > >
> > >
> > This implies two PHBs in diffserv terms.
> > 
> > alessio
> > 
> > _______________________________________________
> > diffserv mailing list
> > [email-masked]
> > http://www1.ietf.org/mailman/listinfo/diffserv
> > Archive:
> http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist
> .html
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Steve Blake <[email-masked]>
Date: Mon, 18 Dec 2000 17:58:39 -0500

> personal taste? If not, we should really consider these

My personal taste would be to not have two RFCs describing the behavior
of the same set of schedulers configured in the same set of ways.

Regards,

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven L. Blake               <[email-masked]>
Ericsson IP Infrastructure                  (919)472-9913