Subject: Re: [Diffserv] Token bucket suggestion in Diffserv Model draft

From: [email-masked]
Date: Wed, 13 Dec 2000 10:00:49 -0800 (PST)

Brian,

I would like to second Juha's point.

It should be noted that the bucket depth in the case
of positive-count has one-to-one correspondence as to
how early a packet can arrive. Whereas in the case of
negative count one losses that property. I appreciate
the possibility of using negative-count. But I believe
that it is not inline with the intent of leaky-bucket.

Guven.

Juha Heinanen wrote:

  Brian E Carpenter writes:

   > That would reverse the previous consensus, which
was to include both.

  i had big backlog of diffserv mail caused by the ef
war and didn't know if there was a consensus.  i still
see no point in introducing just like that in a
diffserv document a totally new concept of negative
leaky bucket that ietf, itu, or nobody else that i
know of has so far had anywhere.

  -- juha

__________________________________________________
Do You Yahoo!?
Yahoo! Shopping - Thousands of Stores. Millions of Products.
http://shopping.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Dec 2000 12:32:30 -0600

As I said, we've had this discussion, reached a consensus, and
now people want to reopen it. I don't think that's reasonable,
especially since this is an informational description of an
informal model.

  Brian