Subject: RE: [Diffserv] DiffServ PIB

From: "Iliff, Tina" <[email-masked]>
Date: Wed, 18 Oct 2000 13:38:27 +0000

Brian,

Does your reply imply the we ignore the frwk802FilterTable in the Framework
PIB until someone develops Layer 1 and Layer 2 QoS PIBs?
Tina Iliff
MCIWorldCom ENSD
(972)729-1620

		-----Original Message-----
		From:	Brian E Carpenter [mailto:[email-masked]]
		Sent:	Wednesday, October 18, 2000 3:22 AM
		To:	Iliff, Tina
		Cc:	[email-masked]'; Rawlins, Diana; Sunlin, Richard
(c)
		Subject:	Re: [Diffserv] DiffServ PIB

		Tina,

		In my opinion the diffserv PIB needs to be blind to lower
layer issues,
		i.e. should in no circumstances refer to 802 or any other
lower layer
		technology. Mapping to lower layers should be handled by a
separate
		PIB or MIB.

		   Brian

		> "Iliff, Tina" wrote:
		> 
		> All,
		> 
		> I have a comment on the DiffServ PIB:
		> Specifically, on pg. 10, the qosIfClassificationCaps
attribute definition:
		> 
		>   1. Recommend changing the attribute to
qosIfClassificationCapsDefn or qosIfClassificationCapsSpec
		>   2. The definition is not in line with the
frwkBaseFilterTable and its extends in the Framework PIB I-D; i.e. one of
the
		>      extends is the frwk802FilterTable which allows for
the provisioning of 802-based filter configuration data.  I recommend
		>      that more bits be added to the SYNTAX definition of
the qosIfClassificationCaps attribute.  This will allow for PDP
		>      discrimination in regards to including the 802-based
attributes in the provisioning message instead of receiving an error
		>      from the PEP due to it being unable to support
802-based filtering.  It will minimize bandwidth, connection losses due to
		>      inability to process/corruption due to processing
problems, and configuration time.
		> Tina Iliff
		> MCIWorldCom ENSD
		> (972)729-1620

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Oct 2000 09:26:36 -0500

Tina,

In a word, yes. 802 issues are not part of this WG's charter. Either RAP or
ISSLL would need to tackle this one. (I don't mean to suggest it is
unimportant - but WGs need to stick to their charters.)

  Brian

> "Iliff, Tina" wrote:
> 
> Brian,
> 
> Does your reply imply the we ignore the frwk802FilterTable in the Framework PIB until someone develops Layer 1 and Layer 2 QoS
> PIBs?
> 
> Tina Iliff
> MCIWorldCom ENSD
> (972)729-1620
> 
>           Cc:     [email-masked]'; Rawlins, Diana; Sunlin, Richard (c)
>           In my opinion the diffserv PIB needs to be blind to lower layer issues,
>           i.e. should in no circumstances refer to 802 or any other lower layer
>           technology. Mapping to lower layers should be handled by a separate
>           PIB or MIB.
> 
>              Brian
> 
>           > "Iliff, Tina" wrote:
>           >
>           > All,
>           >
>           > Specifically, on pg. 10, the qosIfClassificationCaps attribute definition:
>           >
>           >   1. Recommend changing the attribute to qosIfClassificationCapsDefn or qosIfClassificationCapsSpec
>           >   2. The definition is not in line with the frwkBaseFilterTable and its extends in the Framework PIB I-D; i.e. one
>           of the
> 
>           >      extends is the frwk802FilterTable which allows for the provisioning of 802-based filter configuration data.
>           I recommend
> 
>           >      that more bits be added to the SYNTAX definition of the qosIfClassificationCaps attribute.  This will allow
>           for PDP
> 
>           >      discrimination in regards to including the 802-based attributes in the provisioning message instead of
>           receiving an error
> 
>           >      from the PEP due to it being unable to support 802-based filtering.  It will minimize bandwidth, connection
>           losses due to
> 
>           >      inability to process/corruption due to processing problems, and configuration time.
>           >
>           > Tina Iliff
>           > MCIWorldCom ENSD
>           > (972)729-1620

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/