Subject: [Diffserv] qosMeterTable in the DiffServ PIB

From: [email-masked]
Date: Sun, 22 Oct 2000 15:48:39 +0200

Hi,

I have a question about qosMeterCommitedBurst and qosMeterPeakBurst:
Shouldn't they be defined in units of bytes, and not bytes per second (pages
31-32 in the draft-ietf-diffserv-pib-01.txt) ?

Uri Sabach
IPHighway
[email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Mon, 23 Oct 2000 06:16:12 -0400

Uris:
Thanks!
According to RFC2697 (srTCM) and RFC2698 (trTCM).  Burst size
are measured in bytes.
This is currently under construction.  We will make the correction
in diffserv-pib-02.
Thanks!
-- Kwok --

---

From: "Fanglu Guo" <[email-masked]>
Date: Mon, 23 Oct 2000 19:28:51 +0800

Hi, Kwok

Why not use bit per second for Committed Information Rate(CIR), and bit for
Committed Burst Size (CBS) and Excess Burst Size (EBS)? After all, the rate of
all interfaces are measured with the unit of bps. Moreover, using bps for CIR
and bit for CBS and EBS will be compatible with Cisco's GTS.

Fanglu Guo

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Oct 2000 08:10:42 -0500

Compatibility with an existing product from a specific vendor is
*not* a deciding factor for an IETF standard. Please evaluate this
suggestion only on its technical merit, including consistency
with the diffserv MIB.

  Brian Carpenter
  diffserv co-chair