Subject: [Diffserv] mapping of differentiated services to ATM Services categories

From: RABARISON Dina FTRD/DTD/LAN <[email-masked]>
Date: Wed, 6 Sep 2000 10:18:49 +0200

Hi, 

Where could I find documents about mapping of differentiated services to ATM
Services categories ? 
May be there is no draft because PHBs are local traitements, instead of ATM
which is end-to-end ? 

	Dina

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Sep 2000 08:58:48 -0500

This work is being done in the ATM Forum, not the IETF.

Unfortunately the ATM Forum doesn't make its drafts public.

  Brian

P.S. ATM is edge-to-edge, not end-to-end, as far as diffserv and IP are concerned.

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 6 Sep 2000 15:38:51 +0100 (BST)

> Unfortunately the ATM Forum doesn't make its drafts public.

I've gained the impression that they're heading that way; see their
attempts to win the hearts and minds of the student population:

http://www.atmforum.com/atmforum/sap/index.html

eventually, they'll figure out that if students and universities can
get to see these precious things, maybe everyone else should, too.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: mborden <[email-masked]>
Date: Wed, 06 Sep 2000 13:49:18 -0400

There is one related, public document at the ATM Forum,
ftp://ftp.atmforum.com/pub/approved-specs/af-tm-0149.000.pdf
dealing with UBR.
marty