Subject: [Diffserv] Beginner's question

From: raymond e reeves <[email-masked]>
Date: Wed, 9 Aug 2000 19:43:48 -0400

How would IntServ, DiffServ, MPLS and ATM work together?

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 10 Aug 2000 08:25:42 -0500

Raymond,

MPLS and ATM are lower layers, so the issue of how IP layer
QOS is mapped onto them is a separable issue. For IntServ
that is the job of the ISSLL working group. For diffserv,
the ATM Forum and the MPLS working group are taking care
of it.

IntServ/Diffserv integration is also being done by the
ISSLL working group.

For all ISSLL documents see
http://www.ietf.org/html.charters/issll-charter.html

For the MPLS mapping of diffserv see
http://www.ietf.org/internet-drafts/draft-ietf-mpls-diff-ext-06.txt

For the ATM Forum, well, that's over in another universe...

   Brian

> How would IntServ, DiffServ, MPLS and ATM work together?

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/