Subject: AW: AW: [Diffserv] about the concern of a rate loss in the defin ition ofdraft-charny-ef-definition-00

From: [email-masked]
Date: Fri, 11 Aug 2000 11:41:00 +0200

>> 
>> b) The VW draft spends almost all of its time discussing per flow
>>    jitter and you didn't raise this complaint when that draft was
>>    presented.

>I want to consider this comment carefully, not so much w.r.t. VW but
>for the general PDB definition. I was referring very specifically
>to PHBs of course.
>
As PHB has to especially take care about the BA, the PDB has to equally consider
both merge and splitt of traffic aggregates, particularly at the DS domain boundary.

Xiaoning

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Jon Bennett <[email-masked]>
Date: Fri, 11 Aug 2000 10:05:39 -0400

Brian,

> If a router was
> > microflow aware it could service packets belonging to different
> > rate microflows.... differently. And thus address this issue
> > without the need to consume multiple DSCP's, the need to
> > coordinate the rate mappings between ISPs or between ISPs
> > and their customers, etc..
> 
> My opinion is that this is a domain we should leave to
> vendors and the marketplace, at least in our present state
> of knowledge.

Well speaking as a router vendor.... I am just trying to ensure
that we don't write definitions which inadvertently and/or needlessly
prevent the development of equipment which feedback I have gotten 
from the marketplace has told me that people wish to deploy.

jon