Subject: [Diffserv] DiffServ implemenation in mobile networks

From: Meenal Pande <[email-masked]>
Date: Mon, 21 Aug 2000 16:51:27 +0300

Hi,
I am looking for information on DiffServ implemenation in wireless
networks. Please suggest some resources.
Thanks,
Meenal

--
Meenal Pande,
Center for Wireless Communication,
Tutkijantie 2 E, FIN-90014
University of Oulu,
Oulu,
Finland

Phone number: +358 8 5532855
GSM: +358 040 765 0002

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 21 Aug 2000 12:03:00 -0500

Are you asking about standards work specific to mobility? If so,
we really haven't looked at that aprt from some early discussion
on receiver control of diffserv.

Specific implementation discussion should take place
on the dedicated implementation list.

See  http://www.tip.csiro.au/dsimplementation

  Brian

---

From: "X.Chen" <[email-masked]>
Date: Mon, 21 Aug 2000 19:10:59 +0100

Dear sir:

I am doing a project which needs to implement RSVP and DSCP 
into my test  bed. In my test bed, I have two cisco 2621 routers. 
But none of  them has a WAN card or network module, only has 
two Ethernet  ports each. 
 
Instead of connecting the two routers using Ethernet, I want to 
connect them with a lower speed link like T1 or Fractional T1. My 
questions are:

1. Do I need to buy one WAN card for each router?
 
2. If yes, which card is better for implentent RSVP and DSCP? 
Serial WAN  Interface Cards or T1 / Fractional T1 with integrated 
CSU/DSU  WAN Interface Card?
 
 3. How to connect the routers? Can I directly connect the two 
routers with cable? For example, if I have one T1 WAN card for 
each router, can I use a RJ-45------RJ45 cable connect the two 
cards directly? Which kind of cable I need, can I buy it from  Cisco?
 
 I am a freshman about router, please help me.
 
 Thanks in advance
 Regards
 X.Chen

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 21 Aug 2000 15:37:56 -0500

This sort of question should be asked on the the diffserv implementation
list or to your supplier.

  Brian