Subject: AW: [Diffserv] about the concern of a rate loss in the defin iti o n ofdraft-charny-ef-definition-00

From: [email-masked]
Date: Thu, 10 Aug 2000 16:49:47 +0200

Anna,

>That is correct, but the packets are supposed to be served at *at least* 
>rate R. If you have PQ, for example, they will be served at rate C.
>Insisting on service no faster than R at small time scales means you are 
>insisting on a rate-controlled service, as I mentioned in my previous message.
>Any work-conserving scheduler will simply drain the whole buffer at link 
>rate, if no non-EF packets are in the system.

I almost have the first pass of your very interesting paper.
ok, I see what you mean.. However I would like to point out
that if jitter is considered we always deal with frequency and phase jitter.
To allow arbitrarily high output rate (but < C) is certainly not something
for low jitter.  

-Xiaoning

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Anna Charny <[email-masked]>
Date: Thu, 10 Aug 2000 13:19:10 -0400

Xiaoning,

>To allow arbitrarily high output rate (but < C) is certainly not something

I think you are confusing allowing large configured rates and having a 
work-conserving scheduler
which serves a queue at link speed when all other queues are empty.

Anna

>-Xiaoning

---------------------------------------
Anna Charny
Cisco Systems, Inc
300 Apollo Drive
Chelmsford, MA  01824
Tel. (978)-244-8172
Fax (978)-244-8126