Subject: [Diffserv] Performing multicust functionality at the diffserv intermediate routers?

From: Qahhar Muhammad <[email-masked]>
Date: Thu, 10 Aug 2000 02:23:36 -0700 (PDT)

Hi group,

Could anybody give me the idea how multicast
functionality can be added to the Diffserv
intermediate routers.

Regards
Qahhar

--- ??? <[email-masked]> wrote:
> Hi,Qahhar
> 
> first, you may move the files you extract from the
> diffserv patch to ~ns
> directory.
> And you may modefied the Makefile before you install
> it:
> You have to change the variables OBJ_CC and
> NS_TCL_LIB by appending the
> diffserv patch's file names.
> Finally, You have to re-make ns according to your
> operating system
> 
> Regards,
> Peter.
> 
> (If you still don't know how to do it, you may
> compare the Makefile in ns
> and the one in diffserv patch)
> 

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Klaus Wehrle <[email-masked]>
Date: Thu, 10 Aug 2000 12:05:05 +0200

Hi,

> functionality can be added to the Diffserv
take a look at draft-bless-diffserv-multicast-00.txt
You will find it under
http://www.telematik.informatik.uni-karlsruhe.de/forschung/diffserv/lit/draft-bless-diffserv-multicast-00.txt

The draft discusses multicast in ds networks. It also describes a simple
solution for some problems.

Bye,
Klaus

-- 

 Klaus Wehrle
 Institut für Telematik, Universität Karlsruhe (TH)
 Zirkel 2, 76128 Karlsruhe, Germany
 Phone: +49 721 608 6414, Fax: +49 721 388097
 mailto:[email-masked]
 http://www.telematik.informatik.uni-karlsruhe.de/~wehrle