Subject: [Diffserv] RFC 2474

From: S KA N <[email-masked]>
Date: Thu, 3 Aug 2000 16:43:09 -0700 (PDT)

Hi All,

Section 2 of the above mentioned RFC, restricts
the definition of 'Microflow' to only the classical
IP based traffic. Considering the presence of MPLS
also, it should be modified to support general
situation also.

Any comment.

...SKAN

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Aug 2000 20:01:23 -0500

No. MPLS is a lower layer than IP. Diffserv applies at the
IP layer, so we are only concerned with flows of IP packets.

  Brian