Subject: [Diffserv] EF next steps

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Aug 2000 07:20:08 -0500

Diffservers,

In the WG meeting on August 2nd we had a clear agreement that RFC 2598
requires clarification before we can consider advancing it to Draft
Standard. There was also a preference in the room for not
separating the intuitive and formal (mathematical) descriptions of EF
into different documents. However, it was clearly impossible to resolve
the mathematical issues in such a large group and we are unlikely to do
so on the main WG mailing list.

For this reason it is intended to appoint a specific design team
to propose a resolution of the mathematical issues for consideration 
by the working group by a specified date. The membership of the design 
team will be announced as soon as possible.

   Brian Carpenter
   diffserv co-chair

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Anna Charny <[email-masked]>
Date: Thu, 03 Aug 2000 18:19:22 -0400

Brian,

>team will be announced as soon as possible.

I am aware of exactly one mathematical issue raised by Van, who thought the 
definition in draft-charny-ef-definition might asymptotically loose rate.

What are the other mathematical issues that this design team will address?

Thanks in advance for clarification,
Anna

>    diffserv co-chair

---------------------------------------
Anna Charny
Cisco Systems, Inc
300 Apollo Drive
Chelmsford, MA  01824
Tel. (978)-244-8172
Fax (978)-244-8126

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Aug 2000 18:26:01 -0500

Anna,

I don't find this question helpful at this stage.

  Brian

---

From: Anna Charny <[email-masked]>
Date: Thu, 03 Aug 2000 21:08:08 -0400

Brian,

I must confess that  I am quite taken aback by your response.   Exactly 
what in a simple clarification question that I asked
triggered such a reprimand?  Is it inappropriate to ask for clarification?

I simply tried to understand what issues you were talking about.  Your 
message implied that there were some mathematical
issues identified with our draft. Since I was only aware of one such issue, 
I wanted to know what the other issues were.
It seems to me to be a legitimate question to ask?

BTW,  I think it is a perfectly good idea to form a design team, since it 
should facilitate a fast resolution of the issues with RFC 2598.

I hope that you could respond with a simple answer to a simple question.

Regards,
Anna

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 03 Aug 2000 20:11:46 -0500

Anna,

I read your message as picking me up on the use of a plural
where you claim I should have used a singular. I don't
think that a debate on that point is useful, and the debate
on the math is being remitted to the design team as soon
as I am able to put it into place.

I didn't intend my reponse to be read as a reprimand.

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Internet Society: http://www.isoc.org
Non-IBM email: [email-masked]

---

From: Anna Charny <[email-masked]>
Date: Thu, 03 Aug 2000 21:39:18 -0400

Brian,

At 08:11 PM 8/3/00 -0500, Brian E Carpenter wrote:
>where you claim I should have used a singular.

That was a mistaken interpretation - I had absolutely no intent to pick on 
the wording
and simply wanted to know what you meant.   It could be entirely possible 
that I simply
missed some issues that were raised.

>I don't
>think that a debate on that point is useful

There was no intent of any debate - just a request for clarification. I 
think this message
does provide the clarification I asked for.

>  and the debate

That seems like a good plan

>I didn't intend my reponse to be read as a reprimand.

Thank you for clarifying that you did not mean what it seemed you said.  I 
certainly understand it happens - no problem.
I look forward to further developments in clarifying the EF RFC.

Best regards
Anna