Subject: [Diffserv] PIB Suggestions

From: "Nabil Seddigh" <[email-masked]>
Date: Fri, 4 Aug 2000 19:28:27 -0400 (EDT)

At the Pittsburg meeting, I promised to send a message to
the list to capture the PIB changes I suggested. 
Recommendations follow:

1. For the qosIfQueueServiceDisc and 
   qosIfSchedulingCapsServiceDisc object-types, enhance 
   the list of supported schedulers to include other 
   well-known schedulers. Would suggest including
   at least: WRR (Weighted Round Robin), DRR (Deficit Round
   Robin). 

2. Change WRED (Weighted-RED) references to 
    MRED (Multi-Level RED). MRED is the correct generic
    name while WRED refers to a specific algorithm.

In addition, would also suggest that the authors:

3. Align the PIB RED parameters with the MIB RED parameters.

---
Regards
Nabil Seddigh
[email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Michael Fine" <[email-masked]>
Date: Fri, 4 Aug 2000 18:36:27 -0700 (Pacific Daylight Time)

Thanks Nabil.  We will include these in the next rev.

Michael

Nabil Seddigh writes:
 > From: "Nabil Seddigh" <[email-masked]>
 > To: [email-masked]
 > cc: [email-masked]
 > Subject: PIB Suggestions
 > Date: Fri, 4 Aug 2000 19:28:27 -0400 (EDT)
 >