Subject: Re: [Diffserv] RFC 2474

From: S KA N <[email-masked]>
Date: Fri, 4 Aug 2000 11:15:52 -0700 (PDT)

Hi,

If you are having MPLS and waiting for packets to
come all way up to the IP layer...afraid to say that
but you might get only very few of them.

Any comment.

...SKAN

> No. MPLS is a lower layer than IP. Diffserv applies
> at the
> IP layer, so we are only concerned with flows of IP
> packets.
> 
>   Brian
> 
> S KA N wrote:
> > 
> > Hi All,
> > 
> > Section 2 of the above mentioned RFC, restricts
> > the definition of 'Microflow' to only the
> classical
> > IP based traffic. Considering the presence of MPLS
> > also, it should be modified to support general
> > situation also.
> > 
> > Any comment.
> > 
> > ...SKAN
> > 
> > __________________________________________________
> > Do You Yahoo!?
> > Kick off your party with Yahoo! Invites.
> > http://invites.yahoo.com/
> > 
> > _______________________________________________
> > diffserv mailing list
> > [email-masked]
> > http://www1.ietf.org/mailman/listinfo/diffserv
> > Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 07 Aug 2000 08:18:13 -0500

Thank you, I understand the concept of layering in
communications networks. As I said, diffserv operates
at the IP layer.

   Brian