Subject: [Diffserv] "CU" bits in the DS byte ...

From: "Rajeev Manur" <[email-masked]>
Date: Tue, 11 Jul 2000 12:05:44 -0700

When  DS-edge router marks an IP packet, the DSCP bits in the DS byte will
be modifed to carry the new value. My question is whether to leave the "CU"
bits unchanged or set them to "0". What is the recommended practice ?

I would appreciate if anybody can point me to the relevant RFC/Draft which
specifically talks about this....

with regards,
Rajeev

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Rogerio de Carvalho Andrade <[email-masked]>
Date: Tue, 11 Jul 2000 21:35:23 -0300

Rajeev,

It has already been answered in this list and I also think that
CU bits should be leaved unchanged.
If you want one concrete reason for this, take a look at the ECN
proposal, that suggests to use those bits.

Cheers,
Rogerio.

-- 
Rogerio de Carvalho Andrade
Analista de Suporte - Embrapa - DIN
 mailto:[email-masked]
Mestrando em Ciencia da Computacao - UFPE - DI
 mailto:[email-masked]

---

From: Rogerio de Carvalho Andrade <[email-masked]>
Date: Tue, 11 Jul 2000 22:36:41 -0300

(My English teacher would have punched me if he had read this message... :-)))
 Sorry for my carelessness...)

I mean:
IMHO, I think the CU bits must be left unchanged by routers. Someone has
already said it. The ECN proposal is one reason for thinking in this way,
because it suggests the use of the CU bits.

Rogerio.