Subject: RE: [Diffserv] Intuitive EF ?

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 26 Jul 2000 18:30:33 -0400

> -----Original Message-----
> From: Grenville Armitage [mailto:[email-masked]]

> I honestly
> dont see the problem with someone building a router that adds
> XXXX ms of latency and then being able to claim it supports EF PHB.

If the packet service time (aka latency) approaches the packet arrival time,
a very long queue will form. So in practice, latency _is_ restricted, if you
want to support any EF service.

This is aside from any intuitive market forces, no?

Bert
[email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Grenville Armitage <[email-masked]>
Date: Wed, 26 Jul 2000 16:08:02 -0700

> want to support any EF service.

By this logic a satellite link cannot be EF compliant either,
since its long delay might (shock!) look like a queue holding
multiple packets in transit.

A long queue feeding into a point of contention isn't the issue.
It is the queuing behavior *at* the point of contention (e.g. a
router's egress output) that is at issue. Long latency (which
might appear as queuing) isn't an EF problem if it is relatively
constant (e.g. pipeline processing stages, etc). Its an EF problem
when the queuing induced latency fluctuates (jitters) as a function
of the egress port's state of congestion.

cheers,
gja