Subject: re:[Diffserv] "CU" bits in the DS byte ...

From: "Jeff Norman" <[email-masked]>
Date: Tue, 11 Jul 2000 15:35:43 -0400 (EDT)

Rajeev,
  Various statements in RFC 2474 should answer your question, including:
"A two-bit currently unused (CU) field is reserved and its definition and interpretation
 are outside the scope of this document"

Therefore based on the statement above it would be assumed that the CU bits
should be left untouched when marking a DSCP.

Also it is possible for a customer to be marking and utilizing the CU bits
for their own purposes, therefore a DS-router should never reset the CU bits.

Best Regards,
--Jeff

In message "[Diffserv] "CU" bits in the DS byte ...", Rajeev Manur writes:

>When  DS-edge router marks an IP packet, the DSCP bits in the DS byte will
>be modifed to carry the new value. My question is whether to leave the "CU"
>bits unchanged or set them to "0". What is the recommended practice ?
>
>I would appreciate if anybody can point me to the relevant RFC/Draft which
>specifically talks about this....
>
>with regards,
>Rajeev
>
>
>_______________________________________________
>diffserv mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/diffserv
>Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
>
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Jul 2000 15:40:40 -0500

Also see RFC 2481

   Brian