Subject: [Diffserv] Please don't post jumbo messages

From: Brian E Carpenter <[email-masked]>
Date: Wed, 26 Jul 2000 08:50:03 -0500

Diffservers,

We've seen a bunch of jumbo messages recently. This can cause problems
with the mailer, and certainly overloads the inboxes of the hundreds
of members of the list, and fills the archive with many copies of the
same bits. When people are on travel with slow modem access, it also
causes substantial delay and increases phone bills.

So, please observe the following rules of list etiquette:

- don't post entire documents to the list; post a URL instead
- don't quote entire documents with a few interspersed comments; just snip
  the relevant bits
- when a comment thread begins to get big, chop out the old stuff.
- and of course use plain text not HTML etc.

Basically any message longer than 4 or 5 k is unfair to your readers
unless it consists of a large number of *new* comments.

Thanks
   Brian Carpenter
   diffserv co-chair

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Lloyd Wood <[email-masked]>
Date: Wed, 26 Jul 2000 15:10:37 +0100 (BST)

> - don't quote entire documents with a few interspersed comments; just snip

and please insert blank lines between your comments and quoted text.
give us a break.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Anna Charny <[email-masked]>
Date: Wed, 26 Jul 2000 11:56:10 -0400

>and please insert blank lines between your comments and quoted text.
Lloyd,

I presume that your comment was directed to me - for some reason entirely 
mysterious to me the blank lines that were quite distinctly there when I was
typing the message disappeared when I got my message back from the list... 
While I am not sure what caused it, I apologized for any inconvenience it 
may have caused
the readers.

Anna

><[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---------------------------------------
Anna Charny
Cisco Systems, Inc
300 Apollo Drive
Chelmsford, MA  01824
Tel. (978)-244-8172
Fax (978)-244-8126