Subject: RE: [Diffserv] Re: Mapping IP QoS Info to ATM QoS

From: Juha Heinanen <[email-masked]>
Date: Mon, 19 Jun 2000 17:47:39 +0300 (EEST)

[email-masked] writes:

 > - reserve aggregate bandwidth for each af class in each node/interface
 >   (propably a CBR connection on ATM network)

this has nothing to do with cbr or connections.

-- juha

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: [email-masked]
Date: Mon, 19 Jun 2000 17:36:58 +0300

You are right. Well and clearly said.
I should have sead it my comments to be clear on this.

I can clearly agree that there is need for:

- here must be a means to tell, which af class a vc/lsp belongs 
  (should here there be a default mapping or some signaling
   protocol for this ?)

> -----Original Message-----
> From: EXT Juha Heinanen [mailto:[email-masked]]
> Sent: 19. June 2000 17:11
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: [Diffserv] Re: Mapping IP QoS Info to ATM QoS
> 
> 
> tomi,
> 
> cbr/guaranteed reserves end-to-end bandwidth for each vc/lsp. 
>  the idea
> behind diffserv over atm or mpls is to reserve aggregate bandwidth for
> each af class in each node/interface, not for each individual vc/lsp.
> in order for this to work, there must be a means to tell, 
> which af class
> a vc/lsp belongs to so that its packets can be assigned in 
> each node to
> the correct queue.
> 
> -- juha
>