Subject: RE: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv Extension s related questions/comments

From: [email-masked]
Date: Tue, 6 Jun 2000 10:56:16 +0300

> -----Original Message-----
> From: EXT Brian E Carpenter [mailto:[email-masked]]
> Sent: 02. June 2000 0:39
> To: Bora Akyol
> Cc: [email-masked]; [email-masked]'
> Subject: Re: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv
> Extensions related questions/comments
> 
> 
> Bora,
> 
> I don't think we will see reports of Diffserv deployment 
> experience until
> production releases from major router vendors support Diffserv.
> 
> The edge boxes that I'm thinking of will need to do MF 
> classification and shaping
> at LAN speeds (whatever that means in a particular year). 
> Other boxes only need
> to do BA classification and policing. 
> 
> But this is old ground that we settled in the early days of 
> diffserv. And
> I don't see what it has to do with MPLS.
> 
>   Brian
> 
Please keep in mind that gigabit cards are already available. In our
experiments we have found out that a high-end PC running Linux can send at a
rate of 250-300 megabits per second using TCP/UDP.

- Kimmo Raatikainen

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Jun 2000 09:01:10 -0500

> rate of 250-300 megabits per second using TCP/UDP.

Of course. Edge boxes will need to support a gigabit. The server itself may
function as the diffserv edge box; this is already possible at 100 Mbit/s.
I would expect to see MF classifiers running at a gigabit soon enough.

My concern is to keep the job of core boxes that do IP direct over photons
as simple as possible, and I don't think we should ask them to do more than
BA classification.

  Brian

  Brian