Subject: RE: [Diffserv] (no subject)

From: "Shrivastava, Shweta" <[email-masked]>
Date: Tue, 6 Jun 2000 17:09:38 -0400

I am one of those people. So, what are PICS? ;-)

-----Original Message-----
From: Brijesh Kumar [mailto:[email-masked]]
Sent: Tuesday, June 06, 2000 4:50 PM
To: 'chutur budhimaan'; [email-masked]
Subject: RE: [Diffserv] (no subject)

First, this mail doesn't belong to Diff-serv list.

IETF never prepares any PICS, every thing works by implementing specs in
RFCs as best as you can, and then organizing inter-operability tests. It is
kind of perverse, but it somehow works. Most people won't even know what
PICS are ;-).

-brijesh
Ennovate Networks Inc.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of chutur budhimaan
> Sent: Tuesday, June 06, 2000 3:42 PM
> To: [email-masked]
> Subject: [Diffserv] (no subject)
>
>
>
> Hi All,
> I am new to IP/MPLS and am just beginning to explore
> this area. I was wondering if there are any PICS for
> diffserv like we have for telecom world ( ATM too )
>
> Any help will be greatly appreciated.
>
> Thanks
>
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Brijesh Kumar" <[email-masked]>
Date: Tue, 6 Jun 2000 17:34:13 -0400

> From: Shrivastava, Shweta [mailto:[email-masked]]

Protocol Implementation Conformance Statements (PICS) - guidelines for
preparing them are in ISO/IEC 9646 -2 document.

-brijesh
Ennovate Networks Inc.

ps: As I missed that the orginal poster was looking PICS Proforma for
diff-serv (I thought he was looking for MPLS PICS Proforma), my first
statement is obviously incorrect.