Subject: RE: [Diffserv] Re: Proposal for Diffserv MIB - droppers

From: Andrew Smith <[email-masked]>
Date: Thu, 1 Jun 2000 16:36:59 -0700

> It's what RED93 calls for. I tried to describe it more 
> generally and got blasted.

How about RED-lite? How about WalteRED? How about NabilRED? VJ-RED?

> Semi-agreed, but it seems that several have called for some 
> description of 
> the "weight" used in smoothing. I can tell you that customers 
> like to be able to control this. 
> Can you suggest a more general way to do this?

I actually sort of liked Constantinos' proposal (I look forward to hearing
his presentation next week) - I think that's the right level of abstraction
for an end-user-useful MIB. Maybe that's something for a higher-level
"policy" MIB later on? However, I don't see how to decompose it into the
elements that we have in the model right now.

What is it that your customers think happens when they turn that "weight"
knob? That would be a good starting point for the DESCRIPTION clause.

Andrew

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Thursday, June 01, 2000 4:09 PM
> To: Andrew Smith
> Cc: [email-masked]
> Subject: RE: [Diffserv] Re: Proposal for Diffserv MIB - droppers

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Fred Baker <[email-masked]>
Date: Thu, 01 Jun 2000 18:22:44 -0700

>How about RED-lite? How about WalteRED? How about NabilRED? VJ-RED?

RED-Lite and RED93 both qualify as VJ-RED - he wrote both of them. I can't 
say for Walter or Nabil, they will have to speak for themselves, but Nabil 
suggested the weight and I was quibbling on the wording of the DESCRIPTION. 
The ones I am aware of use an exponentially weighted moving average.

Does an EWMA cause you grief?