Subject: Re: [Diffserv] Adding stuff to Diffserv MIB?

From: Brian E Carpenter <[email-masked]>
Date: Mon, 12 Jun 2000 17:12:51 -0500

OK. But in terms of getting a Proposed Standard MIB out for diffserv,
before this summer, do you think we should deal with this now or 
for Version 2?

  Brian

Andrew Smith wrote:
> 
> Depends if you think that a generic mechanism can capture enough of the
> semantics of "I implement one of these XXX things and 10 of these YYY things
> but only if the XXX thing is connected to the input of the YYY thing and not
> vice-versa". If not, then I think, just like most of the other MIB
> semantics, we need to handle that work in "the WG where the
> subject-matter-experts reside", to coin an oft-used phrase.
> 
> Andrew
> 
> > -----Original Message-----
> > From: Brian E Carpenter [mailto:[email-masked]]
> > Sent: Monday, June 12, 2000 2:58 PM
> > To: Andrew Smith
> > Cc: [email-masked]
> > Subject: Re: [Diffserv] Adding stuff to Diffserv MIB?
> >
> >
> > Andrew,
> >
> > Wouldn't that be something that the SNMPCONF MIB would cover?
> >
> >    Brian
> >
> > Andrew Smith wrote:
> > >
> > > Since we're on that topic, one other thing that ought to be
> > added to the
> > > Diffserv MIB is some sort of reporting of device
> > "capabilities" (along the
> > > lines of some of the things in RMON MIBs, for example).
> > This is one of the
> > > areas that makes a MIB as generic as this one far more
> > useful to a manager.
> > > I won't push this if nobody else thinks it a worthwhile
> > addition - I guess
> > > it could be a follow-on piece of work but, in my opinion,
> > it gets close to
> > > being necessary for use of the MIB for configuration.
> > >
> > > Andrew
> > >
> > > > -----Original Message-----
> > > > From: Brian E Carpenter [mailto:[email-masked]]
> > > > Sent: Monday, June 12, 2000 12:59 PM
> > > > To: Yasusi Kanada
> > > > Cc: Ricardo Cadime; [email-masked]
> > > > Subject: Re: [Diffserv] draft-kanada-diffserv-qospifmib-00.txt
> > > >
> > > >
> > > > Kanada-san,
> > > >
> > > > As has been mentioned before, it's much easier to add things
> > > > to a MIB than
> > > > to remove them later. So the plan is for the MIB to contain
> > > > the minimum
> > > > agreed features initially. At this stage I don't see much
> > > > support in the
> > > > WG for adding items to the standard. But of course you
> > can make your
> > > > proposals when we conduct the WG last call.
> > > >
> > > >   Brian Carpenter
> > > >   diffserv co-chair
> > > >
> > > > Yasusi Kanada wrote:
> > > > >
> > > > > On Mon, Jun 12, 2000, Ricardo Cadime <[email-masked]> wrote:
> > > > > >The draft draft-kanada-diffserv-qospifmib-00.txt has
> > > > expired in April.
> > > > > >There are a new vesion somewhere?
> > > > > >
> > > > > >Should its functionality be replaced by Diffserv-MIB or other??
> > > > >
> > > > > There is no updated version because Kathy said this MIB
> > should be
> > > > > merged into Diffserv MIB, and I agreed.  The original version is
> > > > > still available from
> > > > >
> > > > http://www.kanadas.com/activenet/draft-kanada-diffserv-qospifm
> > > > ib-00.txt
> > > > >
> > > > > Kwok Chan and I made efforts to "merge the MIBs", but
> > some fruits of
> > > > > our efforts has gone in the recent update (-03) of the
> > MIB draft.
> > > > > I think they should return.
> > > > >
> > > > > ---
> > > > > Yasusi Kanada, Ph.D,  WWW: http://www.kanadas.com/
> > > > > Email: [email-masked] (day),
> > [email-masked] (night)
> > > > > Network Systems Research Dept., Central Research Lab.,
> > Hitachi Ltd.
> > > > > ---
> > > > >
> > > > > _______________________________________________
> > > > > diffserv mailing list
> > > > > [email-masked]
> > > > > http://www1.ietf.org/mailman/listinfo/diffserv
> > > > > Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> > > >
> > > >
> > > >
> > > > _______________________________________________
> > > > diffserv mailing list
> > > > [email-masked]
> > > > http://www1.ietf.org/mailman/listinfo/diffserv
> > > > Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> > > >
> > >
> > > _______________________________________________
> > > diffserv mailing list
> > > [email-masked]
> > > http://www1.ietf.org/mailman/listinfo/diffserv
> > > Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> >

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Andrew Smith <[email-masked]>
Date: Mon, 12 Jun 2000 15:01:39 -0700

Andrew

---

From: Fred Baker <[email-masked]>
Date: Mon, 12 Jun 2000 17:24:49 -0700

>before this summer, do you think we should deal with this now or

I would suggest that we get experience with it and fix things that are 
demonstrably broken. Leave that for version 2.