Subject: RE: [Diffserv] Proposal for Diffserv MIB - droppers

From: Andrew Smith <[email-masked]>
Date: Thu, 1 Jun 2000 13:24:28 -0700

Don't know if anyone else was confused by your terminology here - I was
always thinking of "weight" as the W in EWMA i.e. weighting of the current
sample in the calculation of the moving average. You are now using it to
mean what you and others used to call "maxP".

Andrew

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Wednesday, May 31, 2000 5:29 PM
> To: Andrew Smith
> Cc: [email-masked]
> Subject: RE: [Diffserv] Proposal for Diffserv MIB - droppers
> 
> weight is the one that follows - it tells us what the 
> greatest possible 
> drop rate is.
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Fred Baker <[email-masked]>
Date: Thu, 01 Jun 2000 13:43:11 -0700

>mean what you and others used to call "maxP".

somebody else come up with a set of definitions that we can live with. I 
have given it a try.