Subject: [Diffserv] pdb draft

From: Kathleen Nichols <[email-masked]>
Date: Fri, 23 Jun 2000 14:15:23 -0700

The PDB draft, reborn from the BA draft, has been
submitted to the Internet-Draft editor. A pdf version
is available now, with luck, by anonymous ftp to
www.packetdesign.com, then download pdb_def.pdf
which you should find in outgoing/ietf.

	Kathie and Brian

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Jun 2000 10:03:47 -0500

Kathie's instructions didn't work for me, but there is a copy at
http://www.adtech.icair.org/brian/PDB-def-00.PDF

Also, please find attached a preliminary ASCII version
of the figures that didn't make it into the draft in time.

  Brian

> which you should find in outgoing/ietf.

                   ----------------------------------------
                   |                AS2                   |
                   |                                      |
      -------      |     ------------     ------------    |
      | AS1 |------|-----X           |    |          |    |
      -------      |     |           |    Y          |    |           -------
                   |     |           |   /|          X----|-----------| AS3 |
                   |     |           |  / |          |    |           -------
                   |     |           | /  ------------    |
                   |     |           Y      |             |
                   |     |           | \  ------------    |
      -------      |     |           |  \ |          |    |
      | AS4 |------|-----X           |   \|          |    |
      -------      |     |           |    Y          X----|------
                   |     |           |    |          |    |
                   |     ------------     ------------    |
                   |                                      |
                   |                                      |
                   ----------------------------------------

      Figure 1: Interconnection of ASs and DS Domains

       --------   -----------   ------------   --------------------   -----------
    __|arriving|_|classifiers|_|target group|_|traffic conditioning|_|foo traffic|__
      |packets | |           | |of packets  | |& marking (for foo) | |aggregate  |
       --------   -----------   ------------   --------------------   -----------

      Figure 2: Relationship of the traffic aggregate associated with a PDB
                to arriving packets

                            -------------  
                            |           |
                            |           | 
                       -----X           |  
                            |           | 
                            |   DS      |
                            |   domain  X----   
                            |           | 
                            |           |  
                       -----X           |   
                            |           |  
                            |           |  
                            -------------    

       Figure 3: Range of applicability of attributes of a traffic aggregate
                 associated with a PDB is between the points marked "X"

                 ____X________X_________X___________          /
                /                                   \        |
        A<---->X                                     X<----->|  E
               |                                     |       | 
               |               D                     |        \
        Z<---->X                                     |
               |                                     |
                \___________________________________/
                        X                 X
 
       Figure 4: ISP and DS domain D connected in a ring and connected
                 to DS domain E