Subject: RE: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv Extension s related questions/comments

From: Andrew Smith <[email-masked]>
Date: Tue, 6 Jun 2000 14:35:36 -0700

Brian,

Actually commercially-available "edge boxes" have been doing 5- or 6-tuple
classification at gigabit rates for several years already. And I've seen
them doing it at 10-gig rates at several trade-shows recently. 

My point really, though, is that one person's core is another's edge and
people will be (have to be) able to put MFC classifiers wherever they
choose, at least if they keep their QoS mechanisms in the "electrical" as
opposed to the "optical" plane. And it makes you wonder what the
technological (as opposed to the operational) uses for MPLS really are ...
(can't say that on the MPLS list of course :-))

Andrew

> -----Original Message-----
> From:	Brian E Carpenter [SMTP:[email-masked]]
> Sent:	Tuesday, June 06, 2000 7:01 AM
> To:	[email-masked]
> Cc:	[email-masked]; [email-masked]; [email-masked]
> Subject:	Re: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv
> Extensions    related  questions/comments
	...

> Of course. Edge boxes will need to support a gigabit. The server itself
> may
> function as the diffserv edge box; this is already possible at 100 Mbit/s.
> I would expect to see MF classifiers running at a gigabit soon enough.
> 
> My concern is to keep the job of core boxes that do IP direct over photons
> as simple as possible, and I don't think we should ask them to do more
> than
> BA classification.
> 
>   Brian
> 
>   Brian
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 06 Jun 2000 17:11:22 -0500

Yes, I abbreviated: I meant that *servers* acting as diffserv edge boxes
will soon get to Gbit rates of classification. 

Of course, I don't intend to imply that MF classifiers in the core
are forbidden; but we have to ensure that BA classifiers are
viable.

  Brian