Subject: RE: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv Extension s related questions/comments

From: Thomas Eklund <[email-masked]>
Date: Wed, 7 Jun 2000 16:20:53 +0200

> >
> > Please keep in mind that gigabit cards are already available. In our
> > experiments we have found out that a high-end PC running 
> Linux can send at a
> > rate of 250-300 megabits per second using TCP/UDP.
> 
> Of course. Edge boxes will need to support a gigabit. The 
> server itself may
> function as the diffserv edge box; this is already possible 
> at 100 Mbit/s.
> I would expect to see MF classifiers running at a gigabit soon enough.
> 

Its already here...

If you look at our product which is a switch/router-on-a-chip in ASIC it
runs a full MF classifier and have full diffserv (queeing, scheduling etc.)
support for 16 GigabitEthernet full duplex ports wirespeed!!

For the interested:
a brief of the product:
http://www.elecdesign.com/magazine/2000/may0100/coverstory/cov1.shtml

a white paper on the QoS Solution:
http://www.switchcore.com/products/whitepapers/index.shtml

Best Regards
 Thomas Eklund, SwitchCore

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Juha Heinanen <[email-masked]>
Date: Wed, 7 Jun 2000 18:28:11 +0300 (EEST)

> support for 16 GigabitEthernet full duplex ports wirespeed!!

i didn't find in the documents any support for metering and policing.

-- juha