Subject: [Diffserv] QoS in switches with input buffering

From: "jinchoi" <[email-masked]>
Date: Wed, 21 Jun 2000 21:32:55 +0900

Hi All

Usually output buffered switch is used for QoS. But I am interested in how
to provide QoS in switches with input buffering. Is there any research
result
for implementing QoS with Input Queuing?

I will appreciate any pointers.

Thanks

JinHyeock Choi

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Jun 2000 10:10:21 -0500

The diffserv model certainly permits ingress queues as well as
egress queues (but makes the assumption of no queuing delay
in the routing core). See draft-ietf-diffserv-model-03.txt

Perhaps it would better to continue this discussion on
the [email-masked] list, since 
it is not a standardization issue.

Send "subscribe diffserv-interest" to [email-masked]

There's also an implementation list; see  http://www.tip.csiro.au/dsimplementation

   Brian