Subject: RE: [Diffserv] Re: Mapping IP QoS Info to ATM QoS

From: Mudassir Tufail <[email-masked]>
Date: Fri, 16 Jun 2000 15:16:29 -0700

What about if packets have to traverse many ATM swicthes before reaching the
next IP router. I think in that you may want to have some work at cell level
as well in order to maintain service differentiation.

Mudassir

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Friday, June 16, 2000 2:03 PM
> To: [email-masked]
> Subject: Re: [Diffserv] Re: Mapping IP QoS Info to ATM QoS
> 
> 
> "Manfredi, Albert E" wrote:
> ...
> > What can be said, at this stage? As far as I can tell, not 
> much more than:
> > 
> > 1. For EF, use CBR.
> > 
> > 2. For AFxy, use VBR or ABR, or GFR.
> > 
> > 3. For so-called best effort, use UBR.
> > 
> > Does that tell you anything. For that matter, is it even correct?
> 
> As I said earlier, I would just use either one CBR VC for everything,
> or a separate CBR VC for each diffserv PDB. We know that works. What
> is the advantage in complicating things with VBR etc.? We will already
> have schedulers for each PHB at the IP level, why do the work
> again at cell level?
> 
>   Brian
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 19 Jun 2000 10:37:07 -0500

At this point, I don't see this thread helping the WG get 
closer to its charter goals.

  Brian