Subject: RE: [Diffserv] Comments on the TCB of the Conceptual Model - msg 1 of 2

From: Andrew Smith <[email-masked]>
Date: Wed, 28 Jun 2000 14:14:53 -0700

John,

I don't know where you get the idea that "number of inputs and outputs" is
the fundemental taxonomy of the components of this model. It's not.

Andrew

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "John Strassner" <[email-masked]>
Date: Wed, 28 Jun 2000 23:46:20 -0700

I got this from several hall discussions. So if this isn't
true, then what is the rationale for separating elements
into the four categories that you've defined? Especially
since all of them, from a modeling point-of-view, provide
actions...

regards,
John
----- Original Message -----
From: "Andrew Smith" <[email-masked]>
To: "'John Strassner'" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, June 28, 2000 2:14 PM
Subject: RE: [Diffserv] Comments on the TCB of the
Conceptual Model - msg 1 of 2

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jun 2000 09:17:29 -0500

John,

I think the best thing is for the model authors to noodle to put
together a considered response to your comments... this will
clearly take more than a moment or two. But thanks very much
for your detailed review.

  Brian

---

From: "John Strassner" <[email-masked]>
Date: Thu, 29 Jun 2000 10:30:27 -0700

Brian,

thanks, I agree. I won't send anymore comments on the model
draft until we can straighten out TCBs.

regards,
John
----- Original Message -----
From: "Brian E Carpenter" <[email-masked]>
To: "John Strassner" <[email-masked]>
Cc: "Andrew Smith" <[email-masked]>;
<[email-masked]>
Sent: Thursday, June 29, 2000 7:17 AM
Subject: Re: [Diffserv] Comments on the TCB of the
Conceptual Model - msg 1 of 2

> > > I don't know where you get the idea that "number of
inputs
> > and outputs" is
> > > the fundemental taxonomy of the components of this
model.
> > It's not.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 29 Jun 2000 14:53:14 -0500

John,

Just to be clear: we are expecting to ship a new version of this draft
within a few days, which will be Last Called for Informational.
So if you have more comments, we need them soon. Very soon. You certainly
can't proceed on the assumption that there will be much more time
for comment on this document, which has been around for a long time
and is well overdue already.

  Brian