Subject: Re: [Diffserv] draft-kanada-diffserv-qospifmib-00.txt

From: Yasusi Kanada <[email-masked]>
Date: Mon, 12 Jun 2000 08:43:05 -0700

On Mon, Jun 12, 2000, Ricardo Cadime <[email-masked]> wrote:
>The draft draft-kanada-diffserv-qospifmib-00.txt has expired in April.
>There are a new vesion somewhere?
>
>Should its functionality be replaced by Diffserv-MIB or other??

There is no updated version because Kathy said this MIB should be
merged into Diffserv MIB, and I agreed.  The original version is
still available from
http://www.kanadas.com/activenet/draft-kanada-diffserv-qospifmib-00.txt

Kwok Chan and I made efforts to "merge the MIBs", but some fruits of
our efforts has gone in the recent update (-03) of the MIB draft.
I think they should return.

---
Yasusi Kanada, Ph.D,  WWW: http://www.kanadas.com/
Email: [email-masked] (day), [email-masked] (night)
Network Systems Research Dept., Central Research Lab., Hitachi Ltd.
---

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Fred Baker <[email-masked]>
Date: Mon, 12 Jun 2000 12:23:32 -0700

>I think they should return.

maybe you can be specific as to what, and argue for its inclusion?

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 12 Jun 2000 14:58:56 -0500

Kanada-san,

As has been mentioned before, it's much easier to add things to a MIB than
to remove them later. So the plan is for the MIB to contain the minimum
agreed features initially. At this stage I don't see much support in the
WG for adding items to the standard. But of course you can make your
proposals when we conduct the WG last call.

  Brian Carpenter
  diffserv co-chair

---

From: Kathleen Nichols <[email-masked]>
Date: Mon, 12 Jun 2000 14:22:35 -0700

Brian E Carpenter wrote:
> > merged into Diffserv MIB, and I agreed.  

With the provision that what I think I said was that if
there was content of use here, it should be merged into
the Diffserv MIB. It was a procedural, not a value, call.

	Kathie