Subject: RE: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv Extension s related questions/comments

From: Bora Akyol <[email-masked]>
Date: Thu, 1 Jun 2000 14:11:18 -0700

The comment about the backbone and ingress boxes is something that always
comes up. However, with the age of private peering, VPNS and customers of
ISPs getting hooked at OC48 speeds to the larger ISPs, there is no longer a
core box or an edge box. Most core boxes have almost edge box capabilities.
And at high speeds, it helps to have standard, and not very flexible
mechanisms.

Regarding the ISPs, is there a document somewhere that describes the current
experiences of any ISP that has deployed DS. I don't think that document
exists. I believe that the most widespread use of DS-like behavior is in
MPLS with the CoS (EXP) bits which are essentially used as priorities.

Thanks

Bora

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Thursday, June 01, 2000 1:34 PM
> To: Bora Akyol
> Cc: [email-masked]
> Subject: Re: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv
> Extensions related questions/comments
> 

<< SNIPPED>>

> I have to say that my assumption has always been that the 
> hard problems
> would be solved by ingress boxes where scale is not such an 
> issue, so that
> very simple mechanisms would be sufficient in the backbone boxes. 
> 
>   Brian
> 
> 

<<SNIPPED>>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Jun 2000 16:39:13 -0500

Bora,

I don't think we will see reports of Diffserv deployment experience until
production releases from major router vendors support Diffserv.

The edge boxes that I'm thinking of will need to do MF classification and shaping
at LAN speeds (whatever that means in a particular year). Other boxes only need
to do BA classification and policing. 

But this is old ground that we settled in the early days of diffserv. And
I don't see what it has to do with MPLS.

  Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Wed, 07 Jun 2000 06:21:48 +0800

At 05:11 AM 6/2/00 -0700, Bora Akyol wrote:
>core box or an edge box.

that's why I keep correcting people, to say "core interface" and "edge 
interface". We seem to have trouble keeping track of the fact that every 
device potentially has both roles.