Subject: RE: "This is a gripe" [was Re: [Diffserv] MPLS Diffserv Extensions related questions/comments

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 7 Jun 2000 18:20:31 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]

[ ... ]

> Please keep in mind that gigabit cards are already available. In our
> experiments we have found out that a high-end PC running 
> Linux can send at a
> rate of 250-300 megabits per second using TCP/UDP.

Actually, too bad Bora's "gripe" wasn't fully discussed on here. I guess it
didn't fit in with the router model work being done at the moment.

I'd like to know how one can offer "service differentiation" over a
packet-switched internet (small i) if one doesn't allow for network nodes to
examine header fields, and then make queuing decisions based on some
undefined and growing list of criteria? And potentially different criteria
for different networks, as far as that goes? 

Maybe some sort of more hardware-friendly scheme, where queuing decisions
are based on a simple set if rules associated with the 64 code points?
Dunno. But it would definitely lead discussions down a different path, no?

Bert
[email-masked]

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Venumadhav Josyula <[email-masked]>
Date: Thu, 8 Jun 2000 15:38:35 -0400 (EDT)

Forgive me if what is does not make sense , I am basically new to this and
I right now doing my part-time masters I work is netwroking company called
mantra communications

If you do somekind of labeling based on service do ustill need to look
at the headers because u would be using label to particular queuing
decison or Is it so that I am missing something

cheers
venu

On Wed, 7 Jun 2000,

> [email-masked]

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Josyula Venumadhav

Residnce:
4303 Apt#L, Ramona Drive
Fairfax, Virginia-22030
						
Phone:
Residence: (703)-359-5419
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 08 Jun 2000 16:51:08 -0500

Venu,

This is getting off track for a standards working group discussion.
I think you should take this question to the diffserv-interest list.

[email-masked] is an unmoderated list 
for any other diffserv-related discussion. Send a message 
whose body is "subscribe diffserv-interest" to [email-masked]

(Hint: do not send such a message to the list itself, as somebody
did a day or two ago.)

   Brian Carpenter
   diffserv co-chair

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]