Subject: [Diffserv] Call for Agenda Items

From: Kathleen Nichols <[email-masked]>
Date: Tue, 20 Jun 2000 15:52:52 -0700

Diffservers,

Okay, old-timers know the drill. For the rest of
you: Time to send
me the draft name, name/email of person speaking
on issues on the draft and amount of time you
envision discussion of that draft taking. Let's
say by July 1st.

If you have a draft which does not pertain to the
current WG business items, you may ask for time,
but we cannot guarantee that the item will receive
WG agenda time.

	Kathie (for both WG co-chairs)

PS A company which shall remain nameless apparently 
thinks we signed up for "random drop" email, so 
please be persistent if your mail bounces.

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Anna Charny <[email-masked]>
Date: Thu, 22 Jun 2000 23:31:11 -0400

Kathie,

I would like to request  a 30 min slot 
for  draft-baker-ef-definition-00.txt.  The draft discusses issues with EF 
definition in RFC 2598 and proposes a replacement definition.
It is not yet clear which of the co-authors will be speaking on the 
issues.  For now please put me as the presentor (Anna Charny, 
[email-masked]).

Regards,
Anna  Charny

>please be persistent if your mail bounces.

---------------------------------------
Anna Charny
Cisco Systems, Inc
300 Apollo Drive
Chelmsford, MA  01824
Tel. (978)-244-8172
Fax (978)-244-8126

---

From: Kathleen Nichols <[email-masked]>
Date: Fri, 23 Jun 2000 09:39:38 -0700

Anna,
A slot is probably not a problem, though 30 minutes may
be. Also, I do not see such a draft in the I-D directory
at this time.

	Kathie