Subject: RE: [Diffserv] Comment on model draft-03

From: Andrew Smith <[email-masked]>
Date: Wed, 31 May 2000 11:14:56 -0700

Section 2.2.2 already contains what I think you ask for:

"A Behavior Aggregate (BA) Classifier, acting only on DSCPs, is a simple
form of the IP Six-Tuple Classifier. It is represented by having the
diffServSixTupleClfrDscp attribute set to the desired DSCP and all other
classification attributes set to match-all, their default settings. The
alternative approach of providing a specific definition in this MIB for
a BA Classifier was discussed and rejected."

Andrew

> -----Original Message-----
> From: jamal [mailto:[email-masked]]
> Sent: Wednesday, May 31, 2000 5:30 AM
> To: Andrew Smith
> Cc: [email-masked]
> Subject: RE: [Diffserv] Comment on model draft-03
> 
> 
> 
> 
> On Tue, 30 May 2000, Andrew Smith wrote:
> 
> > See below.
> > 
> > > -----Original Message-----
> > > From:	Brian E Carpenter [SMTP:[email-masked]]
> > > Sent:	Tuesday, May 30, 2000 6:29 AM
> > > To:	jamal
> > > Cc:	[email-masked]
> > > Subject:	Re: [Diffserv] Comment on model draft-03
> > > 
> > 	...
> > > > Could a BA classifier be defined to be a special case 
> of the six tuple
> > > > classifier (with the 5 tuples other than the DSCP being 
> wildcards?)
> > > 
> > > We chose to differentiate between BA and MF classifiers 
> two years ago.
> > > It would be very confusing to change that now.
> > 	 
> > [Andrew] In fact, the proposed Diffserv MIB only defines a 
> 6-tuple table and
> > makes you wildcard the fields you don't want to use - this 
> is for the
> > pragmatic reason that the MIB style-police do not like 
> having 2 objects with
> > overlapping functionality and that fewer objects is better than more
> > objects. The Conceptual Model, however, ought to be "purer" 
> and treat them
> > separately, which it does.
> > 
> 
> Do you mind adding a line or so to state the above?
> 
> cheers,
> jamal
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: jamal <[email-masked]>
Date: Wed, 31 May 2000 21:32:02 -0400 (EDT)

Indeed i missed this. It is sufficient, thanks.