Subject: [Diffserv] Relationship between DS domain and Routing domain

From: demir <[email-masked]>
Date: Wed, 5 Apr 2000 17:44:52 -0700 (PDT)

Hi all,
Is there any assumption on relationship between DS domain and routing
domain AS (autonomous system), such as an AS can have one or more DS
domain, or a DS domain can be composed of one or more AS, etc...?

Alper K. Demir

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Kathleen Nichols <[email-masked]>
Date: Wed, 05 Apr 2000 18:01:17 -0700

> domain, or a DS domain can be composed of one or more AS, etc...?

The RFC 2475 definition:

"DS domain   a DS-capable domain; a contiguous set of
            nodes which operate with a common set of
            service provisioning policies and PHB
            definitions."

So, the "common set of service provisioning policies" leads
me to say that a DS domain would NOT be composed of one or
more ASs (not very "autonomous" to share provisioning, eh?)
but that an AS may be composed of one or more DS domains since
one might provision different subnetworks according to
different rules. I suppose there might even be different
PHB definitions within different DS domains of the same
AS, though that would seem more likely.

The "common set of service provisioning policies" is
ensured by the DS boundary.

	Kathie

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Apr 2000 08:23:39 -0500

There is certainly no 1:1 mapping. I tend to think of a complete campus network,
or a complete ISP network, as the typical DS domain. But it's really a matter
of choice, including where you choose to put MF classifiers.

   Brian