Subject: RE: [Diffserv] Definition of a BA

From: Shahram Davari <[email-masked]>
Date: Wed, 12 Apr 2000 07:02:16 -0700

Brian,

I think Grenville's question was why packet's with different DSCPs that
indicate a PHB group are part of a single BA? For example assume
AF11=>DSCP1, AF12=>DSCP2 and AF13=>DSCP3, now if we have packets with DSCP1,
DSCP2, DSCP3, are they part of a single BA? or they belong to 3 BAs?

Regards,
-Shahram

>-----Original Message-----
>From: Brian E Carpenter [mailto:[email-masked]]
>Sent: Wednesday, April 12, 2000 9:55 AM
>To: Grenville Armitage
>Cc: Dan Grossman; [email-masked]
>Subject: Re: [Diffserv] Definition of a BA
>
>
>Grenville,
>
>Grenville Armitage wrote:
>...
>> Hmmm... perhaps my head is still flushing the opposite way after the
>> IETF, but can you remind me why must we presume that packets in a
>> PHB Group are part of the same BA?  (Or is this tied up with the
>> impending re-definition of BA?)
>
>A BA classifier only looks at the DSCP, so a BA classifier cannot
>discriminate between hypothetically different "BAs" whose 
>packets carry 
>the same DSCP. Since we want interior routers to be able to use BA
>classifiers, it follows that at a given interior router interface, 
>all packets belonging to a given PHB Group are in the same BA.
>
>   Brian
>
>_______________________________________________
>diffserv mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/diffserv
>Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 12 Apr 2000 10:02:30 -0500

If that's the question, I think it is for whoever is brave enough to
draft a BA description for AF to answer. If the answer is no,
it means that the aggregate behaviour of AF can't be described.

   Brian