Subject: [Diffserv] Re: 47th IETF DiffServ WG Session Presentation Slides

From: Kwok Ho Chan <[email-masked]>
Date: Thu, 06 Apr 2000 16:51:40 -0400

Brian:
I was thinking of putting the presentation on a FTP server,
but our FTP server blocks cisco access, so I don't think
I should put it there.  If you have a place to put all the
presentation slides for everyone to access and send pointers
to it, that will be great.
Thanks!
-- Kwok --

At 03:32 PM 4/6/00 -0500, Brian E Carpenter wrote:
>Thanks Kwok. I'm not sure everybody wanted them in their inbox though.
>
>Could the others who presented slides to diffserv in Adelaide also
>send me the files please? No need to copy the whole list.
>(David Black, I have your slides of course).
>
>Thanks
>
>   Brian
>
>Kwok Ho Chan wrote:
>> 
>> Brian, Kathie:
>> Attached is the MSPowerPoint Slides for my presentation in the
>> 47th IETF DiffServ WG Session at Adelaide.  Please include them
>> in the Minutes and Proceedings.
>> Thanks!
>> -- Kwok --
>
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Apr 2000 16:18:17 -0500

The slides will appear on the IETF minutes site (eventually...).
That's why I need them.

   Brian