Subject: [Diffserv] My slides from IETF-47 DiffServ

From: Andrew Smith <[email-masked]>
Date: Mon, 10 Apr 2000 14:19:30 -0700

ftp://ftp.extremenetworks.com/pub/outgoing/docs/andrew/smith-diffserv-model-
0300.ppt
ftp://ftp.extremenetworks.com/pub/outgoing/docs/andrew/smith-diffserv-mib-03
00.ppt

These will get converted into PDF in due course, for inclusion in the
proceedings [Note: you will probably need to re-assemble split lines in the
URLs above].

Andrew

****************************************************************
Andrew Smith                              tel: +1 (408) 579-2821
Extreme Networks                          fax: +1 (408) 579-3000
3585 Monroe St.                   http://www.extremenetworks.com
Santa Clara CA 95051-1450         em: [email-masked]
****************************************************************

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Biswajit Nandy" <[email-masked]>
Date: Tue, 11 Apr 2000 11:07:14 -0500

Andrew,

Page 5 of MIB slides with title: Open MIB Issues(3) 
First bullet of point 8 states:

"this allows for RIO - multiple averaging functions for the same queue: is
this
needed?"  I guess your answer is "no".

Has it been discussed in the meeting? I don't see any mention in the
minutes.
If yes, what was the conclusion?

Biswajit

> -----Original Message-----
> From:	Andrew Smith [SMTP:[email-masked]]
> Sent:	Monday, April 10, 2000 2:20 PM
> To:	Diffserv (E-mail)
> Subject:	[Diffserv] My slides from IETF-47 DiffServ
> 
>

---

From: Andrew Smith <[email-masked]>
Date: Tue, 11 Apr 2000 10:48:45 -0700

We did not get as far as discussing this at the meeting - but opinions on
this, as well as the other points I raised, are welcome on this mailing
list. The answers in parentheses are those that I will assume in the next
draft unless we have approximate WG consensus to do otherwise. Some of the
points may be moot if we leave out objects for detailed specification of
things like RED which is the current intent, I think.

Andrew Smith
(MIB ed.)

-----Original Message-----
From: Biswajit Nandy [mailto:[email-masked]]
Sent: Tuesday, April 11, 2000 9:07 AM
To: 'Andrew Smith'; Diffserv (E-mail)
Subject: RE: [Diffserv] My slides from IETF-47 DiffServ

Andrew, 
-----Original Message----- 
From:   Andrew Smith [SMTP:[email-masked]] 
Sent:   Monday, April 10, 2000 2:20 PM 
To:     Diffserv (E-mail) 
Subject:        [Diffserv] My slides from IETF-47 DiffServ 

0300.ppt 

00.ppt