Subject: Re: [Diffserv] Mail-list management

From: Jonathan Buschmann <[email-masked]>
Date: Wed, 05 Apr 2000 14:54:05 +0200

Alex Zinin wrote:

> Hello,
>
> I can't access the address specified in the mailman's help
> output for some reason:
>
> http://www.ietf.org/mailman/listinfo/diffserv
>
> Does anyone know the correct URL?
>
> Alex.
>
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

Alex,

Discovered this recently.
www.ietf.org is an alias for two names www1.ietf.org (the "Real" one in
reston) and a mirror www2.ietf.org.
If DNS resoves your name to the www2 IP address, mailman won't work
(apparantly it's not mirrored/installed on the other machine). So just
use www1.ietf.org to access mailman.

jonathan

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Apr 2000 12:12:24 -0500

Jonathan,

Thanks for the diagnostic. I've asked the IETF secretariat to get this fixed ASAP.

   Brian Carpenter
   diffserv co-chair