Subject: [Diffserv] QOS, RSVP, Differential Services, Integrated Services and IPv6

From: [email-masked]
Date: Tue, 4 Apr 2000 14:10:08 EDT

I have been thinking about guaranteeing latencies in packet delivery.
If a WAN network provides transport for very large packets, and if a
reservation is made for video traffic that requires a very low latency
at high priority, would it not make sense for intermediate routers to
fragment very large packets so that if a priority low latency packet
arrived at an intermediate router while that router is transmitting
a lower priority packet, the wait before the high priority low latency
packet actually begins to transmit would be low because as soon
as the reservation had been made, the router limited the transmit
MTU size on the relevant interfaces to decrease possible delays
through an intermediate router?

Joachim Martillo
President
Telford Tools, Inc.
17 Pleasant Hill Ave.
Boston, MA 02126-2813
V 617-298-4107, 298-1617
F 617-298-1745
E [email-masked]
U http://www.telfordtools.com

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Apr 2000 20:52:08 +0200 (MET DST)

[email-masked] writes:
> [...] would it not make sense for intermediate routers to
> a lower priority packet, [...]

Yes, kind of.  RFC 2686-2689, products of the ISSLL WG.  Good night.

Gruesse, Carsten

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Apr 2000 14:49:11 -0500

Thanks Carsten.

On the diffserv list, this correspondence is now closed.

  Brian Carpenter
  diffserv co-chair

---

From: Fred Baker <[email-masked]>
Date: Wed, 05 Apr 2000 05:02:00 -0700

>through an intermediate router?

In some cases, yes. On relatively low speed lines, some routers use PPP 
Multilink, even on a single line, in order to get the fragmentation and 
reassembly. VoIP data goes in the PPP IPCP stream, TCP data goes via the ML 
LCP.

The place where this becomes unnecessary is when the speed of the link is 
fast enough that the jitter introduced by competing traffic is within 
acceptable bounds. That rate is on the order of megabits per second; for 
most equipment, T-1 links don't require this.