Subject: re:[Diffserv] On RED in a Diffserv MIB

From: "Nabil Seddigh" <[email-masked]>
Date: Thu, 6 Apr 2000 15:58:07 -0400 (EDT)

Kathie

For those of us not present in Adelaide, can you provide 
the context for your comments below. I get the sense
that it's related to MIB definition but am unusure 
of the exact connection. 

Thanks
Nabil Seddigh

>
>This note is most definitely with my WG co-chair hat OFF and Brian will
>probably ding me for rambling on about a non-DS topic. I do have 
>concerns that a detailed discussion of RED is NOT a DS topic. However,
>the MIB discussion keeps pulling it in and I have been asked to post
>my individual thinking on the topic. I still believe that much of
>this is not relevant to the Diffserv MIB, but with many reservations,
>I will weigh in (and without consulting my collaborators).
>
>
>

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Kathleen Nichols <[email-masked]>
Date: Thu, 06 Apr 2000 14:55:07 -0700

Context: the minutes will be posted tomorrow apparently.
Short context: there was discussion about MIB parameters
for RED for the diffserv MIB and Kwok made a presentation
with his suggestion. Some discussion ensued but was
regretably shortened by running out of time.