Subject: [Diffserv] question on resource allocation

From: "zhfnov" <[email-masked]>
Date: Mon, 27 Mar 2000 17:52:06 +0800 (CST)

The proposals of "A Two-bit Diffserv Architecture..." and "A Two-Tier Resource Management Model ..." suggested to use Bandwidth Broker (BB) for resource allocation. In my understanding, BB only need to configure border (edge) routers.

Does BB have any control over intermediate (transit) routers? Some papers argues that resoures at intermediate routers can be statically configured or dynamically allocated using RSVP. For qualitative traffic, which cannot be assumed to follow specific routes with the same degree of predictablility as quantitative traffic, is this mechanism sufficient? Why?

Thanks.
F. Zheng

_____________________________________________
�׶�����--�й��˵����ϼ�԰ http://www.263.net
@263.net�й����������ʾ� http://freemail.263.net

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Mar 2000 16:10:18 -0600

BB's allocate pre-configured resources, which certainly have to be configured
in the core as well as at the edges.

This discussion really belongs on the diffserv-interest list.

  Brian

zhfnov wrote:
> Ê×¶¼ÔÚÏß--ÖÐ¹úÈËµÄÍøÉÏ¼ÒÔ° http://www.263.net
> @263.netÖÐ¹ú×î´óµÄÔÚÏßÓÊ¾Ö http://freemail.263.net
> 

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]

---

From: Lixia Zhang <[email-masked]>
Date: Thu, 30 Mar 2000 13:59:58 -0800

At 01:52 AM 3/27/00 , zhfnov wrote:
>
>The proposals of "A Two-bit Diffserv Architecture..." and "A Two-Tier
Resource Management Model ..." suggested to use Bandwidth Broker (BB) for
resource allocation. In my understanding, BB only need to configure border
(edge) routers.
>
>Does BB have any control over intermediate (transit) routers? 
>Some papers argues that resoures at intermediate routers can 
>be statically configured or dynamically allocated using RSVP. 
>For qualitative traffic, which cannot be assumed to follow 
>specific routes with the same degree of predictablility as 
>quantitative traffic, is this mechanism sufficient? Why?

(I happen to have my name on both docs, obligated to do a reply:-)

If you know Internet routing well: use an analogy to routing protocols,
there is BGP which controls routing across domains, and IGP which is one's
own choice (one can run RIP, or OSPF, or static routing --- any way one
chooses for himself)

BB controls allocation across domains.  What to do for BW allocation within
a domain is that domain's business, as long as that domain can fulfill its
service commitment.

Lixia