Subject: [Diffserv] question on Policy information base

From: "Sarah Liu" <[email-masked]>
Date: Mon, 20 Mar 2000 20:28:12 -0500

Hi, 

I have read the new draft for policy information base in diffserv domain
(draft-ietf-diffserv-pib-00.txt), I am just wondering how it will interact
with the existing diffserv mib, where it resides in the diffserv router, and
where its root will be located ("tbd"? ). 

By the way, there are several typos in the draft:  
-pg. 17: qosIfTypePolicingEntry seems to be "qosIfTypePolicingCapsEntry"
-pg. 19: qosIfTypeSchedulingEntry seems to be "
qosIfTypeSchedulingCapsEntry"
-pg. 23: qosIfTypeQueueSet seems to be "qosIfTypeQueueSetId"
 
Cheers,

Sarah
Sarah Xiaohui Liu,  613-765-3525      o__     o~__
Email: [email-masked]     _,>/_    _,>/_
                                    (*) (*)  (*) (*)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Mar 2000 10:49:17 -0600

Sarah,

One piece of work wqe have to do is find and correct any inconsistencies between
the PIB, the MIB and the conceptual model draft. Detailed input on this will be
very welcome.

  Brian Carpenter
  diffserv co-chair

> Sarah Liu wrote:
> 
> Hi,
> 
> I have read the new draft for policy information base in diffserv domain (draft-ietf-diffserv-pib-00.txt), I am just wondering
> how it will interact with the existing diffserv mib, where it resides in the diffserv router, and where its root will be
> located ("tbd"? ).
> 
> -pg. 19: qosIfTypeSchedulingEntry seems to be " qosIfTypeSchedulingCapsEntry"

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/