Subject: RE: [Diffserv] DiffServ Model - slides from yesterday

From: Andrew Smith <[email-masked]>
Date: Mon, 27 Mar 2000 21:25:24 -0800

You wrote:

> Section 3.1.1 Optional RSVP Module ..."if present might be
> active only in the control plane not the data plane..."
> I would suggest that the "might" would better be a "should".

I'm not sure this is the place to be making such judgements: "might" or
"may" is more neutral and, I think, more appropriate. If we say "should"
then we need a longer definition of what we mean by "active" and I'd rather
leave that open.

Andrew

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Mar 2000 16:31:05 -0600

> then we need a longer definition of what we mean by "active" and I'd rather

It would also open the question whether there is really a distinction
between control and data palnes, and I don't think we want to go there.

  Brian

---

From: Kathleen Nichols <[email-masked]>
Date: Wed, 29 Mar 2000 02:20:24 -0800

Well, okay, but I worry about the notion of being vague to
avoid problems. One wonders why it is there at all. However,
it is an "optional module" in an informational document, so
I won't belabor the point.

	Kathie