Subject: RE: [Diffserv] I-D ACTION:draft-ietf-diffserv-mib-02.txt

From: Andrew Smith <[email-masked]>
Date: Tue, 21 Mar 2000 14:28:09 -0800

Thank you. We've found several other syntax errors in the MIB module - a new
one will be posted as soon as possible after IETF.

Andrew Smith
(my head on the block to produce a -03 version ASAP)

> -----Original Message-----
> From: Tamas Varga [mailto:[email-masked]]
> Sent: Tuesday, March 21, 2000 1:03 AM
> To: [email-masked]
> Subject: Re: [Diffserv] I-D ACTION:draft-ietf-diffserv-mib-02.txt
> 
> 
> 
> Hello DiffServers,
> 
> There are two bugs in the diffServ-MIB-02 document, replace names in
>  line 1925:   'diffServTable' ==> 'diffServDropActTable'
>  line 1804:   'diffServActionXTable' ==> 'diffServCountActXTable'
> and it should work fine.
> 
> Tamas
> 
> -- 
> Tamas VARGA - PhD Student                    
>   Budapest University of Technology and Economics   phone: 
> +36-1-437-7087
>    High Speed Networks Laboratory         
> http://hsnlab.ttt.bme.hu/~varga
>   ERICSSON Hungary, Traffic 
> Lab     mailto:[email-masked]
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Andrew Smith <[email-masked]>
Date: Thu, 23 Mar 2000 17:38:56 -0800

There are a few more syntax errors too. I've put up a context diff file for
the -02 MIB module which should fix the syntax errors that my MIB compiler
complains about and should allow the MIB module to compile. It's at:
ftp://ftp.extremenetworks.com/pub/outgoing/docs/andrew/diffserv-mib-02.diffs

Note that the MIB is still changing so you might be well advised to await
the -03 version before implementing.

Andrew

****************************************************************
Andrew Smith                              tel: +1 (408) 579-2821
Extreme Networks                          fax: +1 (408) 579-3000
3585 Monroe St.                   http://www.extremenetworks.com
Santa Clara CA 95051-1450        em:  [email-masked]
****************************************************************