Subject: [Diffserv] bits

From: Dhiman Barman <[email-masked]>
Date: Fri, 4 Feb 2000 21:21:04 +0530

Hi,
  What I could understand is that a filter of a queueing discipline 
decides which class a packet should go to looking at the DSCP cde
point. Now can some one correct me, what happens if the DSCP bits 
are not set while a packet enters  a DS domain. Who guides the setting
of the bits ?

Thanks,
Dhiman

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 04 Feb 2000 17:03:14 -0600

Dhiman,

This is described in RFC 2475

   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter (IAB Chair)
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]