Subject: Re: [Diffserv] I-D ACTION:draft-ietf-diffserv-new-terms-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Dec 1999 10:29:45 -0600

The minutes record that this was to be inserted in brackets for a final
check on the list. Since we argued this to death months ago, I think
Juha is correct that this was the WG consensus. Now is the time to object.

  Brian

Juha Heinanen wrote:
> 
>   PHB Scheduling Class: A PHB group for which a common constraint is
>   that ordering of packets must be preserved
> 
> i think we agreed that only ordering of packets that belong to the same
> microflow must be preserved.
> 
> -- juha
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Dan Grossman <[email-masked]>
Date: Mon, 06 Dec 1999 09:51:57 -0500

> Juha is correct that this was the WG consensus. Now is the time to object.
Sorry.  My notes did not capture that. We can do that, although it would be 
more clear to say something along the lines of: "...for which a common 
constraint is that ordering of at least those packets must be preserved."

> > microflow must be preserved.
Sorry.  My notes didn't capture that

---

From: Dan Grossman <[email-masked]>
Date: Mon, 06 Dec 1999 15:45:53 -0500

> constraint is that ordering of at least those packets must be preserved."
Ooops.  I meant to say...

Sorry.  You're right, but my notes were incomplete. I'll do that, although it would be  more clear to say something along the lines of: "...for which a common  constraint is that ordering of at least those packets belonging to the same microflow must be preserved."

I really shouldn't try respond to emails until my first cup of coffee has had a chance to kick in.  :-)

Dan

---

From: Kathleen Nichols <[email-masked]>
Date: Mon, 06 Dec 1999 15:07:44 -0800

Dan Grossman wrote:
...
> Sorry.  You're right, but my notes were incomplete. I'll do that, although it would be  more clear to say something along the lines of: "...for which a common  constraint is that ordering of at lea…

I like Dan's suggested wording with the "at least" note.

> I really shouldn't try respond to emails until my first cup of coffee has had a chance to kick in.  :-)

Maybe we should form a club, Dan. Perhaps we can get some kind of
breathalyzer attachement for our keyboards that detects caffeine
levels...

	Kathie

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 6 Dec 1999 23:34:29 +0000 (GMT)

> breathalyzer attachement for our keyboards that detects caffeine

Get someone to partially debounce your keyboard for you.

Should work nicely and ggiivvee ammppleee wwaarrnninngg oonnccee tthee
jjitteeerrshaakkess kkicckk inn.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>