Subject: RE: [Diffserv] Trojan Virus warning

From: "Yoram Bernet (Exchange)" <[email-masked]>
Date: Thu, 2 Dec 1999 08:13:06 -0800

Don't blame the messengers for originating the virus... The virus uses
e-mail addresses found in victim's address books, to propagate itself...
Just avoid opening zipped_files.exe...

Y

> -----Original Message-----
> From: Rao, Viswanatha [mailto:[email-masked]]
> Sent: Thursday, December 02, 1999 7:46 AM
> To: 'Shahram Davari'; 'Diffserv WG'
> Subject: RE: [Diffserv] Trojan Virus warning
> 
> 
> I got same kind of virus attachment from David Ireland
> [[email-masked]].
> 
> Regards
> Vishwa
> 
> -----Original Message-----
> From: Shahram Davari [mailto:[email-masked]]
> Sent: Thursday, December 02, 1999 9:35 AM
> To: 'Diffserv WG'
> Subject: [Diffserv] Trojan Virus warning
> 
> 
> Hi every one,
> 
> I just received the following email. It contains a Trojan 
> virus. If you ever
> receive it from this guy, delete it immediately.
> 
> Thanks
> Shahram Davari
> PMC-Sierra Inc.
> 
> From: Reinhard Scholl [[email-masked]]
> To: [email-masked]'
> Subject: RE: I-D "MPLS Support of Differentiated Services 
> over PPP links"
> 
> Hi Shahram !
> I received your email and I shall send you a reply ASAP.
> Till then, take a look at the attached zipped docs.
> Sincerely 
> 	'Diffserv.
>  <<zipped_files.exe>>         
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Dec 1999 11:10:18 -0600

Just to emphasize it: this thing is very evil; it isn't actually a zip file,
but it does zap all the .doc, .xls, .h, .c, .ppt, and .asm files it can find.

  Brian

> "Yoram Bernet (Exchange)" wrote:
> 
> Don't blame the messengers for originating the virus... The virus uses e-mail addresses found in victim's address books, to
> propagate itself... Just avoid opening zipped_files.exe...
> 
> Y
> 

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter (IAB Chair)
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Attend INET 2000: http://www.isoc.org/inet2000
Non-IBM email: [email-masked]
Ethernet address: 00-00-AC-CF-5B-82

---

From: Juha Heinanen <[email-masked]>
Date: Thu, 2 Dec 1999 23:44:34 +0200 (EET)

> but it does zap all the .doc, .xls, .h, .c, .ppt, and .asm files it can find.

i have an easy cure:  junk your bill gates os and switch to linux.

-- juha