Subject: [Diffserv] PHBs for applications

From: "Rao, Viswanatha" <[email-masked]>
Date: Wed, 1 Dec 1999 15:21:56 -0600

Juha,

I need to know what PHBs should I use for the following applications:
Telnet/Rlogin
FTP
TFTP
SMTP
DNS
ICMP
SNMP
BOOTP
NNTP

Can I use AF PHBs? If so there are 12 combinations, what values are to be
assigned to the above mentioned applications?

Regards
Vishwa

Regards
Vishwa

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Albert Manfredi" <[email-masked]>
Date: Wed, 1 Dec 1999 18:39:30 -0500

That will depend on (a) what your network does to packets sent over
different AF PHBs in terms of latency, jitter, and loss rate, and
(b) what you wish to sell as a service.

As far as I can see, only TFTP and DNS are maybe a little different
from the rest, being UDP oriented? But as many have said, AF will
work for them too. All of those applications seem pretty tolerant of
latency and jitter to me.

Bert
[email-masked]

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf
> Of Rao, Viswanatha
> Sent: Wednesday, December 01, 1999 4:22 PM
> To: [email-masked]'
> Cc: [email-masked]'
> Subject: [Diffserv] PHBs for applications
>
>
> Juha,
>

---

From: Juha Heinanen <[email-masked]>
Date: Thu, 2 Dec 1999 07:39:54 +0200 (EET)

> assigned to the above mentioned applications?

it is usually up to the site adminstrator to figure out, what
applications they want to assign to each subsribed service and what drop
precedence level they want to use. it may also matter who is using the
application.

-- juha