Subject: Re: [Diffserv] EF RFC and loss

From: Stefano Salsano <[email-masked]>
Date: Mon, 01 Nov 1999 22:52:15 +0100

Kathleen Nichols wrote:
> 
> 
> The discussion was about the VLL (also called "Premium" service
> build using the EF PHB) rather than the general problem of burstiness
> in flows.
> 
>         Kathie

Dear Kathie,

I was dealing with the VLL service built using the EF PHB...

My point is that the buffer requirements in core routers 
to provide a "zero loss" VLL service based on the EF PHB 
can be much higher than simply proportional to the number 
of different VLLs, due to the worst case clumping effect. 

Best regards,
Stefano

P.S. To come back to the original question of this thread:
only if you provide such a "zero loss" VLL service you can 
consider buffer overflows as misconfigurations or security 
attacks...

-- 
*******************************************************************
Stefano Salsano
CoRiTeL - Consorzio di Ricerca sulle Telecomunicazioni
                  
E-mail  : [email-masked]      URL     : http://www.coritel.it
Tel.    : +39 06 20410029          Address : Via di Tor Vergata, 135     
Fax.    : +39 06 20410037                    00133 Roma - ITALY          
*******************************************************************

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: "Enrique J. Hernandez-Valencia" <[email-masked]>
Date: Mon, 01 Nov 1999 17:59:00 -0500

Alternatively, there may be services using the EF PHB 
(including VLL itself) that do not _require_ "zero loss." 
In those scenarios, it would be expected that the EF PHB 
will be engineered to provide some level of overflow 
performance. There again, one may not immediately infer
a security violation or PHB misconfiguration from a 
buffer overflow event.

Enrique

-- 
======================================================================
Enrique J. Hernandez-Valencia		email:  [email-masked]
Bell Laboratories				[email-masked]
Lucent Technologies			
Room 3H-313				phone:	732-949-6153
Holmdel, NJ 07733, USA			fax:	732-834-5906
=====================================================================