Subject: RE: Services or PHBs? (was Re: [Diffserv] EF with Drop ?)

From: Bora Akyol <[email-masked]>
Date: Wed, 17 Nov 1999 12:57:24 -0800

I completely agree with Juha on this. 
One of the most frustrating things about the Diffserv WG is that it is
trying to define mechanisms without considering the services that may use
them. Should we have a vote for charter amendment?

Bora Akyol, Pluris
http://www.pluris.com/

-----Original Message-----
From: Juha Heinanen [mailto:[email-masked]]
Sent: Tuesday, November 16, 1999 4:19 PM
To: Brian E Carpenter
Cc: Roland Bless; DiffServ
Subject: Re: Services or PHBs? (was Re: [Diffserv] EF with Drop ?)

Brian E Carpenter writes:

 > Need I say again that services are outside the diffserv WG charter?

is there another wg to which they belong or can diffserv change its
charter?  the current situation is simply unbearable and will result in
countless new phb proposal when in fact they are proposing services.

-- juha

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Nov 1999 08:37:02 -0600

The way charters get updated is by a combination of direction from
the Area Directors, agreement of the WG chairs, and consensus of the WG.

One of the things ADs and chairs insist on are deliverables and milestones
that can be delivered and reached. That's why the diffserv charter has always
explicitly excluded end to end services: nobody has the recipe for turning
that topic into deliverables. The ADs and chairs believe that we do now
know how to approach the topic of defining behavior aggregates 
(i.e. the edge to edge behavior of a diffserv network). We *will* propose 
a charter update to reflect this - just a little patience please.

   Brian