Subject: RE: [Diffserv] RE: Two new Internet-Drafts submitted

From: Nabil Bitar <[email-masked]>
Date: Tue, 23 Nov 1999 10:17:34 -0500

Juha,
I mainly agree with what you said below about the af and its knobs. 
However, in the case of background service that you talk about below, do 
you have one drop-level? That is, are all packets that belong to an LBE 
service by default marked red when you use af to provide an LBE service? if 
it is, then my question is and was do you still call the resulting PHB, 
i.e. providing one drop-level, af? There is nothing that prevents you from 
doing so. It is a matter of what really defines an AF class. The impression 
that I had all along is that what defines an af class are the three drop 
preference levels. Is this condition relaxed so that you can have up to 
three drop preference levels rather than three (I believe that the RFC says 
that two are allowed and should be used only in particular situations but 
that three are preferred). Is it this the case.? or not?

Nabil.

On Tuesday, November 16, 1999 7:35 PM, Juha Heinanen 
[SMTP:[email-masked]] wrote:
> Nabil Bitar writes:
>
>  > Is AF a universal PHB
>  > so that any PHB can be mapped to an appropriately configured instance 
of
>  > AF? Is it the way that is intended to be?
>
> i don't claim that af is universial, but it fits very well to cases
> where cbwfq with a possible ceiling can be used for packet forwarding
> and where dropping of packets can be based on red.  background service
> definitely fits very well to that.
>
> -- juha
>
>
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
> 

_______________________________________________
diffserv mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/diffserv
Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

---

From: Juha Heinanen <[email-masked]>
Date: Wed, 24 Nov 1999 08:28:37 +0200 (EET)

Nabil Bitar writes:

 > service by default marked red when you use af to provide an LBE
 > service? 

there can be one or two dp levels depending on how the service is
defined.  as i defined background service in an earlier message, only
one dp level makes sense, but lbe could have one or two dp levels.

 > if it is, then my question is and was do you still call the resulting PHB, 
 > i.e. providing one drop-level, af?

sure since one dp level clearly is a subset of three dp levels.  you
simply send packets of only one color to the network.

 > There is nothing that prevents you from 

an af IMPLEMENTATION should support at least two dp levels, but as i
said in above, a SERVICE doesn't need to use all of them.

-- juha