Subject: Re: [Diffserv] EF RFC and loss

From: [email-masked]
Date: Thu, 28 Oct 1999 22:12:39 +0200

Grenville et alii,

Please indulge my insistance.

>[email-masked] wrote:
>>
>> Grenville,
>>
>> I'm sure of course that you anticipated my next question:
>>
>> How do you distinguish between the so-called "congestive losses"
>> and other negligible (yet genuine)
>> packet losses due to buffer overflow that aren't?

>I dont. A buffer overflow is a congestive loss. By definition
>it is a condition worthy of error logging if it occurs on a
>'properly configured' EF path.
>
Ok, so far I think I can follow your reasoning, i.e., each and every loss of
packet (because of buffer overflow) in the EF PHB queue (or VLL service as Silvio
corrected) is logged/accounted for.Sounds fine to me.

>Note that a packet loss may occur from reasons unrelated to
>overflow of the queue assigned to the EF PHB. The RFC is
>not commenting on how you should interpret 'loss' in general,
>only how to reasonably interpret overflow of the EF queue.
>
Yet, I'm apparently still not understanding the foundation/explanation that
specifies from which moment on this accounting process (e.g., is it threshold based?) triggers a true "alarm" of misconfigured resources.

>cheers,
regards,

>gja
manu

---

From: Grenville Armitage <[email-masked]>
Date: Thu, 28 Oct 1999 13:58:46 -0700

[..]
> specifies from which moment on this accounting process (e.g., is it
> threshold based?) triggers a true "alarm" of misconfigured resources.

The trigger is queue overflow. What exactly is so confusing here?

cheers,
gja