Subject: Re: [Diffserv] Terminology draft

From: "Cheng-Yin Lee" <[email-masked]>
Date: Tue, 19 Oct 1999 14:00:28 -0400

Grenville Armitage wrote:
>
> I usually use the following explanation for AF:
>
>  There is no recursive relationship between the four AF classes.
>  AF1x, AF2x, AF3x, and AF4x are all just _instances_ of the AF PHB
>  Group. An "AF PHB Group" is a forwarding behavior with some certain
>  level of queuing resources and 3 drop precedences. RFC 2497 simply
>  assigned sufficient DSCPs to identify four independent instances of
>  the AF PHB Group.
>
I hope the WG will consider this explanation, it is easy to understand.

thanks,
cyl

---

From: "PHILIP MATTHEWS" <[email-masked]>
Date: Thu, 21 Oct 1999 08:30:48 -0400

> I hope the WG will consider this explanation, it is easy to understand.

I second this request. One of the big problems I am having in understanding
the work of this WG is the large amount of terminology, whose nuances are
hard to understand on first or second reading.

- Philip Matthews,  Newbridge Networks Corporation