Subject: RE: [Diffserv] Re: I-D ACTION:draft-ietf-diffserv-model-01.txt

From: Shahram Davari <[email-masked]>
Date: Fri, 29 Oct 1999 09:18:39 -0700

Hi,

I have suggested this many times. Due to the heavy volume of I-Ds I suggest
to make it mandatory for the authors to write a short paragraph on what has
been changed since the previous version, either in the announcement or as a
new section inside the I-D.

Regards,
Shahram 

> -----Original Message-----
> From: Scott W Brim [mailto:[email-masked]]
> Sent: Friday, October 29, 1999 8:54 AM
> To: diff-serv
> Subject: [Diffserv] Re: I-D ACTION:draft-ietf-diffserv-model-01.txt
> 
> 
> How about a diff, or a rundown of what's new?
> 
> Thanks ... Scott
> 
> 
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/
>

---

From: Kathleen Nichols <[email-masked]>
Date: Fri, 29 Oct 1999 10:09:37 -0700

Great idea. 

"If you've updated a draft and expect to have it discussed at
the meeting, post a paragraph summarizing the updates to
the diffserv list."

Thank you.

	your WG co-chair,
		Kathie