Subject: Slot for marker presentation

From: Octavio Medina <[email-masked]>
Date: Mon, 25 Oct 1999 11:33:56 +0200

Hi,

There has been a burst in the proposal of new markers. One came from
me.
I would like to make a presentation of my draft on the next meeting,
and
I was asking to myself if I should ask for a slot in Diffserv or in
the
DECIDES BOF 2.

Thanks in advance.

-Octavio

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 25 Oct 1999 11:01:52 -0500

Just a general comment (not aimed specifically at Octavio).

In general we avoid "presentations" of proposals in WG meetings.
That's why the cutoff date for drafts is two weeks before
the meeting - people are *assumed* to have read the drafts, and any
discussion in the WG is limited to exposing & resolving issues.
We may also decide whether something will become an official WG task.

   Brian Carpenter
   diffserv co-chair

Octavio Medina wrote:
> _______________________________________________
> diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
> Archive: http://www-nrg.ee.lbl.gov/diff-serv-arch/

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter (IAB Chair)
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Non-IBM email: [email-masked]