Subject: Re: [Diffserv] EF shaping

From: Rogerio de Carvalho Andrade <[email-masked]>
Date: Fri, 01 Oct 1999 09:40:15 -0300

Shahram Davari wrote:
> 
> Hi All,
> 
> A stupid question. Do we need to shape EF traffic in the "interior" nodes?
> 
> Regards
> Shahram
> 

	It depends on the TCA (Trafic Conditioning Agreement) defined in RFC-2475.
	I beleve that you can do an agreement whith your own users, in your intranet,
and define some internal rules... In some big networks it can be desireble!

	[]'s

	Rogerio.

-- 
Rogerio de Carvalho Andrade
Analista de Suporte - Embrapa - DIN
 mailto:[email-masked]
Mestrando em Ciência da Computacao - UFPE - DI
 mailto:[email-masked]

---

From: "Albert Manfredi" <[email-masked]>
Date: Fri, 1 Oct 1999 15:51:05 -0400

My answer would be that if:

1. We do _not_ police in interior nodes, and

2. We _do_ traffic shaping at egress nodes,

then we don't need to shape at interior nodes.

But I thought that was going to be allowed regardless?

Bert
[email-masked]

----- Original Message -----
From: Shahram Davari <[email-masked]>
To: Diff Serv <[email-masked]>
Sent: Thursday, September 30, 1999 9:07 PM
Subject: [Diffserv] EF shaping

> _______________________________________________
> Diffserv mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/diffserv
>

---

From: "Scott W Brim" <[email-masked]>
Date: Sat, 02 Oct 1999 05:26:44 +0900

You could.  A bit of extra tolerance and shaping EF at internal nodes can 
compensate for network-induced bunching -- i.e. for burstiness which is 
not the sender's fault.
--
Scott Brim  <[email-masked]>  +1.607.273.5472  +1.607.280.4000

---

From: Anurag <[email-masked]>
Date: Sun, 03 Oct 1999 00:02:28 +0800

I feel shaping at internal nodes may introduce extra dealy for EF marked
traffic and it may not be good for some applications like VoIP. 

--------
Anurag,
CSD, HKUST