Subject: [Diffserv-interest] CIR in AF class

From: "Feng Y" <[email-masked]>
Date: Mon, 10 May 2004 12:17:36 -0400

Hi,

I have a question about the services in AF class. According
to the RFC, the applications in the same service class
should be treat identically. Does that mean, for a ISP,
when it negotiates the SLAs with customers, all important
parameters such as CIRs, CBSs, EBSs, and so on are the
same? Or, within a class, different applications may have
different CIRs?

Thanks.

Yang

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 May 2004 09:35:37 +0200

Yang,

In the diffserv architecture all packets with the same PHB get
the same treatment - so there is no way that different flows
within a class can get different treatments. However, there nothing
to prevent an implementation from going further than the architecture
and doing some type of flow-based additional treatment. But that
would be a proprietary extension.

     Brian

---

From: Scott W Brim <[email-masked]>
Date: Tue, 11 May 2004 07:24:51 -0400

> would be a proprietary extension.

Also, CIR treatment at the edge can be very different.

---

From: Jing Shen <[email-masked]>
Date: Wed, 12 May 2004 19:43:25 +0800 (CST)

Hi,

> Also, CIR treatment at the edge can be very

What do you means by "different"? implementation
details or the traffic shaping/policing policy?

To my understanding the same PHB reflects the same
view of traffic across a policing point although there
may exist great differnce in implementation methods. 

regards

jing shen

_________________________________________________________
Do You Yahoo!? 
嫌邮箱太小？雅虎电邮自助扩容！
http://cn.rd.yahoo.com/mail_cn/tag/10m/*http://cn.mail.yahoo.com/event/10m.html

---

From: "Feng Y" <[email-masked]>
Date: Wed, 12 May 2004 10:49:04 -0400

> may exist great differnce in implementation methods. 

Do you mean that although the implementations are
different, the results are the same - defferent flows have
same CIR? Or, the flows which have the same CIR maybe
assigned different bandwidth according to the current
network state?

Thanks.

Yang