Subject: Re: Re: Re: [Diffserv-interest] The relationship between qos routing and diffserv

From: cathy <[email-masked]>
Date: Mon, 21 Apr 2003 9:50:43 +0800

Jing Shen,
	Thanks for your help!
> >>Incoming packet is classified according to SLA.
>>So, how can we determine the SLA according to the resources of the domain?
>
>If a company's network is connected to ISP, the SLA is negotiated between ISP and customer before any traffic happens. Base on SLA  policy could be set up in BB and traffic classification rules could be set up in edge router.
>
>On the other hand, if dynamic negotiation is supported dynamic SLA negotiation could be done between BBs, which set up traffic classification rules in correponding edge routers.
>
 	I m still confused that how can we decide the correct SLA, then add the corresponding policy to the edge router?
	Can you introduce some algorithms for BB and custom to negotiation SLA, then setup policy Base on SLA and the resources of domain?

>>>how can the resource be reserved in the interior router?
>>it does not reserve any resource for special flow but share resource between service class.
>>I know it does not reserve resource for microflow,but how can it reserve >the resources for the aggregate flows(the special class)?
>
>The BW is allocated between service classes, e.g. Premium, BE etc. There has been some BW allocation policies defined, as Russian Model, MAM , MAR etc.  
	This models is used in DiffServ with MPLS,but not in DIffserv its self, is it right?

              Best Wishes! 
				Cathy Gao
               [email-masked]
					2003-04-21 
_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Jing Shen <[email-masked]>
Date: Mon, 21 Apr 2003 19:14:29 +0800 (CST)

Cathy, 
 >Thanks for your help!

You're welcome.

>I m still confused that how can we decide the correct SLA, then add the >corresponding policy to the edge router?

The SLA is negotiated between ISP and customers or between ISPs. If such contract is set up it is put into PDB which is used by BB. BB control edge routeror negotiate with other BB by COPS.

>Can you introduce some algorithms for BB and custom to negotiation >SLA, then setup policy Base on SLA and the resources of domain?

It does not need any algo. but a protocol, as COPS.  

To the bandwidth allocation between different service classes, RDM or MAR is proposed for DS-TE but it does not limited to that area. MPLS is a transport protocol which enables QoS differentiation and TE in packet networks. 

regards

Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China

---------------------------------
Do You Yahoo!?
"雅虎邀你参与CCTV-2对话节目调查：移动、联通、灵通，要说爱你不容易