Subject: RE: [Diffserv-interest] The effect of high prioriy class traffic

From: "Metz, Eduard" <[email-masked]>
Date: Tue, 8 Apr 2003 10:59:50 +0100

A common method is to set an upperbound to the resources (e.g. link
capacity) that can be consumed by EF traffic. On one hand this protects
other traffic from starvation through EF traffic, as well as assures that EF
guarantees (or more precisely that of the PDB for which EF is used as a
building block) can be met.

 Above can be implemented by policing EF traffic at the network ingress to
assure users/customers stay within their profile. Additional measures may
need to be taken in the core of the network (e.g. DIFFSERV aware TE) to
assure EF load on specific links does not exceed its threshold.

Hope this helps.

cheers,
   Eduard

-----Original Message-----
From: Wenpeng Zhou
To: [email-masked]
Sent: 8-4-03 9:34
Subject: [Diffserv-interest] The effect of high prioriy class traffic

Hi,
I am a novice in this DiffServ networks field. In order to guarantee the
QoS of EF class traffic and improve BE (Best Effort) throughput, do we
need to consider the impact of EF class traffic on BE? if so, are there
some feasible methods?

Best regards,

Zhou Wenpeng

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 09 Apr 2003 16:31:06 +0200

Since EF by definition has a throughput limit, its main effect on BE traffic
is to reduce the available capacity for BE at times when the EF aggregate
is consuming its allowed resources (and to worsen the jitter for BE when
EF is scheduled preemptively).

To look at it in a very elementary way, consider a 100 Mbit link on
which you allocate 10 Mbits for an EF aggregate (e.g. carrying VoIP traffic).
Then at busy hour, the BE traffic will see a 90 Mbit link.

    Brian

> "Metz, Eduard" wrote:
> 
>  A common method is to set an upperbound to the resources (e.g. link capacity) that can be consumed by EF traffic. On one hand
> this protects other traffic from starvation through EF traffic, as well as assures that EF guarantees (or more precisely that
> of the PDB for which EF is used as a building block) can be met.
> 
>  Above can be implemented by policing EF traffic at the network ingress to assure users/customers stay within their profile.
> Additional measures may need to be taken in the core of the network (e.g. DIFFSERV aware TE) to assure EF load on specific
> links does not exceed its threshold.
> 
> Hope this helps.
> 
> cheers,
>    Eduard
>