Subject: [Diffserv-interest] The relationship between qos routing and diffserv

From: cathy <[email-masked]>
Date: Wed, 16 Apr 2003 14:40:49 +0800

Hello all,
        In the paper "Differentiated Services in the Internet" of Dr. Carpenter. The relationship between Diffserv and qos routing is discussed. It concludes from statistics that "service levels are set up to hold across a cloud,not a particular path".It is the spirit of DiffServ,but I was confused that how the characteristic of the whole domain can be represented by only several edge routers? 
       Suppose we use BB to manage the resource of the domain and execute admission control. when a new flow want to transmit data through the DiffServ domain, how can we do the admission control without concerning it's route? Since microflows in the same traffic aggregate will flow out the domain  from different egress router, how can the resource be reserved in the interior router?
       Does someone know this kind of work ?
       Thanks!

       Cathy

---

From: Jing Shen <[email-masked]>
Date: Wed, 16 Apr 2003 15:12:44 +0800 (CST)

Cathy,
DiffServ does not try to control e2e qos by a explicit way which is adopted by InterServ. It just tries to identify several service level and relize that by orchestrating routers' behavior accross the network. The basic idea is: if every router delivers packet with the same policy the edge-to-edge QoS is predicable.   
 > how can we do the admission control without concerning it's route? 
Incoming packet is classified according to SLA.
>how can the resource be reserved in the interior router?
it does not reserve any resource for special flow but share resource between service class.
hope this helps.
        Does someone know this kind of work ?       Thanks!        Cathy   

Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China

---------------------------------
Do You Yahoo!?
"雅虎邀你参与CCTV-2对话节目调查：移动、联通、灵通，要说爱你不容易

---

From: Stefano Salsano <[email-masked]>
Date: Wed, 16 Apr 2003 13:01:49 +0200

Dear Cathy,

among the several research efforts that have targeted the issue
you describe, you may want to have a look at the AQUILA
project:    http://www.ist-aquila.org/

Best regards,
Stefano

cathy wrote:
> 
> Hello all,
>         In the paper "Differentiated Services in the Internet" of Dr.
> Carpenter. The relationship between Diffserv and qos routing is
> discussed. It concludes from statistics that "service levels are set
> up to hold across a cloud,not a particular path".It is the spirit of
> DiffServ,but I was confused that how the characteristic of the whole
> domain can be represented by only several edge routers?
>        Suppose we use BB to manage the resource of the domain and
> execute admission control. when a new flow want to transmit data
> through the DiffServ domain, how can we do the admission control
> without concerning it's route? Since microflows in the same traffic
> aggregate will flow out the domain  from different egress router, how
> can the resource be reserved in the interior router?

-- 
*******************************************************************
Stefano Salsano
Dipartimento Ingegneria Elettronica
Universita' di Roma "Tor Vergata"
Viale Politecnico, 1 - 00133 Roma - ITALY
 
E-mail  : [email-masked]
Cell.   : +39 347 3706201
(Tor Vergata) Tel. : +39 06 72597450  Fax. : +39 06 72597435            
(CoRiTeL)     Tel. : +39 06 72582540  Fax. : +39 06 72583002
*******************************************************************
_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest