Subject: [Diffserv-interest] Bandwidth broker and scalability

From: Wenpeng Zhou <[email-masked]>
Date: Tue, 15 Apr 2003 11:35:24 +0300 (EET DST)

Hi,
In DiffServ networks, core routes are not aware of signaling. Therefore,
some researchers proposed bandwidth broker. One bandwidth broker for one
domain, I think there is a problem about the scalability. In general,
How can we resolve this problem? Can MPLS provide some aids in this
perspective?

Best regards,

Wenpeng

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Marcus Brunner <[email-masked]>
Date: Tue, 15 Apr 2003 11:01:15 +0200

Wenpeng,

you have to carefully look into the issue, before you can judge that it 
does not scale. Then it depends on the dimension you measure scalability. 
But I don't see how MPLS could with this.

Marcus

> How can we resolve this problem? Can MPLS provide some aids in this

--------------------------------------
Dr. Marcus Brunner
Network Laboratories
NEC Europe Ltd.

E-Mail: [email-masked]
WWW:    http://www.ccrle.nec.de/
Phone: +49 (0) 6221 905 11 29
personal home page: http://www.brubers.org/marcus