Subject: Re: Re: [Diffserv-interest] The relationship between qos routing and diffserv

From: Jing Shen <[email-masked]>
Date: Thu, 17 Apr 2003 11:27:05 +0800 (CST)

Cathy,
 >>Incoming packet is classified according to SLA.
>So, how can we determine the SLA according to the resources of the domain?

If a company's network is connected to ISP, the SLA is negotiated between ISP and customer before any traffic happens. Base on SLA  policy could be set up in BB and traffic classification rules could be set up in edge router.

On the other hand, if dynamic negotiation is supported dynamic SLA negotiation could be done between BBs, which set up traffic classification rules in correponding edge routers.

>>how can the resource be reserved in the interior router?
>it does not reserve any resource for special flow but share resource between service class.
>I know it does not reserve resource for microflow,but how can it reserve >the resources for the aggregate flows(the special class)?

The BW is allocated between service classes, e.g. Premium, BE etc. There has been some BW allocation policies defined, as Russian Model, MAM , MAR etc.  

hope this helps

Best Wishes! 
Cathy Gao
[email-masked]
2003-04-16 

Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China

---------------------------------
Do You Yahoo!?
"雅虎邀你参与CCTV-2对话节目调查：移动、联通、灵通，要说爱你不容易

---

From: Jing Shen <[email-masked]>
Date: Thu, 17 Apr 2003 14:41:48 +0800 (CST)

>The BW is allocated between service classes, e.g. Premium, BE etc. >There has been some BW allocation policies defined, as Russian >Model, MAM , MAR etc.  
I'm sorry to make a mistake, it should be Russian Doll Model, MAM and MAR. 

Jing Shen

State Key Lab of CAD&CG