Subject: [Diffserv-interest] Admission Control In DiffServ

From: "Ashkenazi, Liat (Liat)" <[email-masked]>
Date: Thu, 27 Jun 2002 13:43:53 +0300

Hello!

I'm investigating the DiffServ Issue.
I don’t understand how we can do admission control in DiffServ?
How the administrator can know the condition of the network (is it loaded or available to get another “call”)?
In ATM for example we know that the administrator check for each “call” if there is enough bandwidth and decide by advance the end to end path.
How it works in DiffServ?
Is there relation between the admission control and the routing algorithm?

Thank You, Liat Ashkenazi.
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jun 2002 14:04:54 +0200

Diffserv does not deal with individual "calls". Traffic entering a given behaviour aggregate
may be policed at the ingress router, if the particular PHB requires policing. That is
as close as we get to admission control in the architecture.

Beyond that, it gets philiosphical. Some people believe we should go further,
and extend the diffserv model to handle "calls"... but that's exactly why we invented
diffserv, to get away from the "call" nature of intserv, which doesn't scale.
To some extent, RFC 2998 achieves intserv/diffserv integration, and that is perhaps the
best answer to your question today. The NSIS working group may produce another answer
(see the current dialogue under the "hard questions" subject).

   Brian

> "Ashkenazi, Liat (Liat)" wrote:
> 
> Hello!
> 

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Saulo Vaz de Vasconcellos <[email-masked]>
Date: Thu, 27 Jun 2002 10:24:42 -0300 (BRT)

Hi,

In the DiffServ, the Admission control may be performed in a pacet basis 
(in this case, called traffic control), or in a per call basis, but in 
this last case one must have information about the domain's load in order 
to admit or reject a call. 

There exists some frameworks to do a centralizad admission control, based 
in bandwith brokers or a central "oracle" (who knows the entire domain and 
the routes) and some distributed AC, based on new protoclos, like the RMD 
framework (the signalling messages flows the same path as the data). 

There are also some proposes using probe based AC in AF. 

Yours,

Saulo

On Thu, 27 Jun 2002, Ashkenazi, Liat (Liat) wrote:

> In ATM for example we know that the administrator check for each 
“call” if there is enough bandwidth and decide by advance the end to 
end path.

-- 
	Saulo Vaz de Vasconcellos 
	
	MSc. Student - GTA/COPPE - Brazil
	tel: +55 21 2260-5010 ext. 240
	http://www.gta.ufrj.br/~vaz