Subject: [Diffserv-interest] Re: [Diffserv] Admission Control In DiffServ

From: Brian E Carpenter <[email-masked]>
Date: Thu, 27 Jun 2002 17:11:47 +0200

[email-masked] wrote:
> 
> Hi Liat,
> In diffserv Bandwidth Brokers(BB) are responsible for admission control
> and related issues.

Not true. That is simply one possible model, and there are no BB standards
to my knowledge.
 
>  Every diffserv domain will have a BB 

Not true. DS domains do not require a BB. Regular ingress routers can
perform admission control if it's needed.

> and these BBs
> talk to each other in order to support the inter-domain traffic. BBs are
> responsible for admission control, resource allocation and provisioning
> etc. BBs are centralized agents 

That's one model. I've seen talk of federated BBs.

   Brian

> and requests are forwarded to BBs to let
> it decide whether resources are available to support the request.
> Hope this helps.
> 
>  _______________________________
>  Ibrahim Taner OKUMUS
>  Electrical&Computer Eng. Dept.
>  Syracuse University
>  Syracuse New York
>  _______________________________
> 
> On Thu, 27 Jun 2002, Ashkenazi, Liat (Liat) wrote:
> 
> > Hello!
> >
> > I'm investigating the DiffServ Issue.
> > I don’t understand how we can do admission control in DiffServ?
> > How the administrator can know the condition of the network (is it loaded or available to get another “call”)?
> > In ATM for example we know that the administrator check for each “call” if there is enough bandwidth and decide by advance the end to end path.
> > How it works in DiffServ?
> > Is there relation between the admission control and the routing algorithm?
> >
> > Thank You, Liat Ashkenazi.
> > [email-masked]
> >
> >
> >
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv
> Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: [email-masked]
Date: Thu, 27 Jun 2002 11:30:27 -0400 (EDT)

> Not true. That is simply one possible model, and there are no BB standards

That's correct, this is one possible model, but I am not aware of any
other model that has BB capabilities.

> perform admission control if it's needed.
Again this is a feature of the model. Regular ingress routers can perform
admission control, but how do we handle dynamic SLAs between DS domains?
BB model also has this capability. 

> That's one model. I've seen talk of federated BBs.
BBs are centralized agents. You can use them in a hierarchy, but every
domain has a single BB representing that domain and contacts only with a
single representing BB in another domain. Large domains can have areas and
BBs can manage those areas in a hierarchical order. You can think of this
as an extanded use of centralized BB notion.