Subject: [Diffserv-interest] About implementation & usage of flow label(IPv6) in Diffserv network

From: "Yong-Seung Bae" <[email-masked]>
Date: Thu, 25 Apr 2002 09:50:19 +0900

Hi, diffserver!

I would like to know about implementation & usage of flow label(IPv6) in
Diffserv network.
Could you please provide me with some information about that?

Thanks
Jeremiah Bae

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Apr 2002 11:25:26 +0200

This is not really defined yet. There are some expired drafts with incomplete
ideas, and there is a current draft in the IPv6 WG that aims to clarify
the basic definition of the flow label. Although I'm an author of that
draft, I still have some problems with it myself. However, it's at
http://www.ietf.org/internet-drafts/draft-ietf-ipv6-flow-label-01.txt

There is also an individual submission
http://www.ietf.org/internet-drafts/draft-banerjee-flowlabel-ipv6-qos-03.txt
but this has no official status.

At the moment the flow label is of no use for diffserv. If we do clarify the
formal definition, it could possibly be used as a field in an MF classifier.

Regards
   Brian Carpenter

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org
INET 2002, Washington, DC, 18-21 June http://www.inet2002.org