Subject: [Diffserv-interest] Re: [Diffserv] DiffServ traffic characteristics

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Apr 2002 11:27:31 +0200

There is an interesting question whether the smoothing effect
in the core will be helped or hindered by the separation of
traffic into several diffserv aggregates, presumably each containing
traffic with somewhat similar statistics.

   Brian

(switched to diffserv-interest)

Lloyd Wood wrote:
> 
> On Tue, 9 Apr 2002, Phung Minh Hoang wrote:
> 
> > Traffic in the current Internet has been found to be self-similar and
> > multifractal.
> 
> I think you'll find that that's traffic at the edges, where hosts on
> LANs fight it out and academics have their kit and do their
> measurements.
> 
> In the core, all these slower streams are aggregated, smoothing out
> individual peaks, and everything's running much nearer capacity.
> Lucent rediscovered this with some fanfare last year:
> 
> http://www.lucent.com/press/0601/010606.bla.html
> http://cm.bell-labs.com/cm/ms/departments/sia/InternetTraffic/index.html
> http://cm.bell-labs.com/cm/ms/departments/sia/InternetTraffic/webpapers.html
> Jin Cao, William S. Cleveland, Dong Lin, and Don X. Sun
> 
> This is really a discussion for end2end.
> 
> L.
> 
> > Will that change if
> >
> > (1) Internet traffic changes from being dominated by TCP, Web traffic to
> > being dominated by real time multimedia traffic
> >
> > (2) traffic conditioning mechanisms in DiffServ are introduced
> >
> > Can anyone point me to any work done so far to address that?
> 
> <[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>
> 
> _______________________________________________
> diffserv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/diffserv
> Archive: http://www.ietf.org/mail-archive/working-groups/diffserv/current/maillist.html

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Distinguished Engineer, Internet Standards & Technology, IBM 
On assignment at the IBM Zurich Laboratory, Switzerland
Board Chairman, Internet Society http://www.isoc.org
INET 2002, Washington, DC, 18-21 June http://www.inet2002.org

_______________________________________________
Diffserv-interest mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: Fred Baker <[email-masked]>
Date: Wed, 10 Apr 2002 04:25:39 -0700

> > Lucent rediscovered this with some fanfare last year:

they are, when the interfaces between the edge and the core smooth them, or 
when they are so small (much web and email) that their behavior is 
essentially a packet for packet exchange between peers, (video) their 
traffic is essentially a not-very-variable rate fixed data stream, or 
(voip) a bimodal data stream that is fixed rate when on and otherwise is 
off. I would conjecture that where you get sloping behaviors is with 
essentially random traffic (NFS) or sum-of-sawtooth TCP file transfers.