Subject: [Diffserv-interest] Can we design Robust TCP

From: jie zhang <[email-masked]>
Date: Mon, 24 Dec 2001 18:11:17 -0800 (PST)

hi all,
    I know in diffserv network,when congestion
happens,
TCP will suffer bandwidth lost than UDP.The reason is
TCP minishs its congestion window.
    Can we design robust TCP:When congestion happens
TCP minishs its congestion window to (rtt*bandwidth of
reservation)?

    Thanks
    JieZhang

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

_______________________________________________
Diffserv-interest mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv-interest

---

From: demir <[email-masked]>
Date: Mon, 24 Dec 2001 22:00:16 -0800 (PST)

Jie,
There is no question about it. Sure you can!!!

Alper K. Demir, PhD student
The University of Southern California