Subject: Re: [core] CoAP over TCP/TLS Online Interop Testing (Dec2017)

From: Olaf Bergmann <[email-masked]>
Date: Fri, 01 Dec 2017 17:45:25 +0100

Hannes Tschofenig <[email-masked]> writes:

> I only used this first Doodle poll to find out who is interested and
> available on what days. Then, I would narrow down the time.
> I would think that 3 hours should/could be enough.

I have just restarted the server on test.libcoap.net for those who are
interested in testing in advance.

Grüße
Olaf

---

From: Jim Schaad <[email-masked]>
Date: Sat, 2 Dec 2017 14:09:16 -0800

Time makes a big difference to me as to availability.  The 9 hour time difference between here and Europe can be fun at times.

-----Original Message-----
From: core [mailto:[email-masked]] On Behalf Of Hannes Tschofenig
Sent: Thursday, November 30, 2017 5:24 AM
To: Carsten Bormann <[email-masked]>
Cc: Szymon Sasin <[email-masked]>; Oleg Smirnov <[email-masked]>; [email-masked] WG <[email-masked]>
Subject: Re: [core] CoAP over TCP/TLS Online Interop Testing (Dec2017)

Hi Carsten,

I only used this first Doodle poll to find out who is interested and available on what days. Then, I would narrow down the time.
I would think that 3 hours should/could be enough.

Ciao
Hannes

-----Original Message-----
From: Carsten Bormann [mailto:[email-masked]]
Sent: 30 November 2017 14:22
To: Hannes Tschofenig
Cc: [email-masked] WG; Szymon Sasin; Oleg Smirnov
Subject: Re: [core] CoAP over TCP/TLS Online Interop Testing (Dec2017)

On Nov 30, 2017, at 12:44, Hannes Tschofenig <[email-masked]> wrote:
>
> Hi all,
>
> Based on the promising interop testing work at the IETF#100 Hackathon of CoAP over TCP/TLS by various folks from the CORE group I am suggesting to get together for online interop testing in December. To find one (or multiple) dates I put a Doodle poll together. Please enter the dates that are most suitable for you:
> https://doodle.com/poll/nkwwc29rkzpw8p53

Thanks for proposing dates.
The doodle poll has full days.
I have indicated when I’m available for much of the day, but of course there are some interruptions.
Do you expect us to spend a whole day?  “Day” in which timezone?

Grüße, Carsten

>
> Ciao
> Hannes
>
> PS: I added Szymon & Oleg from our team, who have been working on the implementation at ARM.
>
> IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you. _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core