Subject: [core] IETF 83 CoRE agenda

From: Carsten Bormann <[email-masked]>
Date: Wed, 14 Mar 2012 23:48:47 +0100

I have uploaded a first draft of the CoRE agenda for Paris:

	http://www.ietf.org/proceedings/83/agenda/agenda-83-core.txt

We have over 20 drafts on the plate, and even with the 300 minutes total of meeting time we have this time, this will be tough.  So we may have to do some of the work in bars and hallways. (I'm sure a lot of careful deliberation on the four most advanced documents will also happen on Saturday/Sunday during the ETSI plugfest.)

Everybody who wants to make use of a CoRE slot in Paris, please send me objectives like the ones the more fleshed-out slots already have.

We may also try to spill over some drafts to LWIG (with apologies to the LWIG chairs), so we may be able to discuss e.g. draft-hartke-core-codtls-01.txt there.

Comments and additions are welcome!

Grüße, Carsten

PS.: A heads up to the presenters: Because of the large non-english-speaking audience, and because we need the freedom to push around items at the last minute, I need all slides on Friday, March 23.  Of course, as usual you can make changes up to an hour before the meeting, but the Friday version should be feature-complete.

---

From: "Stok, Peter van der" <[email-masked]>
Date: Thu, 15 Mar 2012 08:08:24 +0000

Hi Carsten,

I would like a slot to present the vanderstok-dna draft.
Objectives:
Introduce discovery requirements, especially with respect to groups
Introduce solutions using DNS-SD and RD to satisfy these requirements.

Many thanks,

peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Carsten Bormann
Sent: Wednesday 14 March 2012 23:49
To: core WG
Subject: [core] IETF 83 CoRE agenda

Grüße, Carsten

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 24 Mar 2012 18:56:36 +0100

> PS.: A heads up to the presenters: Because of the large non-english-speaking audience, and because we need the freedom to push around items at the last minute, I need all slides on Friday, March 23…

Presenters:

If you don't find your slides in the provisional slide set at

	http://www.ietf.org/proceedings/83/slides/slides-83-core-0.pdf

please send me a pointer again!

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 26 Mar 2012 11:25:45 +0200

> 	http://www.ietf.org/proceedings/83/slides/slides-83-core-0.pdf

Updated once more.
They are starting to become complete.
(And the slots that still don't have slides are starting to crumble...)

I hope the "sleepy" authors can coordinate their slides some more in the next hours.

Grüße, Carsten