Subject: [core] link-format #89 (new): Use case examples

From: "core issue tracker" <[email-masked]>
Date: Wed, 26 Jan 2011 11:49:01 -0000

#89: Use case examples

 Angelo, Carsten and Peter pointed out that use case examples (in addition
 to the link format example of Section 4) would be a useful addition to the
 draft. Currently it is difficult for a reader not familiar with Web
 Linking to envision how this could be used for M2M resource discovery.

 Possible use cases could include (please suggest others):

 Commissioning
 Building automation
 Home automation
 M2M resource registration

-- 
--------------------------------+-------------------------------------------
 Reporter:  zach@…              |       Owner:  zach@…            
     Type:  enhancement         |      Status:  new               
 Priority:  trivial             |   Milestone:                    
Component:  link-format         |     Version:                    
 Severity:  -                   |    Keywords:                    
--------------------------------+-------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/core/trac/ticket/89>
core <http://tools.ietf.org/core/>

---

From: "Stok, Peter van der" <[email-masked]>
Date: Wed, 26 Jan 2011 12:58:04 +0100

Dear Zach,

We are currently preparing text for these use cases to be inserted in draft-vanderstok-bc.
At the moment we are discussing the consequences of the use cases, thus a fast insertion this month is unlikely.

Peter van der stok

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of core issue tracker
Sent: Wednesday 26 January 2011 12:49
To: [email-masked]
Cc: [email-masked]
Subject: [core] link-format #89 (new): Use case examples

#89: Use case examples

 Commissioning
 Building automation
 Home automation

_______________________________________________
core mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core

The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.