Subject: [core] CoRE WG webex call on Jan 26, 1500 UTC

From: Carsten Bormann <[email-masked]>
Date: Mon, 24 Jan 2011 13:56:01 +0100

This is a reminder that our next WG webex call is this Wednesday, Jan 26.
As we decided to stick with a constant 1500 UTC time,
the time for the call is:

	 0700 PST = 1000 EST = 1500 UTC = 1600 CET = 
         1700 EET = 2300 China = 2400 Japan/Korea

You may have noticed the tickets draining on core CoAP and Block.  Indeed, coap-04 and block-01 are likely to be submitted today (with observe-01 right on their heels, but maybe not in time for the phone call).
So I think we should spend a good part of the time discussing whether these are ready for WGLC.
We also should have a quick look at the agenda for Prague.

Do we have any other contributions we should discuss on Wednesday?

(I might have a bit of a difficult time dialing in as I'm going to be at a conference, but will try to be there.
Please go ahead with the call even if I'm not there initially.  Please do find someone to take notes.)

Gruesse, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 26 Jan 2011 15:07:44 +0100

>         1700 EET = 2300 China = 2400 Japan/Korea

... about 50 minutes from now.

And attached is a very first version of the slides.

> Do we have any other contributions we should discuss on Wednesday?

I can still take in more slides, please send them to me now.

Gruesse, Carsten

---

From: tianlinyi 00175029 <[email-masked]>
Date: Wed, 26 Jan 2011 22:19:43 +0800

Hi, Carsten

Is it possible for you to start the meeting 5-10 minutes earlier? I need to tesk whehter my microphone works:) The official meeting is still on 15:00 UTC. Just do me a favor:)

Thank you in advance!

Cheers,
Linyi

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained here in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this email in error, please notify the sender by phone or email
 immediately and delete it!
 *****************************************************************************************

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 26 Jan 2011 07:36:30 -0700

On 1/26/11 7:19 AM, tianlinyi 00175029 wrote:
> Hi, Carsten
> 
> Is it possible for you to start the meeting 5-10 minutes earlier? 

Usually the meeting host starts the meeting a bit early. I prefer 15
minutes, myself. Carsten said he might be a bit late, so hopefully
someone else (Cullen?) has the host key for this call.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/