Subject: [core-parameters] Request to list new resource types for the Fairhair Alliance

From: "Wouter van der Beek (wovander)" <[email-masked]>
Date: Wed, 24 Jul 2019 11:23:33 +0000

The Fairhair alliance (https://www.fairhair-alliance.org/) has specified an set of rt values (all beginning with "fa.") to be registered in the
http://www.iana.org/assignments/core-parameters/core-parameters.xhtml#rt-link-target-att-value registry according to the "Specification Required" policy.

The list of the separate rt values requested to register:
Attribute Value
Description
Reference
fa.cs
Resource type for the Fairhair common services
Section 5.2.2
fa.rd-conf
Resource type for the Fairhair resource that configures and manages information about RDs on FA devices
Section 4.6.1.4
fa.lnk
Resource type for the Fairhair Linkage resource
Section 5.2.2
fa.rd-id
Resource type for the Fairhair resource that Identifies the resource which configures and manages RD identity information
Section 4.6.1.4
The listed section number reference the Fairhair Alliance specification.
The Fairhair Alliance specification is public available at:
https://www.fairhair-alliance.org/specification/

Kind Regards,
Wouter van der Beek
Fairhair Alliance

[http://www.cisco.com/c/dam/m/en_us/signaturetool/images/banners/standard/01_standard_ciscoblue.png]
Wouter van der Beek
ARCHITECT.ENGINEERING
[email-masked]<mailto:[email-masked]>
Tel: +44 238 030 1633
Mobile: +353 877012879
Cisco Systems Internetworking (Ireland) Limited
Ireland
Cisco.com<http://www.cisco.com/web/UK/>
[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]
Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<http://www.cisco.com/c/en/us/about/legal/terms-sale-software-license-agreement/company-registration-information.html> for Company Registration Information.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 24 Jul 2019 07:59:58 -0400

Hi Wouter,

thank you.

As you know, everyone is very busy during the IETF week, so reviewing this might take until we are back at our respective home locations.  We should have this checked by Monday the latest, and assuming there is no problem, the next step would then be for you to submit the registrations to IANA.

Grüße, Carsten

> On Jul 24, 2019, at 07:23, Wouter van der Beek (wovander) <[email-masked]> wrote:
> 
> The Fairhair alliance (https://www.fairhair-alliance.org/) has specified an set of rt values (all beginning with “fa.”) to be registered in the
> http://www.iana.org/assignments/core-parameters/core-parameters.xhtml#rt-link-target-att-value registry according to the “Specification Required” policy.
>  
> [email-masked]
> Cisco.com
> Please click here for Company Registration Information.
>  
>  
> _______________________________________________
> core-parameters mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core-parameters