Subject: Re: [core-parameters] NEW RESOURCE TYPE - bbf.usp.endpoint; NEW INTERFACE DESCRIPTION - bbf.usp.c, bbf.usp.a

From: Esko Dijk <[email-masked]>
Date: Wed, 1 Nov 2017 13:17:58 +0000

Hello Barbara,

Just a review remark - the draft specification http://usp.technology/specification/mtp/coap/ specifies the rt/if values without the leading "bbf." . E.g. it states "usp.endpoint" instead of "bbf.usp.endpoint". Possibly this needs to be updated before approval; but I'll leave that decision to the appointed experts.

Best regards
Esko Dijk

-----Original Message-----
From: core-parameters [mailto:[email-masked]] On Behalf Of STARK, BARBARA H
Sent: Monday, October 30, 2017 20:55
To: [email-masked]
Subject: [core-parameters] NEW RESOURCE TYPE - bbf.usp.endpoint; NEW INTERFACE DESCRIPTION - bbf.usp.c, bbf.usp.a

Hi,
On behalf of Broadband Forum, I'd like to request a new CoAP resource type and 2 new CoAP interfaces for a BBF project that is nearing completion.

NEW RESOURCE TYPE

   o  Attribute Value: bbf.usp.endpoint

   o  Description: Endpoint of the Broadband Forum USP protocol

   o  Reference: usp.technology/specification/mtp/coap

   o  Notes: Reference will be updated after specification is finalized.

NEW INTERFACE DESCRIPTION

   o  Attribute Value: bbf.usp.c

   o  Description: USP Controller Endpoint of the Broadband Forum USP protocol

   o  Reference: usp.technology/specification/mtp/coap

   o  Notes: Reference will be updated after specification is finalized.

NEW INTERFACE DESCRIPTION

   o  Attribute Value: bbf.usp.a

   o  Description: USP Agent Endpoint of the Broadband Forum USP protocol

   o  Reference: usp.technology/specification/mtp/coap

   o  Notes: Reference will be updated after specification is finalized.

Thanks,
Barbara Stark

_______________________________________________
core-parameters mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/core-parameters

________________________________
The information contained in this email may be confidential and/or legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this email is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original email.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 1 Nov 2017 14:10:39 +0000

Thx. Yes, we have a ticket open for that, but were waiting to see if other comments or changes would be needed to these values (resulting from the IETF/IANA review) before pushing through the updates. 
Barbara

> From: Esko Dijk [mailto:[email-masked]]
> Sent: Wednesday, November 01, 2017 9:18 AM
> To: STARK, BARBARA H <[email-masked]>; [email-masked]
> Subject: RE: NEW RESOURCE TYPE - bbf.usp.endpoint; NEW INTERFACE
> DESCRIPTION - bbf.usp.c, bbf.usp.a
> 
> Hello Barbara,
> 
> Just a review remark - the draft specification
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__usp.technology_specification_mtp_coap_&d=DwIFAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=Qz1RKI57XXrGueCRkJiKgkIcgrWNpfIC8K_iUN_Rq-
> Q&s=TXuKQTgeVhnKIgX6nXbaZsFcOrjMihR7Hj8z60JvQQM&e=  specifies the
> rt/if values without the leading "bbf." . E.g. it states "usp.endpoint" instead
> of "bbf.usp.endpoint". Possibly this needs to be updated before approval;
> but I'll leave that decision to the appointed experts.
> 
> Best regards
> Esko Dijk
> 
> Subject: [core-parameters] NEW RESOURCE TYPE - bbf.usp.endpoint; NEW
> INTERFACE DESCRIPTION - bbf.usp.c, bbf.usp.a
> 
> Hi,
> On behalf of Broadband Forum, I'd like to request a new CoAP resource type
> and 2 new CoAP interfaces for a BBF project that is nearing completion.
> 
> NEW RESOURCE TYPE
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_core-
> 2Dparameters&d=DwIFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-
> 8sc8SY8Tq4vrfog&m=Qz1RKI57XXrGueCRkJiKgkIcgrWNpfIC8K_iUN_Rq-
> Q&s=bCR4y5btsEHZrjaFbCG_Iuljk__NRfCo4bWKl5WUze8&e=
> 
> The information contained in this email may be confidential and/or legally
> protected under applicable law. The message is intended solely for the
> addressee(s). If you are not the intended recipient, you are hereby notified
> that any use, forwarding, dissemination, or reproduction of this email is
> strictly prohibited and may be unlawful. If you are not the intended recipient,
> please contact the sender by return e-mail and destroy all copies of the
> original email.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 15 Nov 2017 05:09:35 +0000

BBF has just posted an updated draft at the referenced URL (http://usp.technology/specification/mtp/coap). The new draft has the requested rt and if values. Looking forward to any additional feedback.
Thx,
Barbara

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 28 Nov 2017 15:28:04 +0000

Hi core-parameters experts,
I don't mean to badger, but,
I was wondering if there was any word regarding this request? RFC 6690 said "Within at most 14 days of the request, the Designated Expert(s) will either approve or deny the registration request, communicating this decision to the review list and IANA" and it's been 29 days now... 
The listed reference does now have exactly these requested parameters. BBF is going through final commenting on our spec next week, so it would be great to have this finalized by then. We don't want to publish the final version of the spec if these values might change.
Thx,
Barbara

> From: STARK, BARBARA H
> Sent: Monday, October 30, 2017 3:55 PM
> Subject: NEW RESOURCE TYPE - bbf.usp.endpoint; NEW INTERFACE