Subject: [Coma] FW: New Version Notification for draft-ersue-constrained-mgmt-01.txt

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 17 Jul 2012 12:27:22 +0200

Hi All,

we posted -01 version of the draft on "Management of Networks of Constrained Devices: Use Cases and Requirements" as input for discussion. I appreciate your comments and discussion.

This topic will be also discussed in the OPSAWG/Opsarea session at IETF 84 on August 2, 2012, 15:10.

Cheers, 
Mehmet 

-----Original Message-----
From: ext [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 16, 2012 10:33 PM
To: Ersue, Mehmet (NSN - DE/Munich)
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-ersue-constrained-mgmt-01.txt

A new version of I-D, draft-ersue-constrained-mgmt-01.txt
has been successfully submitted by Mehmet Ersue and posted to the
IETF repository.

Filename:	 draft-ersue-constrained-mgmt
Revision:	 01
Title:		 Management of Networks of Constrained Devices: Use Cases and Requirements
Creation date:	 2012-07-16
WG ID:		 Individual Submission
Number of pages: 27
URL:             http://www.ietf.org/internet-drafts/draft-ersue-constrained-mgmt-01.txt 
Status:          http://datatracker.ietf.org/doc/draft-ersue-constrained-mgmt 
Htmlized:        http://tools.ietf.org/html/draft-ersue-constrained-mgmt-01
Diff:            http://tools.ietf.org/rfcdiff?url2=draft-ersue-constrained-mgmt-01

Abstract:
   This document raises the questions on and discusses the use cases and
   requirements for the management of networks with constrained devices.

The IETF Secretariat

---

From: GURGEN Levent 224981 <[email-masked]>
Date: Tue, 17 Jul 2012 10:35:13 +0000

Dear all, 
I am happy to see such a working group has been created. 

Currently in the BUTLER project (A European FP7 IP project on context-aware Internet of Things, http://www.iot-butler.eu/) we have a task dedicated on management issues for IoT devices. We have already identified some use cases and requirements on that and would be happy to share them with you.

Actually I am working on this subject since some time, you can find one of our works on this topic on the link below that contains some state of the art of device management in different domains and proposes a device management model for sensor devices inspired by the existing ones.
https://www.dropbox.com/s/yul0j5849i76ruq/article_ICPS%2710.pdf
In the past I had also been involved in UPnP Device Management profile specification (http://upnp.org/specs/dm/dm1/).

Best regards,

Levent Gürgen, PhD
Research Engineer
Project Manager
 
CEA-Leti
Bâtiment CTL
7 Avenue de Palestine - ZI de Mayencin
38610 GIERES - FRANCE
[email-masked]
Tél. : + 33 (0)4 56 52 04 20- Fax : + 33 (0)4 56 52 03 66
www.leti.fr

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Ersue, Mehmet (NSN - DE/Munich)
> Envoyé : mardi 17 juillet 2012 12:27
> À : [email-masked]
> Objet : [Coma] FW: New Version Notification for draft-ersue-constrained-
> mgmt-01.txt
> 
> Hi All,
> 
> we posted -01 version of the draft on "Management of Networks of
> Constrained Devices: Use Cases and Requirements" as input for discussion.
> I appreciate your comments and discussion.
> 
> _______________________________________________
> Coma mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/coma

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Tue, 17 Jul 2012 12:55:45 +0200

> I am happy to see such a working group has been created. 

[...]

Just to be clear: this is just a mailing list, not a working group
of any sort.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: GURGEN Levent 224981 <[email-masked]>
Date: Tue, 17 Jul 2012 11:19:40 +0000

OK I see, thanks for the clarification. I guess your future plan is to create a WG based on the results of the discussions on the list, or to integrate them in the CORE WG?

Regards,
Levent 

> De : Juergen Schoenwaelder [mailto:[email-masked]]
> Envoyé : mardi 17 juillet 2012 12:56
> À : GURGEN Levent 224981
> Cc : [email-masked]; Ersue, Mehmet (NSN - DE/Munich); Le Gall, Franck
> Objet : Re: [Coma] FW: New Version Notification for draft-ersue-
> constrained-mgmt-01.txt
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 17 Jul 2012 13:41:35 +0200

With the requirements document we will also highlight gaps and open issues. I assume a new development will be derived from there but not sure whether this will be a new WG.

Cheers, 
Mehmet 

> From: ext GURGEN Levent 224981 [mailto:[email-masked]]
> Sent: Tuesday, July 17, 2012 1:20 PM
> To: Juergen Schoenwaelder
> Cc: [email-masked]; Ersue, Mehmet (NSN - DE/Munich); Le Gall, Franck
> Subject: RE: [Coma] FW: New Version Notification for draft-ersue-constrained-mgmt-
> 01.txt
> 
> OK I see, thanks for the clarification. I guess your future plan is to create a WG based
> on the results of the discussions on the list, or to integrate them in the CORE WG?
> 
> Regards,
> Levent
> 
> 
>