Subject: [Coma] (no subject)

From: <[email-masked]>
Date: Wed, 6 Jun 2012 20:04:43 +0000

Dear all,

It's an excellent idea to investigate this domain. From my perspective, the first requirements related to the management aspect of such devices in their particular environment are auto-configuration which is addressed by design. When it comes to standardization for sure there is some work to do accordingly.

Within operator's environment, could be Fixed or Mobile networks, the Home Gateway and its attached devices, BBF protocol TR-69 is adopted and used for managing (configuration) of HomeNodeB and HomeeNodeBs. Netconf and its associated modeling language Yang have reached a maturity and are implemented in vendors' solutions. Some extensions are considered in order to address management aspects beyond simple configuration.

The requirements and associated solutions should be business driven, and then we address the technical solutions. That means, we should look at the vertical market needs (Health, Digital Home, ...) in terms of expectation of SLAs. Then the question is how to translate these SLAs into SLOs, metrics and how to track, measure, collect and report them (the needed management models and tools) in order to meet the SLAs.

The question related to the management is 3-fold:

- Which protocol: should we adapt the existing ones (TR-69, Netconf, ) to this constrained devices and network, or should designnew ones as IETF did for routing protocols.

- Which interface:  We should not re-invente the wheel

- Which Data model:  We should not re-invente the wheel.

So, this first draft should contain at least the following sections

-    Problem statement

-    Business needs and requirements

-    Technical requirements

-    Gap analysis: missing pieces to be covered by IETF and other SDOs

-    New topics to be investigated

Regards

Tayeb

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 8 Jun 2012 13:06:49 +0200

Dear Tayeb,

your contribution as an operator is very valuable.

I agree we should look at the business needs and requirements. I would
appreciate it if you could provide some text on this.

Let's see how the document evolves and whether we can plan a gap
analysis already for the first release.

Cheers, 
Mehmet 

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext [email-masked]
Sent: Wednesday, June 06, 2012 10:05 PM
To: [email-masked]
Subject: [Coma] (no subject)

Dear all,

It's an excellent idea to investigate this domain. From my perspective,
the first requirements related to the management aspect of such devices
in their particular environment are auto-configuration which is
addressed by design. When it comes to standardization for sure there is
some work to do accordingly.

Within operator's environment, could be Fixed or Mobile networks, the
Home Gateway and its attached devices, BBF protocol TR-69 is adopted and
used for managing (configuration) of HomeNodeB and HomeeNodeBs. Netconf
and its associated modeling language Yang have reached a maturity and
are implemented in vendors' solutions. Some extensions are considered in
order to address management aspects beyond simple configuration. 

The requirements and associated solutions should be business driven, and
then we address the technical solutions. That means, we should look at
the vertical market needs (Health, Digital Home, ...) in terms of
expectation of SLAs. Then the question is how to translate these SLAs
into SLOs, metrics and how to track, measure, collect and report them
(the needed management models and tools) in order to meet the SLAs.

- Which protocol: should we adapt the existing ones (TR-69, Netconf, )
to this constrained devices and network, or should designnew ones as
IETF did for routing protocols.

-    Problem statement

-    Technical requirements

 

Regards

Tayeb

________________________________________________________________________
_________________________________________________
 
Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete
altere, deforme ou falsifie. Merci.
 
This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for
messages that have been modified, changed or falsified.
Thank you.