Subject: [Codestand-develop] Codestand Shutdown

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 31 Jul 2019 20:47:46 +0000

Hi Henrik, Robert,

The codestand tool has been discontinued and we turned off the server.
It was a great experience and a good learning process. 
We'll upload the latest version for codestand (including the Datatracker it was running on) to github.

Please remove codestand from the ietf.org zone. 
The database access from AWS is no longer required.

Thanks for your support and great thanks for the effort to the whole codestand team.

Christian O'Flaherty - [email-masked]
Regional Development - Internet Society 
Skype/Gmail/Y!/MS:  christian.oflaherty 
Phone/WhatsApp/etc.: +598 98769636

---

From: Michael Richardson <[email-masked]>
Date: Wed, 31 Jul 2019 17:35:07 -0400

> Thanks for your support and great thanks for the effort to the whole

:-(

Could we leverage some other social network tool/site to do something similiar?

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 31 Jul 2019 18:03:03 -0400

Sent from my mobile device

> On Jul 31, 2019, at 5:35 PM, Michael Richardson <[email-masked]> wrote:
> 
> 
The problem is that the code would have to be re-written to align with the datatracker.  Christian is thinking about doing something at a codesprint.  It wouldn’t have all the functionality, but would start with a way to link open source or code to a document.

Would you or anyone else like to help?

Thank you,
Kathleen 
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: Carlos Martinez <[email-masked]>
Date: Wed, 31 Jul 2019 19:43:19 -0300

I'd love to contribute

Sent from a mobile device. Mis disculpas. Enviado desde un dispositivo movil. On Wed, Jul 31, 2019 at 7:03pm, Kathleen Moriarty < [email-masked] [[email-masked]] > wrote:

Thank you,
Kathleen