Subject: [Codestand-develop] call in 10'

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 20 Feb 2018 14:51:14 +0000

Neimar, would you like to have a quick call in 10' to go through the open tickets in trac?

Christian O'Flaherty - [email-masked]
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Thu, 22 Feb 2018 18:04:08 -0300

Dear all

Next week we would like to report on some statistics and other advancements on CodeStand. Neimar and myself will be on WebEx for that report.

Best regards,

Lisandro

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 22 Feb 2018 22:45:27 +0000

>    Next week we would like to report on some statistics and other advancements on CodeStand. Neimar and myself will be on WebEx for that report.
 
OK
Did you mean Zoom? (not WebEx)

Christian

    Best regards,
    
    Lisandro
    _______________________________________________
    Codestand-develop mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Thu, 22 Feb 2018 21:05:01 -0300

> Did you mean Zoom? (not WebEx)

Yes, sure. Sorry, too many webconf systems every day :)

Lisandro