Subject: [Codestand-develop] Codestand Calls

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 10 Jan 2018 20:10:25 +0000

Hello everyone, 

During 2017, we've been having weekly calls to discuss new features, bug fixes and activities related with codestand. 

Those calls were scheduled for each Tuesday at 15:00 UTC. Sometimes there was no need to meet (BTW, we will not meet next week Tuesday 16th). 

Do we want to keep that schedule for 2018?

Christian O'Flaherty - [email-masked]
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636

---

From: Lisandro Zambenedetti Granville <[email-masked]>
Date: Thu, 11 Jan 2018 15:41:24 -0200

Hello Christian

For me, Tuesdays at 15:00 UTC still works fine.

Best regards,

Lisandro

> Em 10 de jan de 2018, à(s) 18:10, Christian O'Flaherty <[email-masked]> escreveu:
> 
> Hello everyone, 
> 
> _______________________________________________
> Codestand-develop mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/codestand-develop

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 11 Jan 2018 19:38:58 +0000

> 	The time works for me as well.  I think if we knew in advance there was an agenda, that would be helpful. 
> 	 If the team has things that need to be discussed or if there were management items to discuss.  
    
Let's do it that way from now on:
When there's an agenda sent in advance, the meeting is confirmed  (an agenda can be as simple as an email with a single topic to discuss)    
When there's no agenda we can assume there will be no call 

Christian

    -----Original Message-----
    From: Codestand-develop [mailto:[email-masked]] On Behalf Of Lisandro Zambenedetti Granville
    Sent: Thursday, January 11, 2018 12:41 PM
    To: Christian O'Flaherty
    Cc: [email-masked]
    Subject: Re: [Codestand-develop] Codestand Calls
    
    Hello Christian

    Best regards,
    
    Lisandro
    
    > Christian O'Flaherty - [email-masked] Regional Development - 
    > Internet Society