Subject: [Codestand-develop] Unable to submit a new project

From: Daniel Migault <[email-masked]>
Date: Thu, 4 Jan 2018 10:48:42 -0500

Hi,

I am using the mailing list, as my understanding was that codestand does
not have a specific bug tracker. If that is the wrong way to report bugs,
or you have a preferred way, feel free to let me know.

BUG Description: I have created a project. But I am not able to create a
second project. Upon submitting the second project, the interface does not
show the project has been created and remain on the page to create the
project.

Things looks like if there is a number of submission per user. I tried with
two different browser firefox and chrome. This issue has been reported to
me by other people as well.

Yours,

Daniel

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 4 Jan 2018 19:10:07 +0000

Thank you for your input.

We’re using the mailing list for “everything “ related with codestand (  reporting bugs, asking for new features, coordinating activities , etc. ). We’ll be using trac for bugs soon)

We’ll come back to you regarding that issue with multiple projects.

Christian O’Flaherty - [email-masked]<mailto:[email-masked]>
Regional Development - Internet Society
Skype/Gmail/++: christian.oflaherty
Mobile/WhatsApp: +598 98769636<tel:+598%C2%A098769636>

On Jan 4, 2018, at 12:48 PM, Daniel Migault <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

I am using the mailing list, as my understanding was that codestand does not have a specific bug tracker. If that is the wrong way to report bugs, or you have a preferred way, feel free to let me know.

BUG Description: I have created a project. But I am not able to create a second project. Upon submitting the second project, the interface does not show the project has been created and remain on the page to create the project.

Things looks like if there is a number of submission per user. I tried with two different browser firefox and chrome. This issue has been reported to me by other people as well.

Yours,

Daniel

_______________________________________________
Codestand-develop mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/codestand-develop